<!DOCTYPE html>
<html lang="fr-BE">
	<head>


		<!-- Meta Tags -->
		<meta content="text/html" charset="UTF-8" >
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
		<meta name="description" content="JMT &#8211; &quot;Ikinyamakuru Canyu Kibegereye Cane.&quot;">
		<!-- Favicon -->
					<link rel="shortcut icon" href="https://magaratimes.com/wp-content/themes/dialy-theme/lib/img/favicon.ico" type="image/x-icon" />
				
		<link rel="alternate" type="application/rss+xml" href="https://www.magaratimes.com/feed/" title="Journal Magara Times latest posts" />
		<link rel="alternate" type="application/rss+xml" href="https://www.magaratimes.com/comments/feed/" title="Journal Magara Times latest comments" />
		<link rel="pingback" href="https://www.magaratimes.com/xmlrpc.php" />
		<title>#Tanzania: Diamond Platnumz, Samuel Eto’o mu Migambi yo Gutanguza Ishure ry’Umupira w’Amagaru. &#8211; Journal Magara Times</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="ioZmyAmAHO-CEOvrK2EfTo5bCCEKnqpOnSxxwGBZBb8" />
<meta name="msvalidate.01" content="C30EC1C277F88E46D6059C13F6212F8E" />
<meta name="p:domain_verify" content="4e74aa3679fc0340951f50cf995aabaa" />
<meta name="yandex-verification" content="ca3878b1ea67f248" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//html5shiv.googlecode.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Journal Magara Times &raquo; Flux" href="https://www.magaratimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Journal Magara Times &raquo; Flux des commentaires" href="https://www.magaratimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Journal Magara Times &raquo; #Tanzania: Diamond Platnumz, Samuel Eto’o mu Migambi yo Gutanguza Ishure ry’Umupira w’Amagaru. Flux des commentaires" href="https://www.magaratimes.com/2020/01/13/tanzania-diamond-platnumz-samuel-etoo-mu-migambi-yo-gutanguza-ishure-ryumupira-wamagaru/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.magaratimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bp-nouveau-css'  href='https://www.magaratimes.com/wp-content/plugins/buddypress/bp-templates/bp-nouveau/css/buddypress.min.css?ver=5.1.2' type='text/css' media='screen' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700&#038;subset=latin&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='https://www.magaratimes.com/wp-content/themes/dialy-theme/lib/css/normalize.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://www.magaratimes.com/wp-content/themes/dialy-theme/lib/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css'  href='https://www.magaratimes.com/wp-content/themes/dialy-theme/lib/css/layout.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.magaratimes.com/wp-content/themes/dialy-theme/lib/css/fontawesome.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mobile-css'  href='https://www.magaratimes.com/wp-content/themes/dialy-theme/lib/css/mobile.css?ver=5.3.2' type='text/css' media='(min-width:0px) and (max-width:760px)' />
<link rel='stylesheet' id='720-css'  href='https://www.magaratimes.com/wp-content/themes/dialy-theme/lib/css/720.css?ver=5.3.2' type='text/css' media='(min-width:761px) and (max-width:1080px)' />
<link rel='stylesheet' id='960-css'  href='https://www.magaratimes.com/wp-content/themes/dialy-theme/lib/css/960.css?ver=5.3.2' type='text/css' media='(min-width:1081px) and (max-width:1300px)' />
<link rel='stylesheet' id='1200-css'  href='https://www.magaratimes.com/wp-content/themes/dialy-theme/lib/css/1200.css?ver=5.3.2' type='text/css' media='(min-width:1301px)' />
<link rel='stylesheet' id='dynamic-css-css'  href='https://www.magaratimes.com/wp-admin/admin-ajax.php?action=df_dynamic_css&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.magaratimes.com/wp-content/themes/dialy-theme/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/8.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var df = {"adminUrl":"https:\/\/www.magaratimes.com\/wp-admin\/admin-ajax.php","imageUrl":"https:\/\/www.magaratimes.com\/wp-content\/themes\/dialy-theme\/lib\/img\/","cssUrl":"https:\/\/www.magaratimes.com\/wp-content\/themes\/dialy-theme\/lib\/css\/","themeUrl":"https:\/\/www.magaratimes.com\/wp-content\/themes\/dialy-theme"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://www.magaratimes.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=5.1.2'></script>
<script type='text/javascript' src='https://www.magaratimes.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=5.1.2'></script>
<script type='text/javascript' src='https://www.magaratimes.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=5.1.2'></script>
<script type='text/javascript' src='https://www.magaratimes.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=5.1.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://html5shiv.googlecode.com/svn/trunk/html5.js?ver=5.3.2'></script>
<![endif]-->
<script type='text/javascript' src='https://www.magaratimes.com/wp-content/themes/dialy-theme/lib/js/stickykit.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.magaratimes.com/wp-content/themes/dialy-theme/lib/js/flexslider.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.magaratimes.com/wp-admin/admin-ajax.php?action=df_dynamic_js&#038;ver=1'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://www.magaratimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.magaratimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.magaratimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='#Burundi: Ihiganwa ry&rsquo;Abatwaza Amakinga ry’uno Musi Ryatahukanywe na NKURUNZIZA Eric' href='https://www.magaratimes.com/2019/12/30/burundi-ihiganwa-ryabatwaza-amakinga-ryuno-musi-ryatahukanywe-na-nkurunziza-eric/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.magaratimes.com/2020/01/13/tanzania-diamond-platnumz-samuel-etoo-mu-migambi-yo-gutanguza-ishure-ryumupira-wamagaru/" />
<link rel='shortlink' href='https://wp.me/p7wHsM-3nY' />
<link rel="alternate" type="application/json+oembed" href="https://www.magaratimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.magaratimes.com%2F2020%2F01%2F13%2Ftanzania-diamond-platnumz-samuel-etoo-mu-migambi-yo-gutanguza-ishure-ryumupira-wamagaru%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.magaratimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.magaratimes.com%2F2020%2F01%2F13%2Ftanzania-diamond-platnumz-samuel-etoo-mu-migambi-yo-gutanguza-ishure-ryumupira-wamagaru%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://www.magaratimes.com/wp-admin/admin-ajax.php';</script>


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>
.milestone-widget {
	margin-bottom: 1em;
}
.milestone-content {
	line-height: 2;
	margin-top: 5px;
	max-width: 100%;
	padding: 0;
	text-align: center;
}
.milestone-header {
	background-color: #333333;
	color: #ffffff;
	line-height: 1.3;
	margin: 0;
	padding: .8em;
}
.milestone-header .event,
.milestone-header .date {
	display: block;
}
.milestone-header .event {
	font-size: 120%;
}
.milestone-countdown .difference {
	display: block;
	font-size: 500%;
	font-weight: bold;
	line-height: 1.2;
}
.milestone-countdown,
.milestone-message {
	background-color: #ffffff;
	border: 1px solid #cccccc;
	border-top: 0;
	color: #333333;
	padding-bottom: 1em;
}
.milestone-message {
	padding-top: 1em
}
</style>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="#Tanzania: Diamond Platnumz, Samuel Eto’o mu Migambi yo Gutanguza Ishure ry’Umupira w’Amagaru." />
<meta property="og:url" content="https://www.magaratimes.com/2020/01/13/tanzania-diamond-platnumz-samuel-etoo-mu-migambi-yo-gutanguza-ishure-ryumupira-wamagaru/" />
<meta property="og:description" content="Umuririmvyi mpuzamakungu w’Umutanzaniya, Nasibu Abdul, benshi kw’isi bazi kw’izina ryiwe ry’umwuga nka «&nbsp;Diamond Platnumz&nbsp;», aheruka kumenyesha ibinyamakuru ko ari mu biyago bidasanzwe ka…" />
<meta property="article:published_time" content="2020-01-13T09:30:30+00:00" />
<meta property="article:modified_time" content="2020-01-13T09:30:39+00:00" />
<meta property="og:site_name" content="Journal Magara Times" />
<meta property="og:image" content="https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2020/01/Diamond-Platnumz-Samuel-Etoo.jpg?fit=480%2C360&amp;ssl=1" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="360" />
<meta name="twitter:creator" content="@MagaraTimes" />
<meta name="twitter:site" content="@JTMKirundi" />
<meta name="twitter:text:title" content="#Tanzania: Diamond Platnumz, Samuel Eto’o mu Migambi yo Gutanguza Ishure ry’Umupira w’Amagaru." />
<meta name="twitter:image" content="https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2020/01/Diamond-Platnumz-Samuel-Etoo.jpg?fit=480%2C360&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/www.magaratimes.com/wp-content/uploads/2019/04/cropped-jmt-rn.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.magaratimes.com/wp-content/uploads/2019/04/cropped-jmt-rn.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.magaratimes.com/wp-content/uploads/2019/04/cropped-jmt-rn.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.magaratimes.com/wp-content/uploads/2019/04/cropped-jmt-rn.jpg?fit=270%2C270&#038;ssl=1" />
	

	<!-- END head -->
	</head>
	
	<!-- BEGIN body -->
	<body class="bp-nouveau post-template-default single single-post postid-13018 single-format-standard no-js">
			
		
        <!-- Wrapper -->
        <div id="wrapper" class="boxed">

            <!-- Header -->
            <header id="header" class="light" role="banner">
            		                <!-- Top bar -->
	                <div class="top-bar light">
	                    <div class="inner-wrapper">
									                        <!-- Responsive menu -->
		                        <a class="click-to-open-menu"><i class="fa fa-align-justify"></i></a>
		                        <!-- Top menu -->
		                        <nav class="top-menu" role="navigation">
					    			<ul class="top-menu"><li id="menu-item-13009" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://magaratimes.com/media/">Abo Turi</a></li>
<li id="menu-item-10207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children df-dropdown"><a href="https://magaratimes.com/register/"><span>Injira</span></a>
<ul class="sub-menu">
	<li id="menu-item-10209" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://magaratimes.com/login/">Injira Profile</a></li>
	<li id="menu-item-10208" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://magaratimes.com/register/">Ba Umunywanyi</a></li>
	<li id="menu-item-10210" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://magaratimes.com/login/">Tanga Iciyumviro</a></li>
</ul>
</li>
<li id="menu-item-8656" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.magaratimes.com/category/eastafrica/kenya/">Kenya</a></li>
<li id="menu-item-8657" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.magaratimes.com/category/eastafrica/rdkongo/">RD Kongo</a></li>
<li id="menu-item-8659" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.magaratimes.com/category/eastafrica/somalia/">Sudani</a></li>
<li id="menu-item-8660" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.magaratimes.com/category/eastafrica/southsudan/">Sudani Yepfo</a></li>
<li id="menu-item-8661" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.magaratimes.com/category/eastafrica/tanzania/">Tanzaniya</a></li>
<li id="menu-item-8662" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.magaratimes.com/category/eastafrica/uganda/">Ubuganda</a></li>
<li id="menu-item-8655" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.magaratimes.com/category/eastafrica/burundi/">Uburundi</a></li>
<li id="menu-item-8658" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.magaratimes.com/category/eastafrica/rwanda/">Urwanda</a></li>
<li id="menu-item-8663" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.magaratimes.com/category/eastafrica/zambia/">Zambiya</a></li>
<li id="menu-item-12988" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.magaratimes.com/ngdfoundation/">NGD Foundation</a></li>
<li id="menu-item-8670" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://fm.magaratimes.com/">Radio RMT &#8211; 92.00 Mhz</a></li>
</ul>					  	 		</nav>
							
				            	                    </div>                    
	                </div>
                                <div class="inner-wrapper row">

				    	                    <!-- Logo -->
	                    <div id="logo">
	                        <h1 id="site-logo">
	                        	<a href="https://www.magaratimes.com">
	                        		Journal <span>Magara Times</span>
	                        	</a>
	                        </h1>
						    						    	<h2 id="site-description">JMT &#8211; &quot;Ikinyamakuru Canyu Kibegereye Cane.&quot;</h2>
								                    </div>
					


							                <!-- Top banner block -->
		                <div class="ad-banner-728x90"><center><font weight="bold" size="3" color="green">Umviriza Radio Magara Times FM 92.00 Mhz:</font></center>
<script src="https://embed.radio.co/player/52e5c52.js"></script></div>
		            
                    
                </div>


				<!-- Primary navigation -->
                <nav class="primary-menu dark sticky-menu" role="navigation">
                    <div class="inner-wrapper">   
                        <!-- Responsive menu -->
                        <a class="click-to-open-menu"><i class="fa fa-align-justify"></i></a>           
					<ul class="main-menu"><li id="menu-item-12100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://www.magaratimes.com/">Amakuru</a></li>
<li id="menu-item-2383" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.magaratimes.com/category/inkino/">Inkino</a></li>
<li id="menu-item-2387" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.magaratimes.com/category/ukwidagadura/">Ukwidagadura</a></li>
<li id="menu-item-2380" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.magaratimes.com/category/amagara/">Amagara</a></li>
<li id="menu-item-2317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children df-dropdown"><a href="https://www.magaratimes.com/category/ubutunzi/"><span>Ubutunzi</span></a>
<ul class="sub-menu">
	<li id="menu-item-2382" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.magaratimes.com/category/ubutunzi/ubuhinga/">Ubuhinga</a></li>
	<li id="menu-item-12993" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.magaratimes.com/category/ubutunzi/uburimyi/">Uburimyi</a></li>
	<li id="menu-item-12994" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.magaratimes.com/category/ubutunzi/ubworozi/">Ubworozi</a></li>
	<li id="menu-item-8650" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.magaratimes.com/category/ubutunzi/imyambaro/">Imyambaro</a></li>
</ul>
</li>
<li id="menu-item-2384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children df-dropdown"><a href="https://www.magaratimes.com/category/imibano/"><span>Imibano</span></a>
<ul class="sub-menu">
	<li id="menu-item-8649" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.magaratimes.com/category/imibano/abantu/">Abantu</a></li>
	<li id="menu-item-8652" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.magaratimes.com/category/imibano/imico/">Imico</a></li>
	<li id="menu-item-8654" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.magaratimes.com/category/imibano/indero/">Indero</a></li>
	<li id="menu-item-8653" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.magaratimes.com/category/imibano/ukwemera/">Ukwemera</a></li>
	<li id="menu-item-2316" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.magaratimes.com/category/imibano/poritike/">Poritike</a></li>
	<li id="menu-item-2386" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.magaratimes.com/category/imibano/ubutungane/">Ubutungane</a></li>
	<li id="menu-item-12992" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.magaratimes.com/category/imibano/ukwemera/">Ukwemera</a></li>
	<li id="menu-item-11136" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.magaratimes.com/category/imibano/umutekano/">Umutekano</a></li>
	<li id="menu-item-8646" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.magaratimes.com/category/imibano/ivyiyumviro/">Ivyiyumviro</a></li>
</ul>
</li>
<li id="menu-item-2378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children df-dropdown"><a href="https://www.magaratimes.com/eastafrica/"><span>Afurika y&rsquo;Ubuseruko</span></a>
<ul class="sub-menu">
	<li id="menu-item-12998" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.magaratimes.com/category/eastafrica/burundi/">Burundi</a></li>
	<li id="menu-item-12999" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.magaratimes.com/category/eastafrica/kenya/">Kenya</a></li>
	<li id="menu-item-13001" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.magaratimes.com/category/eastafrica/rwanda/">Rwanda</a></li>
	<li id="menu-item-13005" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.magaratimes.com/category/eastafrica/uganda/">Uganda</a></li>
	<li id="menu-item-13000" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.magaratimes.com/category/eastafrica/rdkongo/">RD Kongo</a></li>
	<li id="menu-item-13002" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.magaratimes.com/category/eastafrica/somalia/">Somalia</a></li>
	<li id="menu-item-13003" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.magaratimes.com/category/eastafrica/southsudan/">Sudani Yepfo</a></li>
	<li id="menu-item-13004" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.magaratimes.com/category/eastafrica/tanzania/">Tanzania</a></li>
	<li id="menu-item-13006" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.magaratimes.com/category/eastafrica/zambia/">Zambia</a></li>
	<li id="menu-item-8645" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.magaratimes.com/category/amakungu/">Amakungu</a></li>
</ul>
</li>
<li id="menu-item-13007" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.youtube.com/channel/UCmT3Ra1uOUdRB7gnN1EEPrA">JMT YouTube</a></li>
<li id="menu-item-12995" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://sw.magaratimes.com/">Kiswahili</a></li>
<li id="menu-item-12996" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://fr.magaratimes.com/">Français</a></li>
<li id="menu-item-12997" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://en.magaratimes.com/">English</a></li>
</ul>                    
                    </div>                    

                </nav>
                
            </header>
     
    <!-- Section -->
    <section id="section">
        <div class="inner-wrapper">
            
            <!-- Main -->
            <div id="main" class="left" role="main">

     
 
 	        <!-- Article post -->
        <article class="single-post post-13018 post type-post status-publish format-standard has-post-thumbnail hentry category-amakuru category-eastafrica category-inkino category-tanzania tag-diamond-platnumz tag-samuel-etoo">
        	        <div class="featured">
            <!-- Flexslider -->
            <div class="flexslider">
                <ul class="slides">
                                            <li>
                            <img src="https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2020/01/Diamond-Platnumz-Samuel-Etoo-860x450_c.jpg" alt=""/>
                        </li>
                                                            </ul>
            </div>
        </div>
     
        		            <!-- Title -->
	            <h1 class="post-title">#Tanzania: Diamond Platnumz, Samuel Eto’o mu Migambi yo Gutanguza Ishure ry’Umupira w’Amagaru.</h1>
	         
        					<h3 class="lead">Ariko uwo muririmvyo mpunzamakungu, Diamond Platnumz, ntaravuga umwanya n’umusi azoshira uwo mugambi wiwe mu ngiro ategura gukorana na Samuel Eto’o. Guhika ubu, ikizwi n’uko azoshinga ishure ry’umupira w’amaguru hanyuma aheze agure umugwi usanzwe ukina mu cicaro cambere muri Tanzaniya kugira bimworohere kwinjira mu rudandazwa rw’inkino.</h3>
	        	        	            <div class="post-meta">
	            		                	<span class="author">Author <a  href="https://www.magaratimes.com/author/newsdesk/" title="Articles par JMT Newsdesk" rel="author">JMT Newsdesk</a></span>
	               		               		                	<span class="date">Published <a href="https://www.magaratimes.com/2020/01/">13 janvier 2020</a></span>
	                	                	                	<span class="comments">
	                		Comments <a href="#comments">0</a>	                	</span>
	                	            </div>
                        <!-- Post container -->
            <div class="post-container">
            	    				
<p class="has-medium-font-size">Umuririmvyi mpuzamakungu w’Umutanzaniya, Nasibu Abdul,
benshi kw’isi bazi kw’izina ryiwe ry’umwuga nka «&nbsp;Diamond Platnumz&nbsp;»,
aheruka kumenyesha ibinyamakuru ko ari mu biyago bidasanzwe kandi bimaze igihe
n’Umukinyi mpunzamakungu w’Umupira w’Amaguru aturuka mu gihugu ca Kamerune, azwi
kw’izina ryiwe rya «&nbsp;Samuel Eto’o&nbsp;», ku bijanye n’ukuntu boshinga
ishure ry’umupira w’amaguru mu gihugu ca Tanzaniya.</p>



<p class="has-medium-font-size">Amakuru dukesha Daily News n’ibindi binyamakuru
bitandukanye vyo mu karere vyandika amakuru y’inkino aremeza yuko Diamond amaze
igihe gitari gito yiyumvira ukuntu yoja mu rudandazwa rw’inkino z’umupira w’amaguru
kuva aho aboneye ko rwinjiza amahera menshi mu bihugu vyo muri Afurika y’Ubuseruko
na cane cane mu gihugu ciwe ca Tanzaniya. Niho rero Diamond yatangura kurondera
umukinyi w’umupira w’amaguru azwi cane kw’isi kandi akunda guteza imbere abandi
bakinyi baturuka muri Afurika, uyo nawe akaba ari Samuel Eto’o.</p>



<p class="has-medium-font-size">Mu misi iheze, Diamond yarigeze kwumvikana avuga ati : « <em>Kare, niyumvira ko gushira imitahe mu rudandazwa vy’inkino bitarimwo inyungu ariko ubu ndabona ko nibeshe, birimwo amahera meza kandi menshi. Muri kazoza ka hafi, nzoba nfise umugwi wanje w’umupira w’amaguru ukina mu cicaro cambere ca hano iwacu kuko sinipfuza gutangurira hasi ku ntango muri runo rudandanzwa rukomeye cane. </em>»</p>



<p class="has-medium-font-size">Diamond yabandanije avuga ko naho ashaka kugura umugwi wo
mu cicaro cambere muri Tanzaniya, kizwi nka «&nbsp;Mainland Premier League&nbsp;»,
aripfuza no gushinga ishure ry’umupira w’amaguru rizohora rimurerera imikangara
kugira abo bakinyi b’imikangara bakuze babandanirize kugina mu murwi w’abakuze azoba
afise mur’ico cicaro cambere.</p>



<p class="has-medium-font-size">Ariko uwo muririmvyo mpunzamakungu, Diamond Platnumz,
ntaravuga umwanya n’umusi azoshira uwo mugambi wiwe mu ngiro ategura gukorana
na Samuel Eto’o. Guhika ubu, ikizwi n’uko azoshinga ishure ry’umupira w’amaguru
hanyuma aheze agure umugwi usanzwe ukina mu cicaro cambere muri Tanzaniya
kugira bimworohere kwinjira mu rudandazwa rw’inkino.</p>



<p class="has-medium-font-size">Ikindi kizwi n’uko uyo muririmvyi rurangiranwa, Diamond
Platnumz, bizomworohera cane kumenyekanisha ivyo bikorwa bishasha azoba
agiyemwo na rirya asanzwe afise Insamirizi «&nbsp;Wasafi FM&nbsp;» n’Imboneshakure
«&nbsp;Wasafi TV&nbsp;» bizomufasha gushikana ubutumwa n’amatangazo kure mu
gihugu ciwe no kw’isi hose. Diamond ahiriwe ahishije kuko, hiyongeyeko n’Uruganda
rwiwe rw’Indirimbo «&nbsp;Wasafi Records&nbsp;», bizoba vyoroshe cane gukorana
n’abandi baririmvyi nkawe mu kumenyekanisha urwo rudandazwa rw’iwe rushasha rw’inkino
z’umupira w’amaguru.</p>



<p class="has-medium-font-size">Benshi bariteze yuko uwo mugambi wa Diamond uzotera
imbere vyihuse kuko, hamwe Samuel Eto’o yomwemerera ko bakorana mur’iryo shure,
yoba afise izina rikomeye n’ubumenyi bukomeye vyoba bije kwongereza inguvu mur’ico
gikorwa. Uwo nawo ukaba ari uwundi mutahe ukomeye utokwirengagizwa kw’isi na
rirya bizwi neza ko Samuel Eto’o agifise icubahiro gikomeye kw’isi mubijanye n’umupira
w’amaguru naho ubu we ari umu kukuroke mur’uwo mwuga w’umupira w’amaguru.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-13018" class="share-twitter sd-button share-icon" href="https://www.magaratimes.com/2020/01/13/tanzania-diamond-platnumz-samuel-etoo-mu-migambi-yo-gutanguza-ishure-ryumupira-wamagaru/?share=twitter" target="_blank" title="Cliquez pour partager sur Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-13018" class="share-facebook sd-button share-icon" href="https://www.magaratimes.com/2020/01/13/tanzania-diamond-platnumz-samuel-etoo-mu-migambi-yo-gutanguza-ishure-ryumupira-wamagaru/?share=facebook" target="_blank" title="Cliquez pour partager sur Facebook"><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-13018" class="share-pinterest sd-button share-icon" href="https://www.magaratimes.com/2020/01/13/tanzania-diamond-platnumz-samuel-etoo-mu-migambi-yo-gutanguza-ishure-ryumupira-wamagaru/?share=pinterest" target="_blank" title="Cliquez pour partager sur Pinterest"><span>Pinterest</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-13018" class="share-skype sd-button share-icon" href="https://www.magaratimes.com/2020/01/13/tanzania-diamond-platnumz-samuel-etoo-mu-migambi-yo-gutanguza-ishure-ryumupira-wamagaru/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://www.magaratimes.com/2020/01/13/tanzania-diamond-platnumz-samuel-etoo-mu-migambi-yo-gutanguza-ishure-ryumupira-wamagaru/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://www.magaratimes.com/2020/01/13/tanzania-diamond-platnumz-samuel-etoo-mu-migambi-yo-gutanguza-ishure-ryumupira-wamagaru/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-13018" class="share-linkedin sd-button share-icon" href="https://www.magaratimes.com/2020/01/13/tanzania-diamond-platnumz-samuel-etoo-mu-migambi-yo-gutanguza-ishure-ryumupira-wamagaru/?share=linkedin" target="_blank" title="Cliquez pour partager sur LinkedIn"><span>LinkedIn</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.magaratimes.com/2020/01/13/tanzania-diamond-platnumz-samuel-etoo-mu-migambi-yo-gutanguza-ishure-ryumupira-wamagaru/?share=tumblr" target="_blank" title="Cliquez pour partager sur Tumblr"><span>Tumblr</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://www.magaratimes.com/2020/01/13/tanzania-diamond-platnumz-samuel-etoo-mu-migambi-yo-gutanguza-ishure-ryumupira-wamagaru/?share=pocket" target="_blank" title="Cliquez pour partager sur Pocket"><span>Pocket</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.magaratimes.com/2020/01/13/tanzania-diamond-platnumz-samuel-etoo-mu-migambi-yo-gutanguza-ishure-ryumupira-wamagaru/?share=reddit" target="_blank" title="Cliquez pour partager sur Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.magaratimes.com/2020/01/13/tanzania-diamond-platnumz-samuel-etoo-mu-migambi-yo-gutanguza-ishure-ryumupira-wamagaru/?share=email" target="_blank" title="Cliquez pour envoyer par e-mail à un ami"><span>E-mail</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.magaratimes.com/2020/01/13/tanzania-diamond-platnumz-samuel-etoo-mu-migambi-yo-gutanguza-ishure-ryumupira-wamagaru/#print" target="_blank" title="Cliquer pour imprimer"><span>Imprimer</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>            </div> 
			
			    <!-- Post info -->
    <div class="post-info">
                    <span class="tags">Tags 
                <a href="https://www.magaratimes.com/tag/diamond-platnumz/">Diamond Platnumz</a>, <a href="https://www.magaratimes.com/tag/samuel-etoo/">Samuel Eto&#039;o</a>            </span>
                            <span class="category">
                Category                                        <a href="https://www.magaratimes.com/category/amakuru/">Amakuru</a>,  
                                            <a href="https://www.magaratimes.com/category/eastafrica/">East Africa</a>,  
                                            <a href="https://www.magaratimes.com/category/inkino/">Inkino</a>,  
                                            <a href="https://www.magaratimes.com/category/eastafrica/tanzania/">Tanzania</a> 
                                </span>
                            <span class="views">
                Views 
                <span>142</span>
            </span>
            </div>

			    <div class="post-share">
        <span class="share-text">Share this post:</span>
        <ul>
            <li>
                <a data-hashtags="" data-url="https://www.magaratimes.com/2020/01/13/tanzania-diamond-platnumz-samuel-etoo-mu-migambi-yo-gutanguza-ishure-ryumupira-wamagaru/" data-via="JMTKirundi" data-text="#Tanzania: Diamond Platnumz, Samuel Eto’o mu Migambi yo Gutanguza Ishure ry’Umupira w’Amagaru." data-tip="Share on Twitter!" href="#" class="twitter df-tweet">
                    <span class="socicon">a</span>
                </a>
            </li>
            <li>
                <a href="http://www.facebook.com/sharer/sharer.php?u=https://www.magaratimes.com/2020/01/13/tanzania-diamond-platnumz-samuel-etoo-mu-migambi-yo-gutanguza-ishure-ryumupira-wamagaru/" data-url="https://www.magaratimes.com/2020/01/13/tanzania-diamond-platnumz-samuel-etoo-mu-migambi-yo-gutanguza-ishure-ryumupira-wamagaru/" data-url="https://www.magaratimes.com/2020/01/13/tanzania-diamond-platnumz-samuel-etoo-mu-migambi-yo-gutanguza-ishure-ryumupira-wamagaru/" data-tip="Share on Facebook!" class="facebook df-share">
                    <span class="socicon">b</span>
                </a>
            </li>
            <li>
                <a data-tip="Share on Google+!" href="https://plus.google.com/share?url=https://www.magaratimes.com/2020/01/13/tanzania-diamond-platnumz-samuel-etoo-mu-migambi-yo-gutanguza-ishure-ryumupira-wamagaru/" class="google df-pluss">
                    <span class="socicon">c</span>
                </a>
            </li>
            <li>
                <a data-tip="Share on Pinterest!" href="http://pinterest.com/pin/create/button/?url=https://www.magaratimes.com/2020/01/13/tanzania-diamond-platnumz-samuel-etoo-mu-migambi-yo-gutanguza-ishure-ryumupira-wamagaru/&media=https://www.magaratimes.com/wp-content/uploads/2020/01/Diamond-Platnumz-Samuel-Etoo.jpg&description=#Tanzania: Diamond Platnumz, Samuel Eto’o mu Migambi yo Gutanguza Ishure ry’Umupira w’Amagaru." data-url="https://www.magaratimes.com/2020/01/13/tanzania-diamond-platnumz-samuel-etoo-mu-migambi-yo-gutanguza-ishure-ryumupira-wamagaru/" class="google df-pin">
                    <span class="socicon">d</span>
                </a>
            </li>
            <li>
                <a data-tip="Share on LinkedIn!" href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.magaratimes.com/2020/01/13/tanzania-diamond-platnumz-samuel-etoo-mu-migambi-yo-gutanguza-ishure-ryumupira-wamagaru/&title=#Tanzania: Diamond Platnumz, Samuel Eto’o mu Migambi yo Gutanguza Ishure ry’Umupira w’Amagaru." data-url="https://www.magaratimes.com/2020/01/13/tanzania-diamond-platnumz-samuel-etoo-mu-migambi-yo-gutanguza-ishure-ryumupira-wamagaru/" class="linkedin df-link">
                    <span class="socicon">j</span>
                </a>
            </li>
        </ul>
    </div>
		<!-- End article -->
        </article>
		    <!-- Author bio -->
    <div class="post-bio" itemscope itemtype="http://data-vocabulary.org/Person">
        <img src="https://www.magaratimes.com/wp-content/uploads/avatars/310/5e06e5be6993e-bpfull.jpg" class="setborder" alt="JMT Newsdesk" width="100px" height="100px"/>
        <div class="description">
            <a class="bio" itemprop="url" href="https://www.magaratimes.com/author/newsdesk/">JMT Newsdesk</a>
                        	<p>Amakuru yo mu karere ya Journal Magara Times; ikinyamkuru kigushikiriza amakuru yo mu karere n'ayo mu makungu mu Kirundi. | Email: info@rn.magaratimes.com | Twitter: @JMTKirundi | Instagram: @JournalMagaraTimes | Facebook: @JournalMagaraTimes |</p>
             
        </div>
    </div>

		    <!-- Post controls -->
    <div class="post-controls  only-one">
                    <a href="https://www.magaratimes.com/2019/12/30/burundi-ihiganwa-ryabatwaza-amakinga-ryuno-musi-ryatahukanywe-na-nkurunziza-eric/" class="prev">
                <span><i class="fa fa-angle-left"></i></span>
                <p>#Burundi: Ihiganwa ry'Abatwaza Amakinga ry’uno Musi Ryatahukanywe na NKURUNZIZA Eric</p>
            </a>
                    </div>
		  
                        <!-- Related products -->
                        <div class="block-layout-one">
                            <p class="title"><span>Related <strong>posts</strong></span></p>
                            <div class="row">
                                                                    <div class="item grid_4">
                                        <a href="https://www.magaratimes.com/2018/06/28/aya-niyo-mafaranga-djuma-muhamed-yaguzwe-na-flambeau-du-centre/">
                                            <img src="https://www.magaratimes.com/wp-content/uploads/2018/06/IMG-20180628-WA0010-80x65_c.jpg" alt="Aya niyo mafaranga Djuma Muhamed yaguzwe na Flambeau Du Centre." style="border-color: #222222"/>
                                        </a>
                                        <div>
                                                                                            <span style="background-color: #222222"><a href="https://www.magaratimes.com/category/eastafrica/burundi/">Burundi</a></span>
                                                                                        <h3><a href="https://www.magaratimes.com/2018/06/28/aya-niyo-mafaranga-djuma-muhamed-yaguzwe-na-flambeau-du-centre/">Aya niyo mafaranga Djuma Muhamed yaguzwe na Flambeau Du Centre.</a></h3>
                                                                                            <p class="date">28 juin 2018</p>
                                                                                    </div>
                                    </div>
                                                                                                                                                <div class="item grid_4">
                                        <a href="https://www.magaratimes.com/2019/04/10/burundi-i-bujumbura-inama-yo-guhanahana-ivyiyumviro-kuvyerekeye-inama-igira-gatandatu-yo-kwegeranya-uburyo-bwikigega-fond-mondial/">
                                            <img src="https://www.magaratimes.com/wp-content/uploads/2019/04/FDMONDIAL-80x65_c.png" alt="#Burundi: I Bujumbura, Inama Yo Guhanahana Ivyiyumviro Kuvyerekeye Inama Igira Gatandatu Yo Kwegeranya Uburyo bw’Ikigega FOND MONDIAL." style="border-color: #222222"/>
                                        </a>
                                        <div>
                                                                                            <span style="background-color: #222222"><a href="https://www.magaratimes.com/category/eastafrica/burundi/">Burundi</a></span>
                                                                                        <h3><a href="https://www.magaratimes.com/2019/04/10/burundi-i-bujumbura-inama-yo-guhanahana-ivyiyumviro-kuvyerekeye-inama-igira-gatandatu-yo-kwegeranya-uburyo-bwikigega-fond-mondial/">#Burundi: I Bujumbura, Inama Yo Guhanahana Ivyiyumviro Kuvyerekeye Inama Igira Gatandatu Yo Kwegeranya Uburyo bw’Ikigega FOND MONDIAL.</a></h3>
                                                                                            <p class="date">10 avril 2019</p>
                                                                                    </div>
                                    </div>
                                                                                                                                                <div class="item grid_4">
                                        <a href="https://www.magaratimes.com/2018/11/23/kenya-umuririmvyi-rose-muhando-ngo-yafashwe-namadayimoni-amubuza-gukorera-imana/">
                                            <img src="https://www.magaratimes.com/wp-content/uploads/2018/11/Rose-Muhando-Zumi-Kenya-80x65_c.jpg" alt="#Kenya: Umuririmvyi Rose Muhando ngo Yafashwe n&rsquo;amadayimoni Amubuza Gukorera Imana." style="border-color: #222222"/>
                                        </a>
                                        <div>
                                                                                            <span style="background-color: #222222"><a href="https://www.magaratimes.com/category/ukwidagadura/">Ukwidagadura</a></span>
                                                                                        <h3><a href="https://www.magaratimes.com/2018/11/23/kenya-umuririmvyi-rose-muhando-ngo-yafashwe-namadayimoni-amubuza-gukorera-imana/">#Kenya: Umuririmvyi Rose Muhando ngo Yafashwe n&rsquo;amadayimoni Amubuza Gukorera Imana.</a></h3>
                                                                                            <p class="date">23 novembre 2018</p>
                                                                                    </div>
                                    </div>
                                                                            </div>
                                        <div class="row">
                                                                                                                                                <div class="item grid_4">
                                        <a href="https://www.magaratimes.com/2018/12/27/burundi-gitega-breakingnews-musongati-fc-yahaye-akazi-umumenyereza-yahora-muri-bumamuru-fc/">
                                            <img src="https://www.magaratimes.com/wp-content/uploads/2018/12/DlDn7bcXoAARup2-80x65_c.jpg" alt="#Burundi #Gitega #BreakingNews: Musongati FC Yahaye Akazi Umumenyereza Yahora Muri Bumamuru FC." style="border-color: #222222"/>
                                        </a>
                                        <div>
                                                                                            <span style="background-color: #222222"><a href="https://www.magaratimes.com/category/amakuru/">Amakuru</a></span>
                                                                                        <h3><a href="https://www.magaratimes.com/2018/12/27/burundi-gitega-breakingnews-musongati-fc-yahaye-akazi-umumenyereza-yahora-muri-bumamuru-fc/">#Burundi #Gitega #BreakingNews: Musongati FC Yahaye Akazi Umumenyereza Yahora Muri Bumamuru FC.</a></h3>
                                                                                            <p class="date">27 décembre 2018</p>
                                                                                    </div>
                                    </div>
                                                                                                                                                <div class="item grid_4">
                                        <a href="https://www.magaratimes.com/2019/07/22/burundi-football-intamba-murugamba-zanganije-na-rukinzo-fc/">
                                            <img src="https://www.magaratimes.com/wp-content/uploads/2019/07/Rukinzo-FC-80x65_c.jpg" alt="#Burundi #Football: Intamba Murugamba zanganije na Rukinzo FC." style="border-color: #222222"/>
                                        </a>
                                        <div>
                                                                                            <span style="background-color: #222222"><a href="https://www.magaratimes.com/category/amakuru/">Amakuru</a></span>
                                                                                        <h3><a href="https://www.magaratimes.com/2019/07/22/burundi-football-intamba-murugamba-zanganije-na-rukinzo-fc/">#Burundi #Football: Intamba Murugamba zanganije na Rukinzo FC.</a></h3>
                                                                                            <p class="date">22 juillet 2019</p>
                                                                                    </div>
                                    </div>
                                                                                                                                                <div class="item grid_4">
                                        <a href="https://www.magaratimes.com/2018/10/09/ngo-ingingo-ruhashwa-zigiye-gufatirwa-abanyagisagara-bata-imicafu-mwibarabara/">
                                            <img src="https://www.magaratimes.com/wp-content/uploads/2018/10/ville-buja-80x65_c.jpg" alt="Ngo Ingingo Ruhashwa Zigiye Gufatirwa  Abanyagisagara Bata Imicafu Mw&rsquo;Ibarabara." style="border-color: #222222"/>
                                        </a>
                                        <div>
                                                                                            <span style="background-color: #222222"><a href="https://www.magaratimes.com/category/eastafrica/">East Africa</a></span>
                                                                                        <h3><a href="https://www.magaratimes.com/2018/10/09/ngo-ingingo-ruhashwa-zigiye-gufatirwa-abanyagisagara-bata-imicafu-mwibarabara/">Ngo Ingingo Ruhashwa Zigiye Gufatirwa  Abanyagisagara Bata Imicafu Mw&rsquo;Ibarabara.</a></h3>
                                                                                            <p class="date">9 octobre 2018</p>
                                                                                    </div>
                                    </div>
                                                                            </div>
                                        <div class="row">
                                                                                                                                                                        </div>
                           
                        </div>

    				
	        <!-- Comments -->
        <div class="comments" id="comments">
        	<p class="title"><span>0 <strong>Nizo ncuro bavuze kuri ino nkuru!</strong></span></p>

			<ol class="comments-list">
							</ol>
			<div class="comments-pager"></div>
							<!-- No comments view -->
				<div class="no-comments">
				    <i class="fa fa-comments"></i>
				    <h5>Ivyiyumviro!</h5>
				    <p>Nta muntu aratanga iciyumviro kur'ino nkuru, ni mube aba mbere mutanze iciyumviro canyu kuko buri ciyumviro cubaka kirakenewe iwacu.</p>
				</div>
				
		</div>
		

	        <!-- Respond -->
        <div id="respond">
        	<p class="title"><span>Tanga <strong>Iciyumviro.</strong></span></p>
<font weight="bold" size="4" color="black">Menya Neza Bino Bikwirikira:</font>
<br>		
<font weight="itelic" size="3" color="black">Buri muntu ararekuriwe gutanga ico yiyumvira kurino nkuru cokimwe no kwishura ku vyiyumviro abandi batanze hano. Ariko musabwe kubikora mu bwitonzi kandi mwubahiriza abandi nkuko namwe mwipfuza ko bobubahiriza. Birabujujwe gukoresha runo rubuga ku mvo zindi zitandukanye no gusangira ikiyago. Abazorenga kuri zino mpanuro bazofatigwa ingingo zibereye.</font>
<br>
            <a href="#" name="respond"></a>     	
							
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Gira ico ubivuzeko:					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/13/tanzania-diamond-platnumz-samuel-etoo-mu-migambi-yo-gutanguza-ishure-ryumupira-wamagaru/#respond" style="display:none;">Annuler la réponse.</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=111227924&#038;postid=13018&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Gira+ico+ubivuzeko%3A&#038;greeting_reply=R%C3%A9pondre+%C3%A0+%25s&#038;color_scheme=light&#038;lang=fr_BE&#038;jetpack_version=8.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=e3c6ed1003426453e2e705c75a70caa37bad565d#parent=https%3A%2F%2Fwww.magaratimes.com%2F2020%2F01%2F13%2Ftanzania-diamond-platnumz-samuel-etoo-mu-migambi-yo-gutanguza-ishure-ryumupira-wamagaru%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

									
					</div>
		    </div> 
			  	<!-- Aside -->
        <aside id="sidebar" role="complementary">
			<aside class="widget-1 first widget"><h3 class="widget-title">Rondera</h3>
					<form method="get" name="searchform" action="https://www.magaratimes.com" class="searchform">
						<input type="text" placeholder="To search type and hit enter" name="s" id="s">
						<input type="submit" value="&#xf002;">
					</form>
</aside><aside class="widget-2 widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
</aside><aside class="widget_text widget-3 widget"><h3 class="widget-title">3.2. Amatangazo</h3><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=wireless&banner=12HKFJCNZXPCSGM0MFR2&f=ifr&linkID=8fc088d2a1f96a04ab7576b42a8ac16e&t=pressocean-20&tracking_id=pressocean-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></aside>		
	<aside class="widget-4 widget">		<h3 class="widget-title">Amakuru Mashasha</h3>			<ul class="recent-posts">
										                <li>
	                			                    <div class="image">
		                    	<a href="https://www.magaratimes.com/2020/01/13/tanzania-diamond-platnumz-samuel-etoo-mu-migambi-yo-gutanguza-ishure-ryumupira-wamagaru/">
		                        	<img src="https://www.magaratimes.com/wp-content/uploads/2020/01/Diamond-Platnumz-Samuel-Etoo-80x65_c.jpg" alt="#Tanzania: Diamond Platnumz, Samuel Eto’o mu Migambi yo Gutanguza Ishure ry’Umupira w’Amagaru." title="#Tanzania: Diamond Platnumz, Samuel Eto’o mu Migambi yo Gutanguza Ishure ry’Umupira w’Amagaru." />		                        </a>
		                    </div>
	                    	                    <div class="text">
	                        <h3><a href="https://www.magaratimes.com/2020/01/13/tanzania-diamond-platnumz-samuel-etoo-mu-migambi-yo-gutanguza-ishure-ryumupira-wamagaru/">#Tanzania: Diamond Platnumz, Samuel Eto’o mu Migambi yo Gutanguza Ishure ry’Umupira w’Amagaru.</a></h3>
                                                        	<p class="date">13 janvier 2020</p>
                            	                    </div>
	                </li>
										                <li>
	                			                    <div class="image">
		                    	<a href="https://www.magaratimes.com/2019/12/30/burundi-ihiganwa-ryabatwaza-amakinga-ryuno-musi-ryatahukanywe-na-nkurunziza-eric/">
		                        	<img src="https://www.magaratimes.com/wp-content/uploads/2019/12/IMG-20191229-WA0043-80x65_c.jpg" alt="#Burundi: Ihiganwa ry&rsquo;Abatwaza Amakinga ry’uno Musi Ryatahukanywe na NKURUNZIZA Eric" title="#Burundi: Ihiganwa ry&rsquo;Abatwaza Amakinga ry’uno Musi Ryatahukanywe na NKURUNZIZA Eric" />		                        </a>
		                    </div>
	                    	                    <div class="text">
	                        <h3><a href="https://www.magaratimes.com/2019/12/30/burundi-ihiganwa-ryabatwaza-amakinga-ryuno-musi-ryatahukanywe-na-nkurunziza-eric/">#Burundi: Ihiganwa ry&rsquo;Abatwaza Amakinga ry’uno Musi Ryatahukanywe na NKURUNZIZA Eric</a></h3>
                                                        	<p class="date">30 décembre 2019</p>
                            	                    </div>
	                </li>
										                <li>
	                			                    <div class="image">
		                    	<a href="https://www.magaratimes.com/2019/10/28/rukinzo-fc-kashindi-joseph-arashobora-kutazokina-urukino-rwa-messager-ngozi-fc/">
		                        	<img src="https://www.magaratimes.com/wp-content/uploads/2019/10/WhatsApp-Image-2019-10-27-at-3.27.31-PM-80x65_c.jpeg" alt="Rukinzo FC: Kashindi Joseph arashobora kutazokina urukino rwa Messager Ngozi FC." title="Rukinzo FC: Kashindi Joseph arashobora kutazokina urukino rwa Messager Ngozi FC." />		                        </a>
		                    </div>
	                    	                    <div class="text">
	                        <h3><a href="https://www.magaratimes.com/2019/10/28/rukinzo-fc-kashindi-joseph-arashobora-kutazokina-urukino-rwa-messager-ngozi-fc/">Rukinzo FC: Kashindi Joseph arashobora kutazokina urukino rwa Messager Ngozi FC.</a></h3>
                                                        	<p class="date">28 octobre 2019</p>
                            	                    </div>
	                </li>
				            </ul>


	</aside>		
	
      <aside class="widget_text widget-5 widget"><h3 class="widget-title">3.2. Amatangazo</h3><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=primeent&banner=031XMRKZ05JH88GSKT82&f=ifr&lc=pf4&linkID=97b1ae17abe32560375d69e4c887d9cf&t=pressocean-20&tracking_id=pressocean-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></aside>		
	<aside class="widget-6 widget">		<h3 class="widget-title">Amakuru Yasomwe Cane</h3>			<ul class="recent-posts">
										                <li>
	                			                    <div class="image">
		                    	<a href="https://www.magaratimes.com/2018/08/11/nduwawe-by-lolilo-lizzo/">
		                        	<img src="https://www.magaratimes.com/wp-content/uploads/2018/08/IMG-20180811-WA0039-80x65_c.jpg" alt="Nduwawe By Lolilo Lizzo" title="Nduwawe By Lolilo Lizzo" />		                        </a>
		                    </div>
	                    	                    <div class="text">
	                        <h3><a href="https://www.magaratimes.com/2018/08/11/nduwawe-by-lolilo-lizzo/">Nduwawe By Lolilo Lizzo</a></h3>
                                                        	<p class="date">11 août 2018</p>
                            	                    </div>
	                </li>
										                <li>
	                			                    <div class="image">
		                    	<a href="https://www.magaratimes.com/2018/07/04/amakuru-yinkino-aryoshe-yikinyamakuru-magaratimes-ko-kuruyu-wa-gatatu/">
		                        	<img src="https://www.magaratimes.com/wp-content/uploads/2018/06/magara-times-kir-80x65_c.jpg" alt="Amakuru y&rsquo;inkino aryoshe y&rsquo;ikinyamakuru MagaraTimes ko kuruyu wa gatatu." title="Amakuru y&rsquo;inkino aryoshe y&rsquo;ikinyamakuru MagaraTimes ko kuruyu wa gatatu." />		                        </a>
		                    </div>
	                    	                    <div class="text">
	                        <h3><a href="https://www.magaratimes.com/2018/07/04/amakuru-yinkino-aryoshe-yikinyamakuru-magaratimes-ko-kuruyu-wa-gatatu/">Amakuru y&rsquo;inkino aryoshe y&rsquo;ikinyamakuru MagaraTimes ko kuruyu wa gatatu.</a></h3>
                                                        	<p class="date">4 juillet 2018</p>
                            	                    </div>
	                </li>
										                <li>
	                			                    <div class="image">
		                    	<a href="https://www.magaratimes.com/2018/05/14/burundi-football-amajambo-yavugiwe-mu-kigo-ca-brarudi-igihe-jonathan-nahimana-umunyegori-wa-vitalo-fc-yariko-arahambwa-agashimwe/">
		                        	<img src="https://www.magaratimes.com/wp-content/uploads/2018/05/IMG-20180511-WA0037-80x65_c.jpg" alt="Burundi-Football/ Amajambo yavugiwe mu kigo ca Brarudi igihe Jonathan NAHIMANA umunyegori wa Vital’o Fc yariko arahabwa agashimwe." title="Burundi-Football/ Amajambo yavugiwe mu kigo ca Brarudi igihe Jonathan NAHIMANA umunyegori wa Vital’o Fc yariko arahabwa agashimwe." />		                        </a>
		                    </div>
	                    	                    <div class="text">
	                        <h3><a href="https://www.magaratimes.com/2018/05/14/burundi-football-amajambo-yavugiwe-mu-kigo-ca-brarudi-igihe-jonathan-nahimana-umunyegori-wa-vitalo-fc-yariko-arahambwa-agashimwe/">Burundi-Football/ Amajambo yavugiwe mu kigo ca Brarudi igihe Jonathan NAHIMANA umunyegori wa Vital’o Fc yariko arahabwa agashimwe.</a></h3>
                                                        	<p class="date">14 mai 2018</p>
                            	                    </div>
	                </li>
				            </ul>


	</aside>		
	
      <aside class="widget_text widget-7 widget"><h3 class="widget-title">3.6. Amatangazo</h3><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=49&l=ur1&category=camera&banner=16761E7MWNT5ETSB62G2&f=ifr&linkID=147eaa0ee91622be1c20efde8f766205&t=pressocean-20&tracking_id=pressocean-20" width="300" height="600" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></aside><aside class="widget-8 widget"><h3 class="widget-title"><a class="rsswidget" href="https://sw.magaratimes.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.magaratimes.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://sw.magaratimes.com/">JMT Kiswahili</a></h3><ul><li><a class='rsswidget' href='https://sw.magaratimes.com/2018/11/14/burundi-canu23-intamba-murugamba-u-23-yailaza-kilimanjaro-warriors-mjini-bujumbura/'>#Burundi #CANU23: Intamba Murugamba U-23 Yailaza Kilimanjaro Warriors Mjini Bujumbura.</a> <span class="rss-date">14 novembre 2018</span> <cite>Ismail (Nahodha) Kwizera</cite></li></ul></aside><aside class="widget-9 widget"><h3 class="widget-title">Imisi Iheze JMT Iriko Ikora.</h3><div class="milestone-content"><div class="milestone-header"><strong class="event">Igihe JMT Yatanguye Gukora.</strong><span class="date">19 août 2014</span></div><div class="milestone-countdown"><span class="difference">5,4</span> <span class="label">years ago.</span></div></div><!--milestone-content--></aside><aside class="widget_text widget-10 widget"><h3 class="widget-title">3.6. Amatangazo</h3><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=49&l=ur1&category=primeent&banner=1PK896BFC1S5FC4FE282&f=ifr&linkID=f81621d07eee3a48632f9a5249ad4e58&t=pressocean-20&tracking_id=pressocean-20" width="300" height="600" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></aside><aside class="widget-11 widget"><h3 class="widget-title"><a class="rsswidget" href="https://fr.magaratimes.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.magaratimes.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://fr.magaratimes.com/">JMT Français</a></h3><ul><li><a class='rsswidget' href='https://fr.magaratimes.com/2019/08/12/afrique-caf-voici-tous-les-resultats-de-la-premiere-journee-de-la-ligue-des-champions/'>#Afrique #CAF: Voici tous les résultats de la première journée de la ligue des champions.</a> <span class="rss-date">12 août 2019</span> <cite>Ismail (Nahodha) Kwizera</cite></li></ul></aside><aside class="widget-12 widget"><h3 class="widget-title">Catégories</h3><form action="https://www.magaratimes.com" method="get"><label class="screen-reader-text" for="cat">Catégories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Sélectionner une catégorie</option>
	<option class="level-0" value="2">Amagara&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="815">Amakungu&nbsp;&nbsp;(140)</option>
	<option class="level-0" value="6">Amakuru&nbsp;&nbsp;(698)</option>
	<option class="level-0" value="27">East Africa&nbsp;&nbsp;(576)</option>
	<option class="level-1" value="203">&nbsp;&nbsp;&nbsp;Burundi&nbsp;&nbsp;(558)</option>
	<option class="level-1" value="29">&nbsp;&nbsp;&nbsp;Kenya&nbsp;&nbsp;(19)</option>
	<option class="level-1" value="138">&nbsp;&nbsp;&nbsp;RD Kongo&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="119">&nbsp;&nbsp;&nbsp;Rwanda&nbsp;&nbsp;(19)</option>
	<option class="level-1" value="28">&nbsp;&nbsp;&nbsp;Somalia&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="2565">&nbsp;&nbsp;&nbsp;Sudani Yepfo&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="258">&nbsp;&nbsp;&nbsp;Tanzania&nbsp;&nbsp;(26)</option>
	<option class="level-1" value="43">&nbsp;&nbsp;&nbsp;Uganda&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="816">&nbsp;&nbsp;&nbsp;Zambia&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="161">Imibano&nbsp;&nbsp;(59)</option>
	<option class="level-1" value="4">&nbsp;&nbsp;&nbsp;Abantu&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="153">&nbsp;&nbsp;&nbsp;Indero&nbsp;&nbsp;(21)</option>
	<option class="level-1" value="158">&nbsp;&nbsp;&nbsp;Ivyiyumviro&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="31">&nbsp;&nbsp;&nbsp;Poritike&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="38">&nbsp;&nbsp;&nbsp;Ubutungane&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="35">&nbsp;&nbsp;&nbsp;Ukwemera&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="4533">&nbsp;&nbsp;&nbsp;Umutekano&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="13">Inkino&nbsp;&nbsp;(533)</option>
	<option class="level-0" value="4913">NGD Foundation&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="51">Ubutunzi&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="8">&nbsp;&nbsp;&nbsp;Ubuhinga&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="22">Ukwidagadura&nbsp;&nbsp;(57)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside class="widget-13 widget"><h3 class="widget-title"><a class="rsswidget" href="https://en.magaratimes.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.magaratimes.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://en.magaratimes.com/">JMT English</a></h3><ul><li>Une erreur est survenue, le flux est probablement indisponible. Veuillez réessayer plus tard.</li></ul></aside><aside class="widget_text widget-14 last widget"><div class="textwidget custom-html-widget"></div></aside>		<!-- END Sidebar -->
		</aside>
	 
    </div>
</section> 	
            <!-- Footer -->
            <footer id="footer" role="contentinfo">
                <div class="inner-wrapper">
					<aside class="widget-1 first widget"><h3 class="widget-title">Journal Magara Times</h3>			<div class="textwidget"><p><strong>Journal Magara Times</strong> ni Ikinyamakuru Kibegereye cane aho muri hose, kibamenyesha amakuru mashasha, agishushe, agifise akanovera kandi yanditswe mu Kirundi&#8230; (<a href="http://www.magaratimes.com/media/" target="_blank" rel="noopener noreferrer">bandanya usoma</a>)</p>
<p><strong>Journal Magara Times SURL</strong><br />
<strong>NIF:</strong> 4001077892. <strong>RC:</strong> 12126/18.<br />
<strong>Compte:</strong> 0150801040900 (à CRDB Bank).</p>
<p><strong>BP:</strong> 3262, Bujumbura, Burundi.<br />
<strong>Bureau:</strong> 4ème Avenue, Magara II, RN3.<br />
Zone Magara, Commune Bugarama,<br />
Province Rumonge, Burundi.</p>
<p><strong>Email:</strong> journal@magaratimes.com<br />
<strong>Phone number:</strong> +257-76-699766<br />
<strong>Fax number:</strong> +257-61-799766</p>
<p><a href="http://twitter.com/magaratimesnp" target="_blank" rel="noopener noreferrer">Twitter</a>. <a href="http://facebook.com/journalmagaratimes" target="_blank" rel="noopener noreferrer">Facebook</a>. <a href="http://instagram.com/journalmagaratimes" target="_blank" rel="noopener noreferrer">Instagram</a>.<br />
<a href="http://umugenzi.net/magaratimes" target="_blank" rel="noopener noreferrer">Umugenzi</a>. <a href="http://pinterest.com/journalmagaratimes" target="_blank" rel="noopener noreferrer">Pinterest</a>. <a href="http://journalmagaratimes.tumblr.com/" target="_blank" rel="noopener noreferrer">Tumblr</a>.</p>
</div>
		</aside><aside class="widget-2 widget"><h3 class="widget-title"><a href="https://www.facebook.com/JournalMagaraTimes">JMT kuri Facebook:</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/JournalMagaraTimes" data-width="295"  data-height="600" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/JournalMagaraTimes"><a href="https://www.facebook.com/JournalMagaraTimes">JMT kuri Facebook:</a></blockquote></div>
		</div>
		</aside><aside class="widget-3 widget"><h3 class="widget-title">Magara Times Media</h3>			<div class="textwidget"><p><strong>Magara Times Media Group:</strong></p>
<p><a href="https://magaratimes.com/fm/" target="_blank" rel="noopener noreferrer">Radio Magara Times FM Radio</a></p>
<p><a href="https://rn.magaratimes.com/" target="_blank" rel="noopener noreferrer">Journal Magara Times &#8211; Kirundi</a></p>
<p><a href="https://magaratimes.com/sw/" target="_blank" rel="noopener noreferrer">Journal Magara Times &#8211; Swahili</a></p>
<p><a href="https://magaratimes.com/fr/" target="_blank" rel="noopener noreferrer">Journal Magara Times &#8211; French</a></p>
<p><a href="https://magaratimes.com/en/" target="_blank" rel="noopener noreferrer">Journal Magara Times &#8211; English</a></p>
<p><script src="https://embed.radio.co/player/7d90014.js"></script></p>
</div>
		</aside><aside class="widget-4 last widget"><h3 class="widget-title">JMT kuri Twitter:</h3><a class="twitter-timeline" data-width="295" data-height="600" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="FR" data-partner="jetpack" href="https://twitter.com/JMTKirundi" href="https://twitter.com/JMTKirundi">Mes Tweets</a></aside>                </div>
                
                <!-- Copyright -->
                <div id="copyright">
                    <div class="inner-wrapper">
                        <div class="row">
                            <div class="grid_6">&copy; Copyright 2020. All rights reserved.</div>
                            <div class="grid_6">Website made with love by <a href="https://www.pressocean.com/" target="_blank">PressOcean Media</a></div>
                        </div>
                    </div>
                </div>
                
            </footer>

		</div>
					<div style="display:none">
	<div class="grofile-hash-map-f1946054b1739c3c798585052bafcc27">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.magaratimes.com\/2020\/01\/13\/tanzania-diamond-platnumz-samuel-etoo-mu-migambi-yo-gutanguza-ishure-ryumupira-wamagaru\/":13018};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2020/01/13/tanzania-diamond-platnumz-samuel-etoo-mu-migambi-yo-gutanguza-ishure-ryumupira-wamagaru/" method="post">
			<label for="target_email">Envoyer à l'adresse e-mail</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Votre nom</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Votre adresse e-mail</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.magaratimes.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Envoyer un e-mail" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Annuler</a>

			<div class="errors errors-1" style="display: none;">
				L'article n'a pas été envoyé - Vérifiez vos adresses e-mail&nbsp;!			</div>

			<div class="errors errors-2" style="display: none;">
				La vérification e-mail a échoué, veuillez réessayer			</div>

			<div class="errors errors-3" style="display: none;">
				Impossible de partager les articles de votre blog par e-mail.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Nouveau = {"ajaxurl":"https:\/\/www.magaratimes.com\/wp-admin\/admin-ajax.php","confirm":"Are you sure?","show_x_comments":"Show all %d comments","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","object_nav_parent":"#buddypress","objects":["activity","members","groups","blogs","xprofile","friends","messages","settings","notifications","group_members","group_requests"],"nonces":{"activity":"0db1dca0bb","members":"363f56504c","groups":"e89aa5b740","blogs":"d9dbda180f","xprofile":"ecf6581b31","friends":"05755ac016","messages":"bbefda20cd","settings":"f91eaed4cc","notifications":"1394227568"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.magaratimes.com/wp-content/plugins/buddypress/bp-templates/bp-nouveau/js/buddypress-nouveau.min.js?ver=5.1.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/accordion.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/slider.min.js'></script>
<script type='text/javascript' src='https://www.magaratimes.com/wp-content/themes/dialy-theme/lib/js/admin/jquery.c00kie.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.magaratimes.com/wp-content/themes/dialy-theme/lib/js/modernizr.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.magaratimes.com/wp-content/themes/dialy-theme/lib/js/easing.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.magaratimes.com/wp-content/themes/dialy-theme/lib/js/isotope.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.magaratimes.com/wp-content/themes/dialy-theme/lib/js/fitvids.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.magaratimes.com/wp-content/themes/dialy-theme/lib/js/init.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.magaratimes.com/wp-content/themes/dialy-theme/lib/js/dialy.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MilestoneConfig = {"instances":[{"id":"milestone_widget-2","message":"<div class=\"milestone-countdown\"><span class=\"difference\">5,4<\/span> <span class=\"label\">years ago.<\/span><\/div>","refresh":0}],"api_root":"https:\/\/www.magaratimes.com\/wp-json\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1/_inc/build/widgets/milestone/milestone.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1/modules/likes/queuehandler.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://www.magaratimes.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=111227924&postid=13018&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Gira+ico+ubivuzeko%3A&greeting_reply=R%C3%A9pondre+%C3%A0+%25s&color_scheme=light&lang=fr_BE&jetpack_version=8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e3c6ed1003426453e2e705c75a70caa37bad565d#parent=https%3A%2F%2Fwww.magaratimes.com%2F2020%2F01%2F13%2Ftanzania-diamond-platnumz-samuel-etoo-mu-migambi-yo-gutanguza-ishure-ryumupira-wamagaru%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=111227924&postid=13018&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Gira+ico+ubivuzeko%3A&greeting_reply=R%C3%A9pondre+%C3%A0+%25s&color_scheme=light&lang=fr_BE&jetpack_version=8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e3c6ed1003426453e2e705c75a70caa37bad565d#parent=https%3A%2F%2Fwww.magaratimes.com%2F2020%2F01%2F13%2Ftanzania-diamond-platnumz-samuel-etoo-mu-migambi-yo-gutanguza-ishure-ryumupira-wamagaru%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202003.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1',blog:'111227924',post:'13018',tz:'2',srv:'www.magaratimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '111227924', '13018' ]);
</script>
	</body>
</html>
<!-- Dynamic page generated in 2.906 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-01-15 17:59:30 -->

<!-- Compression = gzip -->