<!DOCTYPE html>
<html lang="fr-BE" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.magaratimes.com/xmlrpc.php" />
<title>Coupe du Président: Flambeau Du Centre, Musongati FC, Bumamuru FC na Vital&rsquo;O FC vyagenze  neza mu nkino za mbere. &#8211; JMT Kirundi</title>
<meta property="og:title" content="Coupe du Président: Flambeau Du Centre, Musongati FC, Bumamuru FC na Vital&rsquo;O FC vyagenze  neza mu nkino za mbere. - JMT Kirundi"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Imirwi ya Flambeau Du Centre, Musongati FC, Bumamuru FC na Vital'O FC yavyifashemwo neza mu nkino za"/>
<meta property="og:url" content="https://www.magaratimes.com/2021/05/05/coupe-du-president-flambeau-du-centre-musongati-fc-bumamuru-fc-na-vitalo-fc-vyagenze-neza-mu-nkino-za-mbere/"/>
<meta property="og:site_name" content="JMT Kirundi"/>
<meta property="og:image" content="https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/05/Olympic-star-1.jpg?fit=960%2C640&ssl=1" />
	<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang = 'fr_BE', theChampCloseIconPath = 'https://www.magaratimes.com/wp-content/plugins/super-socializer/images/close.png';</script>
		<script>var theChampSiteUrl = 'https://www.magaratimes.com', theChampVerified = 0, theChampEmailPopup = 0, heateorSsMoreSharePopupSearchText = 'Search';</script>
			<script> var theChampLoadingImgPath = 'https://www.magaratimes.com/wp-content/plugins/super-socializer/images/ajax_loader.gif'; var theChampAjaxUrl = 'https://www.magaratimes.com/wp-admin/admin-ajax.php'; var theChampRedirectionUrl = 'https://www.magaratimes.com/2021/05/05/coupe-du-president-flambeau-du-centre-musongati-fc-bumamuru-fc-na-vitalo-fc-vyagenze-neza-mu-nkino-za-mbere/'; var theChampRegRedirectionUrl = 'https://www.magaratimes.com/2021/05/05/coupe-du-president-flambeau-du-centre-musongati-fc-bumamuru-fc-na-vitalo-fc-vyagenze-neza-mu-nkino-za-mbere/'; </script>
				<script> var theChampFBKey = '2083068915040627', theChampSameTabLogin = '0', theChampVerified = 0; var theChampAjaxUrl = 'https://www.magaratimes.com/wp-admin/admin-ajax.php'; var theChampPopupTitle = ''; var theChampEmailPopup = 0; var theChampEmailAjaxUrl = 'https://www.magaratimes.com/wp-admin/admin-ajax.php'; var theChampEmailPopupTitle = ''; var theChampEmailPopupErrorMsg = ''; var theChampEmailPopupUniqueId = ''; var theChampEmailPopupVerifyMessage = ''; var theChampSteamAuthUrl = ""; var theChampCurrentPageUrl = 'https%3A%2F%2Fwww.magaratimes.com%2F2021%2F05%2F05%2Fcoupe-du-president-flambeau-du-centre-musongati-fc-bumamuru-fc-na-vitalo-fc-vyagenze-neza-mu-nkino-za-mbere%2F';  var heateorMSEnabled = 0, theChampTwitterAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Twitter&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampLineAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Line&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampLiveAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Live&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampFacebookAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Facebook&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampYahooAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Yahoo&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampGoogleAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Google&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampVkontakteAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Vkontakte&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampLinkedinAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Linkedin&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampInstagramAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Instagram&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampWordpressAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Wordpress&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampDribbbleAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Dribbble&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampGithubAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Github&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampSpotifyAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Spotify&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampKakaoAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Kakao&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampTwitchAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Twitch&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampRedditAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Reddit&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampDisqusAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Disqus&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampDropboxAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Dropbox&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampFoursquareAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Foursquare&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampAmazonAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Amazon&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampStackoverflowAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Stackoverflow&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampDiscordAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Discord&super_socializer_redirect_to=" + theChampCurrentPageUrl;</script>
				<script> var theChampFBKey = '2083068915040627', theChampFBLang = 'fr_BE', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
						<script type="text/javascript">var theChampFBCommentUrl = 'https://www.magaratimes.com/2021/05/05/coupe-du-president-flambeau-du-centre-musongati-fc-bumamuru-fc-na-vitalo-fc-vyagenze-neza-mu-nkino-za-mbere/'; var theChampFBCommentColor = 'light'; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = 'social'; var theChampCommentingTabs = "wordpress,facebook,disqus", theChampGpCommentsUrl = 'https://www.magaratimes.com/2021/05/05/coupe-du-president-flambeau-du-centre-musongati-fc-bumamuru-fc-na-vitalo-fc-vyagenze-neza-mu-nkino-za-mbere/', theChampDisqusShortname = '', theChampScEnabledTabs = 'wordpress,fb,disqus', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
						<script> var theChampSharingAjaxUrl = 'https://www.magaratimes.com/wp-admin/admin-ajax.php', heateorSsFbMessengerAPI = 'https://www.facebook.com/dialog/send?app_id=2083068915040627&display=popup&link=%encoded_post_url%&redirect_uri=%encoded_post_url%',heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://www.magaratimes.com/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 1, theChampVerticalSharingCountEnable = 1, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 1, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsHorSharingShortUrl = "https://www.magaratimes.com/?p=13688";var heateorSsVerticalSharingShortUrl = "https://www.magaratimes.com/?p=13688";var theChampReduceHorizontalSvgHeight = true;var theChampReduceVerticalSvgHeight = true;		</script>
			<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
				div.the_champ_horizontal_sharing .theChampSharingSvg{height:70%;margin-top:6px}div.the_champ_horizontal_sharing .the_champ_square_count{line-height:7.6px;}
						div.the_champ_vertical_sharing .theChampSharingSvg{height:70%;margin-top:6px}div.the_champ_vertical_sharing .the_champ_square_count{line-height:7.6px;}
			@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}div.heateor_ss_mobile_footer{display:none;}@media screen and (max-width:783px){div.the_champ_bottom_sharing ul.the_champ_sharing_ul i.theChampTCBackground{background-color:white}div.the_champ_bottom_sharing{width:100%!important;left:0!important;}div.the_champ_bottom_sharing li{width:4.7619047619048% !important;}div.the_champ_bottom_sharing .theChampSharing{width: 100% !important;}div.the_champ_bottom_sharing div.theChampTotalShareCount{font-size:1em!important;line-height:28px!important}div.the_champ_bottom_sharing div.theChampTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_ss_mobile_footer{display:block;height:40px;}.the_champ_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-10px!important;top: auto!important;}.the_champ_bottom_sharing .the_champ_square_count{line-height: inherit;}.the_champ_bottom_sharing .theChampSharingArrow{display:none;}.the_champ_bottom_sharing .theChampTCBackground{margin-right: 1.1em !important}}</style>
	<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="ioZmyAmAHO-CEOvrK2EfTo5bCCEKnqpOnSxxwGBZBb8" />
<meta name="msvalidate.01" content="C30EC1C277F88E46D6059C13F6212F8E" />
<meta name="p:domain_verify" content="4e74aa3679fc0340951f50cf995aabaa" />
<meta name="yandex-verification" content="ca3878b1ea67f248" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel="alternate" type="application/rss+xml" title="JMT Kirundi &raquo; Flux" href="https://www.magaratimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="JMT Kirundi &raquo; Flux des commentaires" href="https://www.magaratimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="JMT Kirundi &raquo; Coupe du Président: Flambeau Du Centre, Musongati FC, Bumamuru FC na Vital&rsquo;O FC vyagenze  neza mu nkino za mbere. Flux des commentaires" href="https://www.magaratimes.com/2021/05/05/coupe-du-president-flambeau-du-centre-musongati-fc-bumamuru-fc-na-vitalo-fc-vyagenze-neza-mu-nkino-za-mbere/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.magaratimes.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='bp-member-block-css'  href='https://www.magaratimes.com/wp-content/plugins/buddypress/bp-members/css/blocks/member.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bp-members-block-css'  href='https://www.magaratimes.com/wp-content/plugins/buddypress/bp-members/css/blocks/members.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.7.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bp-nouveau-css'  href='https://www.magaratimes.com/wp-content/plugins/buddypress/bp-templates/bp-nouveau/css/buddypress.min.css' type='text/css' media='screen' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://www.magaratimes.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='https://www.magaratimes.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://www.magaratimes.com/wp-content/plugins/wp-automatic/css/wp-automatic.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.magaratimes.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-buddypress-css'  href='https://www.magaratimes.com/wp-content/themes/sahifa/css/buddypress.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://www.magaratimes.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Ckhmer%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/9.7/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://c0.wp.com/c/5.7.1/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='https://www.magaratimes.com/wp-content/plugins/super-socializer/css/front.css' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_sharing_default_svg-css'  href='https://www.magaratimes.com/wp-content/plugins/super-socializer/css/share-svg.css' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.7/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.7/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.magaratimes.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js' id='bp-widget-members-js'></script>
<script type='text/javascript' src='https://www.magaratimes.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js' id='bp-jquery-query-js'></script>
<script type='text/javascript' src='https://www.magaratimes.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js' id='bp-jquery-cookie-js'></script>
<script type='text/javascript' src='https://www.magaratimes.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js' id='bp-jquery-scroll-to-js'></script>
<script type='text/javascript' src='https://www.magaratimes.com/wp-content/plugins/taqyeem/js/tie.js' id='taqyeem-main-js'></script>
<script type='text/javascript' src='https://www.magaratimes.com/wp-content/plugins/wp-automatic/js/main-front.js' id='wp_automatic_gallery-js'></script>
<script type='text/javascript' id='tie-postviews-cache-js-extra'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"https:\/\/www.magaratimes.com\/wp-admin\/admin-ajax.php","post_id":"13688"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.magaratimes.com/wp-content/themes/sahifa/js/postviews-cache.js' id='tie-postviews-cache-js'></script>
<link rel="https://api.w.org/" href="https://www.magaratimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.magaratimes.com/wp-json/wp/v2/posts/13688" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.magaratimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.magaratimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://www.magaratimes.com/?p=13688' />
<link rel="alternate" type="application/json+oembed" href="https://www.magaratimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.magaratimes.com%2F2021%2F05%2F05%2Fcoupe-du-president-flambeau-du-centre-musongati-fc-bumamuru-fc-na-vitalo-fc-vyagenze-neza-mu-nkino-za-mbere%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.magaratimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.magaratimes.com%2F2021%2F05%2F05%2Fcoupe-du-president-flambeau-du-centre-musongati-fc-bumamuru-fc-na-vitalo-fc-vyagenze-neza-mu-nkino-za-mbere%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://www.magaratimes.com/wp-admin/admin-ajax.php';</script>

			<meta property="fb:pages" content="362253651283244" />
							<meta property="ia:markup_url_dev" content="https://www.magaratimes.com/2021/05/05/coupe-du-president-flambeau-du-centre-musongati-fc-bumamuru-fc-na-vitalo-fc-vyagenze-neza-mu-nkino-za-mbere/?ia_markup=1" />
							<style type="text/css">
												 body { font-size: 16px !important;} 															</style>
		<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.magaratimes.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>

<style type="text/css" media="screen">

</style>
<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="shortcut icon" href="https://www.magaratimes.com/wp-content/uploads/2019/04/cropped-jmt-rn.jpg" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.magaratimes.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://www.magaratimes.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.magaratimes.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.magaratimes.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.magaratimes.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.magaratimes.com/wp-content/uploads/2021/03/Magara-Times-logo.jpg" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.magaratimes.com/wp-content/uploads/2021/03/Magara-Times-logo.jpg" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.magaratimes.com/wp-content/uploads/2021/03/Magara-Times-logo.jpg" />
<link rel="apple-touch-icon-precomposed" href="https://www.magaratimes.com/wp-content/uploads/2021/03/Magara-Times-logo.jpg" />



<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}


</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.magaratimes.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.magaratimes.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Coupe du Président: Flambeau Du Centre, Musongati FC, Bumamuru FC na Vital&rsquo;O FC vyagenze  neza mu nkino za mbere." />
<meta property="og:url" content="https://www.magaratimes.com/2021/05/05/coupe-du-president-flambeau-du-centre-musongati-fc-bumamuru-fc-na-vitalo-fc-vyagenze-neza-mu-nkino-za-mbere/" />
<meta property="og:description" content="Imirwi ya Flambeau Du Centre, Musongati FC, Bumamuru FC na Vital&rsquo;O FC yavyifashemwo neza mu nkino za mbere z&rsquo;igice ca kane gishira icanyuma mu nkino z&rsquo;igikombe citiriwe Umukuru w&amp;…" />
<meta property="article:published_time" content="2021-05-05T18:53:51+00:00" />
<meta property="article:modified_time" content="2021-05-05T18:54:00+00:00" />
<meta property="og:site_name" content="JMT Kirundi" />
<meta property="og:image" content="https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/05/Olympic-star-1.jpg?fit=960%2C640&#038;ssl=1" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="640" />
<meta name="twitter:creator" content="@JMTKirundi" />
<meta name="twitter:site" content="@JTMKirundi" />
<meta name="twitter:text:title" content="Coupe du Président: Flambeau Du Centre, Musongati FC, Bumamuru FC na Vital&rsquo;O FC vyagenze  neza mu nkino za mbere." />
<meta name="twitter:image" content="https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/05/Olympic-star-1.jpg?fit=960%2C640&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/www.magaratimes.com/wp-content/uploads/2019/04/cropped-jmt-rn.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.magaratimes.com/wp-content/uploads/2019/04/cropped-jmt-rn.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.magaratimes.com/wp-content/uploads/2019/04/cropped-jmt-rn.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.magaratimes.com/wp-content/uploads/2019/04/cropped-jmt-rn.jpg?fit=270%2C270&#038;ssl=1" />
</head>
<body id="top" class="bp-nouveau post-template-default single single-post postid-13688 single-format-standard lazy-enabled no-js">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://www.magaratimes.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.magaratimes.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://facebook.com/journalmagaratimes" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/journalmagtimes" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Pinterest" href="http://www.pinterest.com/journalmagaratimes" target="_blank"><i class="fa fa-pinterest"></i></a><a class="ttip-none" title="LinkedIn" href="https://linkedin.com/company/journalmagaratimes" target="_blank"><i class="fa fa-linkedin"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCmT3Ra1uOUdRB7gnN1EEPrA" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Tumblr" href="http://journalmagaratimes.tumblr.com" target="_blank"><i class="fa fa-tumblr"></i></a><a class="ttip-none" title="SoundCloud" href="http://www.soundcloud.com/magaratimes" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="instagram" href="https://instagram.com/journalmagaratimes" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">jeudi , mai 6 2021</span>
				<div class="top-menu"><ul id="menu-secondary" class="menu"><li id="menu-item-13009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13009"><a href="https://media.magaratimes.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-8656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8656"><a href="https://www.magaratimes.com/category/eastafrica/kenya/">Kenya</a></li>
<li id="menu-item-8657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8657"><a href="https://www.magaratimes.com/category/eastafrica/rdkongo/">RD Kongo</a></li>
<li id="menu-item-8659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8659"><a href="https://www.magaratimes.com/category/eastafrica/somalia/">Sudani</a></li>
<li id="menu-item-8660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8660"><a href="https://www.magaratimes.com/category/eastafrica/southsudan/">Sudani Yepfo</a></li>
<li id="menu-item-8661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8661"><a href="https://www.magaratimes.com/category/eastafrica/tanzania/">Tanzaniya</a></li>
<li id="menu-item-8662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8662"><a href="https://www.magaratimes.com/category/eastafrica/uganda/">Ubuganda</a></li>
<li id="menu-item-8655" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8655"><a href="https://www.magaratimes.com/category/eastafrica/burundi/">Uburundi</a></li>
<li id="menu-item-8658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8658"><a href="https://www.magaratimes.com/category/eastafrica/rwanda/">Urwanda</a></li>
<li id="menu-item-8663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8663"><a href="https://www.magaratimes.com/category/eastafrica/zambia/">Zambiya</a></li>
<li id="menu-item-13163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13163"><a href="http://global.nsengiyumva.org/partners">Support NGD</a></li>
<li id="menu-item-8670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8670"><a href="https://fm.magaratimes.com/">RMT &#8211; 92.0 Mhz</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://www.magaratimes.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.magaratimes.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://facebook.com/journalmagaratimes" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/journalmagtimes" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Pinterest" href="http://www.pinterest.com/journalmagaratimes" target="_blank"><i class="fa fa-pinterest"></i></a><a class="ttip-none" title="LinkedIn" href="https://linkedin.com/company/journalmagaratimes" target="_blank"><i class="fa fa-linkedin"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCmT3Ra1uOUdRB7gnN1EEPrA" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Tumblr" href="http://journalmagaratimes.tumblr.com" target="_blank"><i class="fa fa-tumblr"></i></a><a class="ttip-none" title="SoundCloud" href="http://www.soundcloud.com/magaratimes" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="instagram" href="https://instagram.com/journalmagaratimes" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>				<a  href="https://www.magaratimes.com/">JMT Kirundi</a>
				<span>Journal Magara Times mu Kirundi.</span>
							</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<!-- RCAST.NET - START EMBEDDED PLAYER --> 
<iframe width="500" height="78" src="https://players.rcast.net/popup1/63101" frameborder="0" scrolling="no" allow="autoplay"></iframe> 
<div style="overflow:hidden; height:0px; width:0px;"><a href="https://www.rcast.net" title="Internet Radio Hosting">RCAST.NET</a></div>
<!-- RCAST.NET - END EMBEDDED PLAYER -->				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-primary" class="menu"><li id="menu-item-12100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-12100 mega-menu mega-links mega-links-5col "><a href="https://www.magaratimes.com/">Amakuru</a>
<div class="mega-menu-block menu-sub-content">

<ul class="sub-menu-columns">
	<li id="menu-item-13530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13530 mega-link-column "><a class="mega-links-head"  href="https://www.magaratimes.com/category/amakuru/audio/">Audio</a></li>
	<li id="menu-item-13531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13531 mega-link-column "><a class="mega-links-head"  href="https://www.magaratimes.com/category/amakuru/videos/">Videos</a></li>
</ul>

<div class="mega-menu-content">

</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-2383" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2383"><a href="https://www.magaratimes.com/category/inkino/">Inkino</a></li>
<li id="menu-item-2387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2387"><a href="https://www.magaratimes.com/category/ukwidagadura/">Ukwidagadura</a></li>
<li id="menu-item-2380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2380"><a href="https://www.magaratimes.com/category/amagara/">Amagara</a></li>
<li id="menu-item-2317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2317 mega-menu mega-recent-featured "><a href="https://www.magaratimes.com/category/ubutunzi/">Ubutunzi</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li id="menu-item-2382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2382"><a href="https://www.magaratimes.com/category/ubutunzi/ubuhinga/">Ubuhinga</a></li>
	<li id="menu-item-12993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12993"><a href="https://www.magaratimes.com/category/ubutunzi/uburimyi/">Uburimyi</a></li>
	<li id="menu-item-12994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12994"><a href="https://www.magaratimes.com/category/ubutunzi/ubworozi/">Ubworozi</a></li>
	<li id="menu-item-8650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8650"><a href="https://www.magaratimes.com/category/ubutunzi/imyambaro/">Imyambaro</a></li>
	<li id="menu-item-13161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13161"><a href="https://www.magaratimes.com/category/ubutunzi/ingenzi/">Ingenzi</a></li>
	<li id="menu-item-13162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13162"><a href="https://www.magaratimes.com/category/ubutunzi/ubudandaji/">Ubudandaji</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.magaratimes.com/2019/05/28/burundi-ikibanza-cagenewe-ingenzi-saga-plage-cuguruwe-ku-mugaragaro-nikigo-obr/" title="#Burundi: Ikibanza Cagenewe Ingenzi SAGA PLAGE Cuguruwe Ku Mugaragaro N’Ikigo OBR."><img src="https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2019/05/CG-Audace.png?resize=485%2C319&ssl=1" width="660" height="330" alt="#Burundi: Ikibanza Cagenewe Ingenzi SAGA PLAGE Cuguruwe Ku Mugaragaro N’Ikigo OBR." /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.magaratimes.com/2019/05/28/burundi-ikibanza-cagenewe-ingenzi-saga-plage-cuguruwe-ku-mugaragaro-nikigo-obr/" title="#Burundi: Ikibanza Cagenewe Ingenzi SAGA PLAGE Cuguruwe Ku Mugaragaro N’Ikigo OBR.">#Burundi: Ikibanza Cagenewe Ingenzi SAGA PLAGE Cuguruwe Ku Mugaragaro N’Ikigo OBR.</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>28 mai 2019</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.magaratimes.com/2019/05/14/burundi-ishirahamwe-mpuzamakungu-rijejwe-gutoza-amakori-rimenyesha-yuko-ryiteguye-gukorana-na-obr/" title="#Burundi: Ishirahamwe Mpuzamakungu Rijejwe Gutoza Amakori Rimenyesha Yuko Ryiteguye Gukorana na OBR."><img src="https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2019/05/kunio.png?resize=110%2C75&ssl=1" width="110" height="75" alt="#Burundi: Ishirahamwe Mpuzamakungu Rijejwe Gutoza Amakori Rimenyesha Yuko Ryiteguye Gukorana na OBR." /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.magaratimes.com/2019/05/14/burundi-ishirahamwe-mpuzamakungu-rijejwe-gutoza-amakori-rimenyesha-yuko-ryiteguye-gukorana-na-obr/" title="#Burundi: Ishirahamwe Mpuzamakungu Rijejwe Gutoza Amakori Rimenyesha Yuko Ryiteguye Gukorana na OBR.">#Burundi: Ishirahamwe Mpuzamakungu Rijejwe Gutoza Amakori Rimenyesha Yuko Ryiteguye Gukorana na OBR.</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>14 mai 2019</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.magaratimes.com/2019/05/07/burundi-ngo-igituma-abanyagihugu-badasaba-ku-bwinshi-ingurane-mu-ma-banki-ngo-nuko-asaba-inyungu-zumurengera/" title="#Burundi: Ngo Igituma Abanyagihugu Badasaba ku Bwinshi Ingurane mu ma Banki ngo n’Uko Asaba Inyungu z’Umurengera."><img src="https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2019/05/rim.png?resize=110%2C75&ssl=1" width="110" height="75" alt="#Burundi: Ngo Igituma Abanyagihugu Badasaba ku Bwinshi Ingurane mu ma Banki ngo n’Uko Asaba Inyungu z’Umurengera." /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.magaratimes.com/2019/05/07/burundi-ngo-igituma-abanyagihugu-badasaba-ku-bwinshi-ingurane-mu-ma-banki-ngo-nuko-asaba-inyungu-zumurengera/" title="#Burundi: Ngo Igituma Abanyagihugu Badasaba ku Bwinshi Ingurane mu ma Banki ngo n’Uko Asaba Inyungu z’Umurengera.">#Burundi: Ngo Igituma Abanyagihugu Badasaba ku Bwinshi Ingurane mu ma Banki ngo n’Uko Asaba Inyungu z’Umurengera.</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>7 mai 2019</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.magaratimes.com/2018/12/21/burundi-bujumbura-ibanki-nkuru-yigihugu-yarafashe-ingingo-itariki-17-kigarama-yo-kwugara-amashirahamwe-ane-yo-kuziganya-no-kuguranana/" title="#Burundi: Bujumbura, Ibanki Nkuru y’Igihugu Yarafashe Ingingo Itariki 17 Kigarama Yo Kwugara Amashirahamwe Ane Yo Kuziganya No Kuguranana."><img src="https://i0.wp.com/www.magaratimes.com/wp-content/uploads/2018/12/brb2.png?resize=110%2C75&ssl=1" width="110" height="75" alt="#Burundi: Bujumbura, Ibanki Nkuru y’Igihugu Yarafashe Ingingo Itariki 17 Kigarama Yo Kwugara Amashirahamwe Ane Yo Kuziganya No Kuguranana." /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.magaratimes.com/2018/12/21/burundi-bujumbura-ibanki-nkuru-yigihugu-yarafashe-ingingo-itariki-17-kigarama-yo-kwugara-amashirahamwe-ane-yo-kuziganya-no-kuguranana/" title="#Burundi: Bujumbura, Ibanki Nkuru y’Igihugu Yarafashe Ingingo Itariki 17 Kigarama Yo Kwugara Amashirahamwe Ane Yo Kuziganya No Kuguranana.">#Burundi: Bujumbura, Ibanki Nkuru y’Igihugu Yarafashe Ingingo Itariki 17 Kigarama Yo Kwugara Amashirahamwe Ane Yo Kuziganya No Kuguranana.</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>21 décembre 2018</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-2384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2384 mega-menu mega-recent-featured "><a href="https://www.magaratimes.com/category/societe/">Société</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li id="menu-item-8649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8649"><a href="https://www.magaratimes.com/category/societe/abantu/">Abantu</a></li>
	<li id="menu-item-8652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8652"><a href="https://www.magaratimes.com/category/societe/imico/">Imico</a></li>
	<li id="menu-item-8654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8654"><a href="https://www.magaratimes.com/category/societe/indero/">Indero</a></li>
	<li id="menu-item-8653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8653"><a href="https://www.magaratimes.com/category/societe/ukwemera/">Ukwemera</a></li>
	<li id="menu-item-2316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2316"><a href="https://www.magaratimes.com/category/societe/poritike/">Poritike</a></li>
	<li id="menu-item-13160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13160"><a href="https://www.magaratimes.com/category/societe/imibano/">Imibano</a></li>
	<li id="menu-item-2386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2386"><a href="https://www.magaratimes.com/category/societe/ubutungane/">Ubutungane</a></li>
	<li id="menu-item-12992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12992"><a href="https://www.magaratimes.com/category/societe/ukwemera/">Ukwemera</a></li>
	<li id="menu-item-11136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11136"><a href="https://www.magaratimes.com/category/societe/umutekano/">Umutekano</a></li>
	<li id="menu-item-8645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8645"><a href="https://www.magaratimes.com/category/societe/amakungu/">Amakungu</a></li>
	<li id="menu-item-8646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8646"><a href="https://www.magaratimes.com/category/societe/ivyiyumviro/">Ivyiyumviro</a></li>
	<li id="menu-item-13159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13159"><a href="https://www.magaratimes.com/category/societe/factcheck/">Fact Check</a></li>
	<li id="menu-item-13158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13158"><a href="https://www.magaratimes.com/category/ngdfoundation/">NGD Foundation</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.magaratimes.com/2020/01/16/burundi-jmtupdates-umukinyi-jospin-nshimirimana-wa-aigle-noir-cs-niwe-ari-kwisonga-ryibitsindo-uno-musi-muri-bangabandhu-gold-cup-2020-i-dhaka-muri-bangladesh/" title="#Burundi #JMTUpDates: Umukinyi Jospin NSHIMIRIMANA wa Aigle Noir CS Niwe Ari Kw’Isonga ry’Ibitsindo Uno Musi muri Bangabandhu Gold Cup."><img src="https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2020/01/Official_logo_of_Bangabandhu_Cup_2020.png?resize=305%2C326&ssl=1" width="660" height="330" alt="#Burundi #JMTUpDates: Umukinyi Jospin NSHIMIRIMANA wa Aigle Noir CS Niwe Ari Kw’Isonga ry’Ibitsindo Uno Musi muri Bangabandhu Gold Cup." /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.magaratimes.com/2020/01/16/burundi-jmtupdates-umukinyi-jospin-nshimirimana-wa-aigle-noir-cs-niwe-ari-kwisonga-ryibitsindo-uno-musi-muri-bangabandhu-gold-cup-2020-i-dhaka-muri-bangladesh/" title="#Burundi #JMTUpDates: Umukinyi Jospin NSHIMIRIMANA wa Aigle Noir CS Niwe Ari Kw’Isonga ry’Ibitsindo Uno Musi muri Bangabandhu Gold Cup.">#Burundi #JMTUpDates: Umukinyi Jospin NSHIMIRIMANA wa Aigle Noir CS Niwe Ari Kw’Isonga ry’Ibitsindo Uno Musi muri Bangabandhu Gold Cup.</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>16 janvier 2020</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.magaratimes.com/2019/10/21/europe-football-inkuru-zitandukanye-ziriko-ziravurwa-ku-bakinyi-no-ku-mirwi-itandukanye/" title="Europe Football: Inkuru zitandukanye ziriko ziravurwa ku bakinyi no ku mirwi itandukanye."><img src="https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2019/10/Cristiano-Ronaldo.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Europe Football: Inkuru zitandukanye ziriko ziravurwa ku bakinyi no ku mirwi itandukanye." /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.magaratimes.com/2019/10/21/europe-football-inkuru-zitandukanye-ziriko-ziravurwa-ku-bakinyi-no-ku-mirwi-itandukanye/" title="Europe Football: Inkuru zitandukanye ziriko ziravurwa ku bakinyi no ku mirwi itandukanye.">Europe Football: Inkuru zitandukanye ziriko ziravurwa ku bakinyi no ku mirwi itandukanye.</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>21 octobre 2019</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.magaratimes.com/2019/09/26/fc-barcelona-messi-arashobora-kuzosiba-murukino-rwa-inter-de-milan/" title="FC Barcelona : Messi arashobora kuzosiba murukino rwa Inter de Milan ?"><img src="https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2019/09/Messi.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="FC Barcelona : Messi arashobora kuzosiba murukino rwa Inter de Milan ?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.magaratimes.com/2019/09/26/fc-barcelona-messi-arashobora-kuzosiba-murukino-rwa-inter-de-milan/" title="FC Barcelona : Messi arashobora kuzosiba murukino rwa Inter de Milan ?">FC Barcelona : Messi arashobora kuzosiba murukino rwa Inter de Milan ?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>26 septembre 2019</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.magaratimes.com/2019/09/26/real-madrid-vinicius-jr-yasiguye-igituma-yarize-igihe-yinjije-igitsindo/" title="Real Madrid: Vinicius Jr yasiguye igituma yarize igihe yinjije igitsindo."><img src="https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2019/09/Vinicius.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="Real Madrid: Vinicius Jr yasiguye igituma yarize igihe yinjije igitsindo." /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.magaratimes.com/2019/09/26/real-madrid-vinicius-jr-yasiguye-igituma-yarize-igihe-yinjije-igitsindo/" title="Real Madrid: Vinicius Jr yasiguye igituma yarize igihe yinjije igitsindo.">Real Madrid: Vinicius Jr yasiguye igituma yarize igihe yinjije igitsindo.</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>26 septembre 2019</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-2378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2378 mega-menu mega-links mega-links-5col "><a href="https://www.magaratimes.com/eastafrica/">EAC</a>
<div class="mega-menu-block menu-sub-content">

<ul class="sub-menu-columns">
	<li id="menu-item-12998" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12998 mega-link-column "><a class="mega-links-head"  href="https://www.magaratimes.com/category/eastafrica/burundi/">Burundi</a></li>
	<li id="menu-item-12999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12999 mega-link-column "><a class="mega-links-head"  href="https://www.magaratimes.com/category/eastafrica/kenya/">Kenya</a></li>
	<li id="menu-item-13001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13001 mega-link-column "><a class="mega-links-head"  href="https://www.magaratimes.com/category/eastafrica/rwanda/">Rwanda</a></li>
	<li id="menu-item-13005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13005 mega-link-column "><a class="mega-links-head"  href="https://www.magaratimes.com/category/eastafrica/uganda/">Uganda</a></li>
	<li id="menu-item-13000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13000 mega-link-column "><a class="mega-links-head"  href="https://www.magaratimes.com/category/eastafrica/rdkongo/">RD Kongo</a></li>
	<li id="menu-item-13002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13002 mega-link-column "><a class="mega-links-head"  href="https://www.magaratimes.com/category/eastafrica/somalia/">Somalia</a></li>
	<li id="menu-item-13003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13003 mega-link-column "><a class="mega-links-head"  href="https://www.magaratimes.com/category/eastafrica/southsudan/">Sudani Yepfo</a></li>
	<li id="menu-item-13004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13004 mega-link-column "><a class="mega-links-head"  href="https://www.magaratimes.com/category/eastafrica/tanzania/">Tanzania</a></li>
	<li id="menu-item-13006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13006 mega-link-column "><a class="mega-links-head"  href="https://www.magaratimes.com/category/eastafrica/zambia/">Zambia</a></li>
</ul>

<div class="mega-menu-content">

</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-13007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13007"><a href="https://www.youtube.com/channel/UCmT3Ra1uOUdRB7gnN1EEPrA">YouTube Channel</a></li>
<li id="menu-item-12995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12995"><a href="https://sw.magaratimes.com/">Kiswahili</a></li>
<li id="menu-item-12996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12996"><a href="https://fr.magaratimes.com/">Français</a></li>
<li id="menu-item-12997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12997"><a href="https://en.magaratimes.com/">English</a></li>
</ul></div>										<a href="https://www.magaratimes.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

		
	<div class="clear"></div>
	<div id="breaking-news" class="breaking-news">
		<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
		
					<ul>
					<li><a href="https://www.magaratimes.com/2021/05/05/coupe-du-president-flambeau-du-centre-musongati-fc-bumamuru-fc-na-vitalo-fc-vyagenze-neza-mu-nkino-za-mbere/" title="Coupe du Président: Flambeau Du Centre, Musongati FC, Bumamuru FC na Vital&rsquo;O FC vyagenze  neza mu nkino za mbere.">Coupe du Président: Flambeau Du Centre, Musongati FC, Bumamuru FC na Vital&rsquo;O FC vyagenze  neza mu nkino za mbere.</a></li>
					<li><a href="https://www.magaratimes.com/2021/05/03/basketball-kern-yatahukanye-igikombe-ca-playoffs-utsinze-dynamo/" title="Basketball: Kern yatahukanye igikombe ca playoffs utsinze Dynamo.">Basketball: Kern yatahukanye igikombe ca playoffs utsinze Dynamo.</a></li>
					<li><a href="https://www.magaratimes.com/2021/05/01/rwanda-premier-league-ndarusanze-jean-claude-lambalamba-ahejeje-gufasha-rutsiro-fc-gutsinda-kiyovu-sports/" title="Rwanda Premier League: Ndarusanze Jean Claude « Lambalamba » ahejeje gufasha Rutsiro FC gutsinda Kiyovu Sports.">Rwanda Premier League: Ndarusanze Jean Claude « Lambalamba » ahejeje gufasha Rutsiro FC gutsinda Kiyovu Sports.</a></li>
					<li><a href="https://www.magaratimes.com/2021/05/01/primus-league-flambeau-du-centre-iracari-mukibanza-ca-mbere-inter-star-munzira-igana-muri-ligue-b/" title="Primus League: Flambeau Du Centre iracari mukibanza ca mbere. Inter Star munzira igana muri Ligue B.">Primus League: Flambeau Du Centre iracari mukibanza ca mbere. Inter Star munzira igana muri Ligue B.</a></li>
					<li><a href="https://www.magaratimes.com/2021/04/27/europe-amakuru-avurwa-kuri-julian-nagelsemann-keylor-navas-na-eric-bailly/" title="Europe: Amakuru avurwa kuri Julian Nagelsemann, Keylor Navas na Eric Bailly.">Europe: Amakuru avurwa kuri Julian Nagelsemann, Keylor Navas na Eric Bailly.</a></li>
					<li><a href="https://www.magaratimes.com/2021/04/23/ligue-b-les-crocos-fc-iragarutse-muri-primus-league/" title="Ligue B: Les Crocos FC iragarutse  muri Primus League.">Ligue B: Les Crocos FC iragarutse  muri Primus League.</a></li>
					<li><a href="https://www.magaratimes.com/2021/04/20/ligue-b-les-crocos-fc-umaze-gushinga-ukuguru-kumwe-muri-primus-league/" title="Ligue B : Les Crocos FC umaze gushinga ukuguru kumwe muri Primus League.">Ligue B : Les Crocos FC umaze gushinga ukuguru kumwe muri Primus League.</a></li>
					<li><a href="https://www.magaratimes.com/2021/04/17/primus-league-uko-imirwi-yatsindanye-hamwe-nuko-isumbana-amanota-indwi-ya-26/" title="Primus League: Uko imirwi yatsindanye hamwe nuko isumbana amanota, indwi ya 26.">Primus League: Uko imirwi yatsindanye hamwe nuko isumbana amanota, indwi ya 26.</a></li>
					<li><a href="https://www.magaratimes.com/2021/04/17/ligue-b-ni-uyuhe-murwi-hagati-ya-new-oil-fc-na-les-crocos-fc-ugiye-guherekeza-top-junior-na-flambeau-de-lest-muri-primus-league/" title="Ligue B: Ni uyuhe murwi hagati ya New Oil FC na Les Crocos FC ugiye guherekeza Top Junior na Flambeau De L&rsquo;Est muri Primus League?">Ligue B: Ni uyuhe murwi hagati ya New Oil FC na Les Crocos FC ugiye guherekeza Top Junior na Flambeau De L&rsquo;Est muri Primus League?</a></li>
					<li><a href="https://www.magaratimes.com/2021/04/16/primus-league-musongati-fc-yatakaje-ikibanza-ca-mbere-flambeau-du-centre-mu-kibanza-ca-mbere-ivyagateganyo/" title="Primus League: Musongati FC yatakaje ikibanza ca mbere, Flambeau Du Centre mu kibanza ca mbere ivyagateganyo.">Primus League: Musongati FC yatakaje ikibanza ca mbere, Flambeau Du Centre mu kibanza ca mbere ivyagateganyo.</a></li>
					</ul>
					
		
		<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('#breaking-news ul').innerFade({animationType: 'fade', speed: 750 , timeout: 3500});
							});
					</script>
	</div> <!-- .breaking-news -->

	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<nav id="crumbs"><a href="https://www.magaratimes.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://www.magaratimes.com/category/amakuru/">Amakuru</a><span class="delimiter">/</span><span class="current">Coupe du Président: Flambeau Du Centre, Musongati FC, Bumamuru FC na Vital&rsquo;O FC vyagenze  neza mu nkino za mbere.</span></nav>
		

		<div class="e3lan e3lan-post">			<iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=48&l=ur1&category=health&banner=0G5GGJ1N5H018KBVX3R2&f=ifr&linkID=2f8615b416cf2a8c9bee8b1b9510d39e&t=magaratimes-20&tracking_id=magaratimes-20" width="728" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>				</div>
		<article class="post-listing post-13688 post type-post status-publish format-standard has-post-thumbnail  category-amakuru category-burundi category-inkino tag-bumamuru-fc tag-coupe-du-president tag-musongati-fc" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330" src="https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/05/Olympic-star-1.jpg?resize=660%2C330&amp;ssl=1" class="attachment-slider size-slider wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="13690" data-permalink="https://www.magaratimes.com/2021/05/05/coupe-du-president-flambeau-du-centre-musongati-fc-bumamuru-fc-na-vitalo-fc-vyagenze-neza-mu-nkino-za-mbere/olympic-star-3/" data-orig-file="https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/05/Olympic-star-1.jpg?fit=960%2C640&amp;ssl=1" data-orig-size="960,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Olympic star" data-image-description="" data-medium-file="https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/05/Olympic-star-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/05/Olympic-star-1.jpg?fit=618%2C412&amp;ssl=1" data-lazy-src="https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/05/Olympic-star-1.jpg?resize=660%2C330&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Coupe du Président: Flambeau Du Centre, Musongati FC, Bumamuru FC na Vital&rsquo;O FC vyagenze  neza mu nkino za mbere.</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://www.magaratimes.com/author/ismailk/" title="">Kwizera Ismail (Nahodha) </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>22 heures ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.magaratimes.com/category/amakuru/" rel="category tag">Amakuru</a>, <a href="https://www.magaratimes.com/category/eastafrica/burundi/" rel="category tag">Burundi</a>, <a href="https://www.magaratimes.com/category/inkino/" rel="category tag">Inkino</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="https://www.magaratimes.com/2021/05/05/coupe-du-president-flambeau-du-centre-musongati-fc-bumamuru-fc-na-vitalo-fc-vyagenze-neza-mu-nkino-za-mbere/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>28 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					
<p>Imirwi ya Flambeau Du Centre, Musongati FC, Bumamuru FC na Vital&rsquo;O FC yavyifashemwo neza mu nkino za mbere z&rsquo;igice ca kane gishira icanyuma mu nkino z&rsquo;igikombe citiriwe Umukuru w&rsquo;Igihugu,  mu kurindira inkino zogusubiza.</p>



<p><strong>Kuri uyu wa gatatu  igenekerezo rya 05.05.2021</strong>, hakinywe urukino rumwe gusa; Flambeau Du Centre yanyagiye umurwi basangiye intara ya Gitega  Garage Express ibitsindo  (4-0).</p>



<p><strong>Kuri uyu wa kabiri&nbsp; igenekerezo rya 04.05.2021:</strong></p>



<p>Umurwi wa Vital’O FC wari wakiriye umurwi wa Royal FC ku kibuga Intwari, waratsinze  igitsindo (1-0).</p>



<p>Bumamuru FC muhira ku kibuga Urunani wahatsindiye Messenger Ngozi FC ibitsindo&nbsp; (3-1).</p>



<p>Musongati FC usanzwe ufise ico gikombe, waratsinze umurwi wa Olympic Star ibitsindo&nbsp; (2-0) ku kibuga Ingoma mu ntara ya Gitega.</p>



<p>Inkino zo gusubiza ni mu mpera zino ndwi  ku magenekerezo ya 8-9 rusama 2021.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-13688" class="share-twitter sd-button share-icon" href="https://www.magaratimes.com/2021/05/05/coupe-du-president-flambeau-du-centre-musongati-fc-bumamuru-fc-na-vitalo-fc-vyagenze-neza-mu-nkino-za-mbere/?share=twitter" target="_blank" title="Cliquez pour partager sur Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-13688" class="share-facebook sd-button share-icon" href="https://www.magaratimes.com/2021/05/05/coupe-du-president-flambeau-du-centre-musongati-fc-bumamuru-fc-na-vitalo-fc-vyagenze-neza-mu-nkino-za-mbere/?share=facebook" target="_blank" title="Cliquez pour partager sur Facebook"><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-13688" class="share-pinterest sd-button share-icon" href="https://www.magaratimes.com/2021/05/05/coupe-du-president-flambeau-du-centre-musongati-fc-bumamuru-fc-na-vitalo-fc-vyagenze-neza-mu-nkino-za-mbere/?share=pinterest" target="_blank" title="Cliquez pour partager sur Pinterest"><span>Pinterest</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-13688" class="share-skype sd-button share-icon" href="https://www.magaratimes.com/2021/05/05/coupe-du-president-flambeau-du-centre-musongati-fc-bumamuru-fc-na-vitalo-fc-vyagenze-neza-mu-nkino-za-mbere/?share=skype" target="_blank" title="Cliquez pour partager sur Skype"><span>Skype</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://www.magaratimes.com/2021/05/05/coupe-du-president-flambeau-du-centre-musongati-fc-bumamuru-fc-na-vitalo-fc-vyagenze-neza-mu-nkino-za-mbere/?share=telegram" target="_blank" title="Cliquez pour partager sur Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://www.magaratimes.com/2021/05/05/coupe-du-president-flambeau-du-centre-musongati-fc-bumamuru-fc-na-vitalo-fc-vyagenze-neza-mu-nkino-za-mbere/?share=jetpack-whatsapp" target="_blank" title="Cliquez pour partager sur WhatsApp"><span>WhatsApp</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-13688" class="share-linkedin sd-button share-icon" href="https://www.magaratimes.com/2021/05/05/coupe-du-president-flambeau-du-centre-musongati-fc-bumamuru-fc-na-vitalo-fc-vyagenze-neza-mu-nkino-za-mbere/?share=linkedin" target="_blank" title="Cliquez pour partager sur LinkedIn"><span>LinkedIn</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.magaratimes.com/2021/05/05/coupe-du-president-flambeau-du-centre-musongati-fc-bumamuru-fc-na-vitalo-fc-vyagenze-neza-mu-nkino-za-mbere/?share=tumblr" target="_blank" title="Cliquez pour partager sur Tumblr"><span>Tumblr</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://www.magaratimes.com/2021/05/05/coupe-du-president-flambeau-du-centre-musongati-fc-bumamuru-fc-na-vitalo-fc-vyagenze-neza-mu-nkino-za-mbere/?share=pocket" target="_blank" title="Cliquez pour partager sur Pocket"><span>Pocket</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.magaratimes.com/2021/05/05/coupe-du-president-flambeau-du-centre-musongati-fc-bumamuru-fc-na-vitalo-fc-vyagenze-neza-mu-nkino-za-mbere/?share=reddit" target="_blank" title="Cliquez pour partager sur Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.magaratimes.com/2021/05/05/coupe-du-president-flambeau-du-centre-musongati-fc-bumamuru-fc-na-vitalo-fc-vyagenze-neza-mu-nkino-za-mbere/?share=email" target="_blank" title="Cliquez pour envoyer par e-mail à un ami"><span>E-mail</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.magaratimes.com/2021/05/05/coupe-du-president-flambeau-du-centre-musongati-fc-bumamuru-fc-na-vitalo-fc-vyagenze-neza-mu-nkino-za-mbere/#print" target="_blank" title="Cliquer pour imprimer"><span>Imprimer</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Articles similaires</em></h3>
</div><div style='clear: both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://www.magaratimes.com/2021/05/05/coupe-du-president-flambeau-du-centre-musongati-fc-bumamuru-fc-na-vitalo-fc-vyagenze-neza-mu-nkino-za-mbere/"><div class='the_champ_sharing_title' style="font-weight:bold" ></div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.magaratimes.com%2F%3Fp%3D13688")'><ss style="display:block;border-radius:999px;margin-top:0;" class="theChampSharingSvg theChampFacebookSvg"></ss><ss class="the_champ_square_count the_champ_facebook_count" style="visibility:visible;display:block;">103</ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?via=JMTKirundi&text=Coupe%20du%20Pr%C3%A9sident%3A%20Flambeau%20Du%20Centre%2C%20Musongati%20FC%2C%20Bumamuru%20FC%20na%20Vital%27O%20FC%20vyagenze%20%20neza%20mu%20nkino%20za%20mbere.&url=https%3A%2F%2Fwww.magaratimes.com%2F%3Fp%3D13688")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss><ss class="the_champ_square_count the_champ_twitter_count">&nbsp;</ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.magaratimes.com%2F%3Fp%3D13688&title=Coupe%20du%20Pr%C3%A9sident%3A%20Flambeau%20Du%20Centre%2C%20Musongati%20FC%2C%20Bumamuru%20FC%20na%20Vital%27O%20FC%20vyagenze%20%20neza%20mu%20nkino%20za%20mbere.")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampLinkedinSvg"></ss><ss class="the_champ_square_count the_champ_linkedin_count">&nbsp;</ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampPinterestSvg"></ss><ss class="the_champ_square_count the_champ_pinterest_count">&nbsp;</ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.magaratimes.com%2F%3Fp%3D13688&title=Coupe%20du%20Pr%C3%A9sident%3A%20Flambeau%20Du%20Centre%2C%20Musongati%20FC%2C%20Bumamuru%20FC%20na%20Vital%27O%20FC%20vyagenze%20%20neza%20mu%20nkino%20za%20mbere.")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampRedditSvg"></ss><ss class="the_champ_square_count the_champ_reddit_count">&nbsp;</ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground" onclick='theChampPopup("https://web.whatsapp.com/send?text=Coupe%20du%20Pr%C3%A9sident%3A%20Flambeau%20Du%20Centre%2C%20Musongati%20FC%2C%20Bumamuru%20FC%20na%20Vital%27O%20FC%20vyagenze%20%20neza%20mu%20nkino%20za%20mbere. https%3A%2F%2Fwww.magaratimes.com%2F%3Fp%3D13688")'><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss><ss class="the_champ_square_count the_champ_whatsapp_count">&nbsp;</ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Email" Title="Email" class="theChampSharing theChampEmailBackground" onclick="window.open('mailto:?subject=' + decodeURIComponent('Coupe%20du%20Pr%C3%A9sident%3A%20Flambeau%20Du%20Centre%2C%20Musongati%20FC%2C%20Bumamuru%20FC%20na%20Vital%27O%20FC%20vyagenze%20%20neza%20mu%20nkino%20za%20mbere.' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.magaratimes.com%2F%3Fp%3D13688' ), '_blank')"><ss style="display:block" class="theChampSharingSvg theChampEmailSvg"></ss><ss class="the_champ_square_count the_champ_email_count">&nbsp;</ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Vkontakte" Title="Vkontakte" class="theChampSharing theChampVkontakteBackground" onclick='theChampPopup("http://vkontakte.ru/share.php?&url=https%3A%2F%2Fwww.magaratimes.com%2F%3Fp%3D13688")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampVkontakteSvg"></ss><ss class="the_champ_square_count the_champ_vkontakte_count">&nbsp;</ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Blogger Post" Title="Blogger Post" class="theChampSharing theChampBloggerPostBackground" onclick='theChampPopup("https://www.blogger.com/blog_this.pyra?t&u=https%3A%2F%2Fwww.magaratimes.com%2F%3Fp%3D13688&l&n=Coupe%20du%20Pr%C3%A9sident%3A%20Flambeau%20Du%20Centre%2C%20Musongati%20FC%2C%20Bumamuru%20FC%20na%20Vital%27O%20FC%20vyagenze%20%20neza%20mu%20nkino%20za%20mbere.")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampBloggerPostSvg"></ss><ss class="the_champ_square_count the_champ_Blogger_Post_count">&nbsp;</ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Evernote" Title="Evernote" class="theChampSharing theChampEvernoteBackground" onclick='theChampPopup("https://www.evernote.com/clip.action?url=https%3A%2F%2Fwww.magaratimes.com%2F%3Fp%3D13688&title=Coupe%20du%20Pr%C3%A9sident%3A%20Flambeau%20Du%20Centre%2C%20Musongati%20FC%2C%20Bumamuru%20FC%20na%20Vital%27O%20FC%20vyagenze%20%20neza%20mu%20nkino%20za%20mbere.")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampEvernoteSvg"></ss><ss class="the_champ_square_count the_champ_Evernote_count">&nbsp;</ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="SMS" Title="SMS" class="theChampSharing theChampSMSBackground"><a href="sms://?&body=Coupe%20du%20Pr%C3%A9sident%3A%20Flambeau%20Du%20Centre%2C%20Musongati%20FC%2C%20Bumamuru%20FC%20na%20Vital%27O%20FC%20vyagenze%20%20neza%20mu%20nkino%20za%20mbere. https%3A%2F%2Fwww.magaratimes.com%2F%3Fp%3D13688" rel="nofollow"><ss style="display:block" class="theChampSharingSvg theChampSMSSvg"></ss><ss class="the_champ_square_count the_champ_SMS_count">&nbsp;</ss></a></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Facebook Messenger" Title="Facebook Messenger" class="theChampSharing theChampFacebookMessengerBackground" onclick='theChampPopup("https://www.facebook.com/dialog/send?app_id=2083068915040627&display=popup&link=https%3A%2F%2Fwww.magaratimes.com%2F%3Fp%3D13688&redirect_uri=https%3A%2F%2Fwww.magaratimes.com%2F%3Fp%3D13688")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookMessengerSvg"></ss><ss class="the_champ_square_count the_champ_Facebook_Messenger_count">&nbsp;</ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Viber" Title="Viber" class="theChampSharing theChampViberBackground"><a href="viber://forward?text=Coupe%20du%20Pr%C3%A9sident%3A%20Flambeau%20Du%20Centre%2C%20Musongati%20FC%2C%20Bumamuru%20FC%20na%20Vital%27O%20FC%20vyagenze%20%20neza%20mu%20nkino%20za%20mbere. https%3A%2F%2Fwww.magaratimes.com%2F%3Fp%3D13688" rel="nofollow"><ss style="display:block" class="theChampSharingSvg theChampViberSvg"></ss><ss class="the_champ_square_count the_champ_Viber_count">&nbsp;</ss></a></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Yahoo Mail" Title="Yahoo Mail" class="theChampSharing theChampYahooMailBackground" onclick='theChampPopup("//compose.mail.yahoo.com/?Subject=Coupe%20du%20Pr%C3%A9sident%3A%20Flambeau%20Du%20Centre%2C%20Musongati%20FC%2C%20Bumamuru%20FC%20na%20Vital%27O%20FC%20vyagenze%20%20neza%20mu%20nkino%20za%20mbere.&body=Link:https%3A%2F%2Fwww.magaratimes.com%2F%3Fp%3D13688")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampYahooMailSvg"></ss><ss class="the_champ_square_count the_champ_Yahoo_Mail_count">&nbsp;</ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Parler" Title="Parler" class="theChampSharing theChampParlerBackground" onclick='theChampPopup("https://parler.com/new-post?message=Coupe%20du%20Pr%C3%A9sident%3A%20Flambeau%20Du%20Centre%2C%20Musongati%20FC%2C%20Bumamuru%20FC%20na%20Vital%27O%20FC%20vyagenze%20%20neza%20mu%20nkino%20za%20mbere.&url=https%3A%2F%2Fwww.magaratimes.com%2F%3Fp%3D13688")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampParlerSvg"></ss><ss class="the_champ_square_count the_champ_Parler_count">&nbsp;</ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Copy Link" Title="Copy Link" class="theChampSharing theChampCopyLinkBackground"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampCopyLinkSvg"></ss><ss class="the_champ_square_count the_champ_Copy_Link_count">&nbsp;</ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Print" Title="Print" class="theChampSharing theChampPrintBackground" onclick='window.print()'><ss style="display:block" class="theChampSharingSvg theChampPrintSvg"></ss><ss class="the_champ_square_count the_champ_print_count">&nbsp;</ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Tumblr" Title="Tumblr" class="theChampSharing theChampTumblrBackground" onclick='theChampPopup("https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.magaratimes.com%2F%3Fp%3D13688&title=Coupe%20du%20Pr%C3%A9sident%3A%20Flambeau%20Du%20Centre%2C%20Musongati%20FC%2C%20Bumamuru%20FC%20na%20Vital%27O%20FC%20vyagenze%20%20neza%20mu%20nkino%20za%20mbere.&caption=")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTumblrSvg"></ss><ss class="the_champ_square_count the_champ_tumblr_count">&nbsp;</ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Instagram" Title="Instagram" class="theChampSharing theChampInstagramBackground"><a href="https://www.instagram.com/journalmagaratimes" target="_blank"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampInstagramSvg"></ss><ss class="the_champ_square_count the_champ_instagram_count">&nbsp;</ss></a></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Google Gmail" Title="Google Gmail" class="theChampSharing theChampGoogleGmailBackground" onclick='theChampPopup("https://mail.google.com/mail/?ui=2&view=cm&fs=1&tf=1&su=Coupe%20du%20Pr%C3%A9sident%3A%20Flambeau%20Du%20Centre%2C%20Musongati%20FC%2C%20Bumamuru%20FC%20na%20Vital%27O%20FC%20vyagenze%20%20neza%20mu%20nkino%20za%20mbere.&body=Link:https%3A%2F%2Fwww.magaratimes.com%2F%3Fp%3D13688")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampGoogleGmailSvg"></ss><ss class="the_champ_square_count the_champ_Google_Gmail_count">&nbsp;</ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="LiveJournal" Title="LiveJournal" class="theChampSharing theChampLiveJournalBackground" onclick='theChampPopup("http://www.livejournal.com/update.bml?subject=Coupe%20du%20Pr%C3%A9sident%3A%20Flambeau%20Du%20Centre%2C%20Musongati%20FC%2C%20Bumamuru%20FC%20na%20Vital%27O%20FC%20vyagenze%20%20neza%20mu%20nkino%20za%20mbere.&event=https%3A%2F%2Fwww.magaratimes.com%2F%3Fp%3D13688")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampLiveJournalSvg"></ss><ss class="the_champ_square_count the_champ_LiveJournal_count">&nbsp;</ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Telegram" Title="Telegram" class="theChampSharing theChampTelegramBackground" onclick='theChampPopup("https://telegram.me/share/url?url=https%3A%2F%2Fwww.magaratimes.com%2F%3Fp%3D13688&text=Coupe%20du%20Pr%C3%A9sident%3A%20Flambeau%20Du%20Centre%2C%20Musongati%20FC%2C%20Bumamuru%20FC%20na%20Vital%27O%20FC%20vyagenze%20%20neza%20mu%20nkino%20za%20mbere.")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTelegramSvg"></ss><ss class="the_champ_square_count the_champ_Telegram_count">&nbsp;</ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="WordPress" Title="WordPress" class="theChampSharing theChampWordPressBackground" onclick='theChampPopup("//www.addtoany.com/ext/wordpress/press_this?linkurl=https%3A%2F%2Fwww.magaratimes.com%2F%3Fp%3D13688&linkname=Coupe%20du%20Pr%C3%A9sident%3A%20Flambeau%20Du%20Centre%2C%20Musongati%20FC%2C%20Bumamuru%20FC%20na%20Vital%27O%20FC%20vyagenze%20%20neza%20mu%20nkino%20za%20mbere.")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampWordPressSvg"></ss><ss class="the_champ_square_count the_champ_WordPress_count">&nbsp;</ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Kindle It" Title="Kindle It" class="theChampSharing theChampKindleItBackground" onclick='theChampPopup("//fivefilters.org/kindle-it/send.php?url=https%3A%2F%2Fwww.magaratimes.com%2F%3Fp%3D13688")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampKindleItSvg"></ss><ss class="the_champ_square_count the_champ_Kindle_It_count">&nbsp;</ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Buffer" Title="Buffer" class="theChampSharing theChampBufferBackground" onclick='theChampPopup("https://buffer.com/add?url=https%3A%2F%2Fwww.magaratimes.com%2F%3Fp%3D13688&title=Coupe%20du%20Pr%C3%A9sident%3A%20Flambeau%20Du%20Centre%2C%20Musongati%20FC%2C%20Bumamuru%20FC%20na%20Vital%27O%20FC%20vyagenze%20%20neza%20mu%20nkino%20za%20mbere.")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampBufferSvg"></ss><ss class="the_champ_square_count the_champ_buffer_count">&nbsp;</ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Skype" Title="Skype" class="theChampSharing theChampSkypeBackground" onclick='theChampPopup("https://web.skype.com/share?url=https%3A%2F%2Fwww.magaratimes.com%2F%3Fp%3D13688")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampSkypeSvg"></ss><ss class="the_champ_square_count the_champ_Skype_count">&nbsp;</ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Odnoklassniki" Title="Odnoklassniki" class="theChampSharing theChampOdnoklassnikiBackground" onclick='theChampPopup("https://connect.ok.ru/dk?cmd=WidgetSharePreview&st.cmd=WidgetSharePreview&st.shareUrl=https%3A%2F%2Fwww.magaratimes.com%2F%3Fp%3D13688&st.client_id=-1")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampOdnoklassnikiSvg"></ss><ss class="the_champ_square_count the_champ_Odnoklassniki_count">&nbsp;</ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Pocket" Title="Pocket" class="theChampSharing theChampPocketBackground" onclick='theChampPopup("https://readitlaterlist.com/save?url=https%3A%2F%2Fwww.magaratimes.com%2F%3Fp%3D13688&title=Coupe%20du%20Pr%C3%A9sident%3A%20Flambeau%20Du%20Centre%2C%20Musongati%20FC%2C%20Bumamuru%20FC%20na%20Vital%27O%20FC%20vyagenze%20%20neza%20mu%20nkino%20za%20mbere.")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampPocketSvg"></ss><ss class="the_champ_square_count the_champ_Pocket_count">&nbsp;</ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Rediff MyPage" Title="Rediff MyPage" class="theChampSharing theChampRediffMyPageBackground" onclick='theChampPopup("//share.rediff.com/bookmark/addbookmark?bookmarkurl=https%3A%2F%2Fwww.magaratimes.com%2F%3Fp%3D13688&title=Coupe%20du%20Pr%C3%A9sident%3A%20Flambeau%20Du%20Centre%2C%20Musongati%20FC%2C%20Bumamuru%20FC%20na%20Vital%27O%20FC%20vyagenze%20%20neza%20mu%20nkino%20za%20mbere.")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampRediffMyPageSvg"></ss><ss class="the_champ_square_count the_champ_Rediff MyPage_count">&nbsp;</ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Line" Title="Line" class="theChampSharing theChampLineBackground"><a href="https://social-plugins.line.me/lineit/share?url=https%3A%2F%2Fwww.magaratimes.com%2F%3Fp%3D13688" target="_blank"><ss style="display:block" class="theChampSharingSvg theChampLineSvg"></ss><ss class="the_champ_square_count the_champ_Line_count">&nbsp;</ss></a></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Diary.Ru" Title="Diary.Ru" class="theChampSharing theChampDiaryRuBackground" onclick='theChampPopup("http://www.diary.ru/?newpost&title=Coupe%20du%20Pr%C3%A9sident%3A%20Flambeau%20Du%20Centre%2C%20Musongati%20FC%2C%20Bumamuru%20FC%20na%20Vital%27O%20FC%20vyagenze%20%20neza%20mu%20nkino%20za%20mbere.&text=https%3A%2F%2Fwww.magaratimes.com%2F%3Fp%3D13688")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampDiaryRuSvg"></ss><ss class="the_champ_square_count the_champ_Diary.Ru_count">&nbsp;</ss></i></li><li class="theChampSharingRound"><i style="width:40px;height:40px;border-radius:999px;" alt="Amazon Wish List" Title="Amazon Wish List" class="theChampSharing theChampAmazonWishListBackground" onclick='theChampPopup("http://www.amazon.com/wishlist/add?u=https%3A%2F%2Fwww.magaratimes.com%2F%3Fp%3D13688&t=Coupe%20du%20Pr%C3%A9sident%3A%20Flambeau%20Du%20Centre%2C%20Musongati%20FC%2C%20Bumamuru%20FC%20na%20Vital%27O%20FC%20vyagenze%20%20neza%20mu%20nkino%20za%20mbere.")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampAmazonWishListSvg"></ss><ss class="the_champ_square_count the_champ_Amazon_Wish_List_count">&nbsp;</ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count">&nbsp;</ss><i style="width:40px;height:40px;border-radius:999px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://www.magaratimes.com/?p=13688', 'Coupe%20du%20Pr%C3%A9sident%3A%20Flambeau%20Du%20Centre%2C%20Musongati%20FC%2C%20Bumamuru%20FC%20na%20Vital%27O%20FC%20vyagenze%20%20neza%20mu%20nkino%20za%20mbere.', '')" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li><li class="theChampSharingRound"><ss class="the_champ_square_count">&nbsp;</ss><i style="width:40px;height:40px;border-radius:999px;margin-left:9px !important;visibility:visible;" title="Total Shares" alt="Total Shares" class="theChampSharing theChampTCBackground"><div class="theChampTotalShareCount" style="font-size: 24.8px">103</div><div class="theChampTotalShareText" style="font-size: 15.2px">Shares</div></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><div class='the_champ_sharing_container the_champ_vertical_sharing the_champ_hide_sharing the_champ_bottom_sharing' style='width:44px;left: -10px;top: 100px;-webkit-box-shadow:none;box-shadow:none;' super-socializer-data-href="https://www.magaratimes.com/2021/05/05/coupe-du-president-flambeau-du-centre-musongati-fc-bumamuru-fc-na-vitalo-fc-vyagenze-neza-mu-nkino-za-mbere/"><ul class="the_champ_sharing_ul"><li class=""><ss class="the_champ_square_count">&nbsp;</ss><i style="width:40px;height:40px;margin:0;margin-bottom:9px !important;visibility:visible;" title="Total Shares" alt="Total Shares" class="theChampSharing theChampTCBackground"><div class="theChampTotalShareCount" style="font-size: 24.8px">103</div><div class="theChampTotalShareText" style="font-size: 15.2px">Shares</div></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.magaratimes.com%2F%3Fp%3D13688")'><ss style="display:block;margin-top:0;" class="theChampSharingSvg theChampFacebookSvg"></ss><ss class="the_champ_square_count the_champ_facebook_count" style="visibility:visible;display:block;">103</ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?via=JMTKirundi&text=Coupe%20du%20Pr%C3%A9sident%3A%20Flambeau%20Du%20Centre%2C%20Musongati%20FC%2C%20Bumamuru%20FC%20na%20Vital%27O%20FC%20vyagenze%20%20neza%20mu%20nkino%20za%20mbere.&url=https%3A%2F%2Fwww.magaratimes.com%2F%3Fp%3D13688")'><ss style="display:block;" class="theChampSharingSvg theChampTwitterSvg"></ss><ss class="the_champ_square_count the_champ_twitter_count">&nbsp;</ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.magaratimes.com%2F%3Fp%3D13688&title=Coupe%20du%20Pr%C3%A9sident%3A%20Flambeau%20Du%20Centre%2C%20Musongati%20FC%2C%20Bumamuru%20FC%20na%20Vital%27O%20FC%20vyagenze%20%20neza%20mu%20nkino%20za%20mbere.")'><ss style="display:block;" class="theChampSharingSvg theChampLinkedinSvg"></ss><ss class="the_champ_square_count the_champ_linkedin_count">&nbsp;</ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="theChampSharingSvg theChampPinterestSvg"></ss><ss class="the_champ_square_count the_champ_pinterest_count">&nbsp;</ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.magaratimes.com%2F%3Fp%3D13688&title=Coupe%20du%20Pr%C3%A9sident%3A%20Flambeau%20Du%20Centre%2C%20Musongati%20FC%2C%20Bumamuru%20FC%20na%20Vital%27O%20FC%20vyagenze%20%20neza%20mu%20nkino%20za%20mbere.")'><ss style="display:block;" class="theChampSharingSvg theChampRedditSvg"></ss><ss class="the_champ_square_count the_champ_reddit_count">&nbsp;</ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground" onclick='theChampPopup("https://web.whatsapp.com/send?text=Coupe%20du%20Pr%C3%A9sident%3A%20Flambeau%20Du%20Centre%2C%20Musongati%20FC%2C%20Bumamuru%20FC%20na%20Vital%27O%20FC%20vyagenze%20%20neza%20mu%20nkino%20za%20mbere. https%3A%2F%2Fwww.magaratimes.com%2F%3Fp%3D13688")'><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss><ss class="the_champ_square_count the_champ_whatsapp_count">&nbsp;</ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Tumblr" Title="Tumblr" class="theChampSharing theChampTumblrBackground" onclick='theChampPopup("https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.magaratimes.com%2F%3Fp%3D13688&title=Coupe%20du%20Pr%C3%A9sident%3A%20Flambeau%20Du%20Centre%2C%20Musongati%20FC%2C%20Bumamuru%20FC%20na%20Vital%27O%20FC%20vyagenze%20%20neza%20mu%20nkino%20za%20mbere.&caption=")'><ss style="display:block;" class="theChampSharingSvg theChampTumblrSvg"></ss><ss class="the_champ_square_count the_champ_tumblr_count">&nbsp;</ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Instagram" Title="Instagram" class="theChampSharing theChampInstagramBackground"><a href="https://www.instagram.com/journalmagaratimes" target="_blank"><ss style="display:block;" class="theChampSharingSvg theChampInstagramSvg"></ss><ss class="the_champ_square_count the_champ_instagram_count">&nbsp;</ss></a></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="SMS" Title="SMS" class="theChampSharing theChampSMSBackground"><a href="sms://?&body=Coupe%20du%20Pr%C3%A9sident%3A%20Flambeau%20Du%20Centre%2C%20Musongati%20FC%2C%20Bumamuru%20FC%20na%20Vital%27O%20FC%20vyagenze%20%20neza%20mu%20nkino%20za%20mbere. https%3A%2F%2Fwww.magaratimes.com%2F%3Fp%3D13688" rel="nofollow"><ss style="display:block" class="theChampSharingSvg theChampSMSSvg"></ss><ss class="the_champ_square_count the_champ_SMS_count">&nbsp;</ss></a></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Email" Title="Email" class="theChampSharing theChampEmailBackground" onclick="window.open('mailto:?subject=' + decodeURIComponent('Coupe%20du%20Pr%C3%A9sident%3A%20Flambeau%20Du%20Centre%2C%20Musongati%20FC%2C%20Bumamuru%20FC%20na%20Vital%27O%20FC%20vyagenze%20%20neza%20mu%20nkino%20za%20mbere.' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fwww.magaratimes.com%2F%3Fp%3D13688' ), '_blank')"><ss style="display:block" class="theChampSharingSvg theChampEmailSvg"></ss><ss class="the_champ_square_count the_champ_email_count">&nbsp;</ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Parler" Title="Parler" class="theChampSharing theChampParlerBackground" onclick='theChampPopup("https://parler.com/new-post?message=Coupe%20du%20Pr%C3%A9sident%3A%20Flambeau%20Du%20Centre%2C%20Musongati%20FC%2C%20Bumamuru%20FC%20na%20Vital%27O%20FC%20vyagenze%20%20neza%20mu%20nkino%20za%20mbere.&url=https%3A%2F%2Fwww.magaratimes.com%2F%3Fp%3D13688")'><ss style="display:block;" class="theChampSharingSvg theChampParlerSvg"></ss><ss class="the_champ_square_count the_champ_Parler_count">&nbsp;</ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Viber" Title="Viber" class="theChampSharing theChampViberBackground"><a href="viber://forward?text=Coupe%20du%20Pr%C3%A9sident%3A%20Flambeau%20Du%20Centre%2C%20Musongati%20FC%2C%20Bumamuru%20FC%20na%20Vital%27O%20FC%20vyagenze%20%20neza%20mu%20nkino%20za%20mbere. https%3A%2F%2Fwww.magaratimes.com%2F%3Fp%3D13688" rel="nofollow"><ss style="display:block" class="theChampSharingSvg theChampViberSvg"></ss><ss class="the_champ_square_count the_champ_Viber_count">&nbsp;</ss></a></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Evernote" Title="Evernote" class="theChampSharing theChampEvernoteBackground" onclick='theChampPopup("https://www.evernote.com/clip.action?url=https%3A%2F%2Fwww.magaratimes.com%2F%3Fp%3D13688&title=Coupe%20du%20Pr%C3%A9sident%3A%20Flambeau%20Du%20Centre%2C%20Musongati%20FC%2C%20Bumamuru%20FC%20na%20Vital%27O%20FC%20vyagenze%20%20neza%20mu%20nkino%20za%20mbere.")'><ss style="display:block;" class="theChampSharingSvg theChampEvernoteSvg"></ss><ss class="the_champ_square_count the_champ_Evernote_count">&nbsp;</ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Vkontakte" Title="Vkontakte" class="theChampSharing theChampVkontakteBackground" onclick='theChampPopup("http://vkontakte.ru/share.php?&url=https%3A%2F%2Fwww.magaratimes.com%2F%3Fp%3D13688")'><ss style="display:block;" class="theChampSharingSvg theChampVkontakteSvg"></ss><ss class="the_champ_square_count the_champ_vkontakte_count">&nbsp;</ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Odnoklassniki" Title="Odnoklassniki" class="theChampSharing theChampOdnoklassnikiBackground" onclick='theChampPopup("https://connect.ok.ru/dk?cmd=WidgetSharePreview&st.cmd=WidgetSharePreview&st.shareUrl=https%3A%2F%2Fwww.magaratimes.com%2F%3Fp%3D13688&st.client_id=-1")'><ss style="display:block;" class="theChampSharingSvg theChampOdnoklassnikiSvg"></ss><ss class="the_champ_square_count the_champ_Odnoklassniki_count">&nbsp;</ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Skype" Title="Skype" class="theChampSharing theChampSkypeBackground" onclick='theChampPopup("https://web.skype.com/share?url=https%3A%2F%2Fwww.magaratimes.com%2F%3Fp%3D13688")'><ss style="display:block;" class="theChampSharingSvg theChampSkypeSvg"></ss><ss class="the_champ_square_count the_champ_Skype_count">&nbsp;</ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Telegram" Title="Telegram" class="theChampSharing theChampTelegramBackground" onclick='theChampPopup("https://telegram.me/share/url?url=https%3A%2F%2Fwww.magaratimes.com%2F%3Fp%3D13688&text=Coupe%20du%20Pr%C3%A9sident%3A%20Flambeau%20Du%20Centre%2C%20Musongati%20FC%2C%20Bumamuru%20FC%20na%20Vital%27O%20FC%20vyagenze%20%20neza%20mu%20nkino%20za%20mbere.")'><ss style="display:block;" class="theChampSharingSvg theChampTelegramSvg"></ss><ss class="the_champ_square_count the_champ_Telegram_count">&nbsp;</ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Print" Title="Print" class="theChampSharing theChampPrintBackground" onclick='window.print()'><ss style="display:block" class="theChampSharingSvg theChampPrintSvg"></ss><ss class="the_champ_square_count the_champ_print_count">&nbsp;</ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Line" Title="Line" class="theChampSharing theChampLineBackground"><a href="https://social-plugins.line.me/lineit/share?url=https%3A%2F%2Fwww.magaratimes.com%2F%3Fp%3D13688" target="_blank"><ss style="display:block" class="theChampSharingSvg theChampLineSvg"></ss><ss class="the_champ_square_count the_champ_Line_count">&nbsp;</ss></a></i></li><li class=""><ss class="the_champ_square_count">&nbsp;</ss><i style="width:40px;height:40px;margin:0;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://www.magaratimes.com/?p=13688', 'Coupe%20du%20Pr%C3%A9sident%3A%20Flambeau%20Du%20Centre%2C%20Musongati%20FC%2C%20Bumamuru%20FC%20na%20Vital%27O%20FC%20vyagenze%20%20neza%20mu%20nkino%20za%20mbere.', '')" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div>					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>

		<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
		function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
			if (d.getElementById(id)) {return;}
			js = d.createElement(s); js.src = url; js.id = id;
			fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk' );
		load('//platform.twitter.com/widgets.js', 			 'tweetjs' );
		}
		if (w.addEventListener) { w.addEventListener("load", go, false); }
		else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul class="normal-social">
			<li>
			<div class="fb-like" data-href="https://www.magaratimes.com/?p=13688" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
				<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.magaratimes.com/?p=13688" data-text="Coupe du Président: Flambeau Du Centre, Musongati FC, Bumamuru FC na Vital&rsquo;O FC vyagenze  neza mu nkino za mbere." data-via="jmtkirundi" data-lang="en">tweet</a></li>
				<li><su:badge layout="2" location="https://www.magaratimes.com/?p=13688"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://www.magaratimes.com/?p=13688" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=https://www.magaratimes.com/?p=13688&amp;media=https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/05/Olympic-star-1.jpg?resize=660%2C330&ssl=1" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
				<div class="clear"></div>
			</div><!-- .post-inner -->

			
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://www.magaratimes.com/tag/bumamuru-fc/" rel="tag">Bumamuru FC</a> <a href="https://www.magaratimes.com/tag/coupe-du-president/" rel="tag">Coupe du Président</a> <a href="https://www.magaratimes.com/tag/musongati-fc/" rel="tag">Musongati Fc</a></p>

		<div class="e3lan e3lan-post">			<iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=48&l=ur1&category=prime_up&banner=13X19G3KXJPB8R7KG782&f=ifr&linkID=941fb7220bf7fb41b6ec2770e48b4e0f&t=magaratimes-20&tracking_id=magaratimes-20" width="728" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>				</div>
				<section id="author-box">
			<div class="block-head">
				<h3>About Kwizera Ismail (Nahodha) </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt src="https://www.magaratimes.com/wp-content/uploads/avatars/12/5a8c95402a53f-bpfull.jpg" class="avatar avatar-90 photo jetpack-lazy-image" height="90" width="90" loading="lazy" data-lazy-srcset="https://www.magaratimes.com/wp-content/uploads/avatars/12/5a8c95402a53f-bpfull.jpg 2x" data-lazy-src="https://www.magaratimes.com/wp-content/uploads/avatars/12/5a8c95402a53f-bpfull.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://www.magaratimes.com/wp-content/uploads/avatars/12/5a8c95402a53f-bpfull.jpg' srcset='https://www.magaratimes.com/wp-content/uploads/avatars/12/5a8c95402a53f-bpfull.jpg 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy'/></noscript>	</div><!-- #author-avatar -->
			<div class="author-description">
						Ismail (Nahodha) Kwizera ni umumenyeshamakuru wa Journal Magara Times na Radio Magara Times FM. Aho, KWIZERA Amenyesha amakuru ajanye n'inkino (Sports) hamwe n'amakuru ajanye n'ivyo kwidagadura (Divertissement). Mwandikire kuri: ismailk@magaratimes.com		</div><!-- #author-description -->
			<div class="author-social flat-social">
						<a class="social-site" target="_blank" href="http://magaratimes.com/author/ismailk"><i class="fa fa-home"></i></a>
																													</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://www.magaratimes.com/2021/05/03/basketball-kern-yatahukanye-igikombe-ca-playoffs-utsinze-dynamo/" rel="prev"><span>Previous</span> Basketball: Kern yatahukanye igikombe ca playoffs utsinze Dynamo.</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.magaratimes.com/2021/05/03/basketball-kern-yatahukanye-igikombe-ca-playoffs-utsinze-dynamo/">
						<img width="310" height="165" src="https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2021/05/KERN-IGIKOMBE-1.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="13681" data-permalink="https://www.magaratimes.com/2021/05/03/basketball-kern-yatahukanye-igikombe-ca-playoffs-utsinze-dynamo/kern-igikombe-2/" data-orig-file="https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2021/05/KERN-IGIKOMBE-1.jpg?fit=1280%2C853&amp;ssl=1" data-orig-size="1280,853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KERN IGIKOMBE" data-image-description="" data-medium-file="https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2021/05/KERN-IGIKOMBE-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2021/05/KERN-IGIKOMBE-1.jpg?fit=618%2C412&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2021/05/KERN-IGIKOMBE-1.jpg?resize=310%2C165&amp;ssl=1 310w, https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2021/05/KERN-IGIKOMBE-1.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w, https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2021/05/KERN-IGIKOMBE-1.jpg?zoom=3&amp;resize=310%2C165&amp;ssl=1 930w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2021/05/KERN-IGIKOMBE-1.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.magaratimes.com/2021/05/03/basketball-kern-yatahukanye-igikombe-ca-playoffs-utsinze-dynamo/" rel="bookmark">Basketball: Kern yatahukanye igikombe ca playoffs utsinze Dynamo.</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 jours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.magaratimes.com/2021/05/01/rwanda-premier-league-ndarusanze-jean-claude-lambalamba-ahejeje-gufasha-rutsiro-fc-gutsinda-kiyovu-sports/">
						<img width="310" height="165" src="https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2021/05/181276513_5958010114216718_2806391942714441169_n.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="13676" data-permalink="https://www.magaratimes.com/2021/05/01/rwanda-premier-league-ndarusanze-jean-claude-lambalamba-ahejeje-gufasha-rutsiro-fc-gutsinda-kiyovu-sports/181276513_5958010114216718_2806391942714441169_n/" data-orig-file="https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2021/05/181276513_5958010114216718_2806391942714441169_n.jpg?fit=960%2C960&amp;ssl=1" data-orig-size="960,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="181276513_5958010114216718_2806391942714441169_n" data-image-description="" data-medium-file="https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2021/05/181276513_5958010114216718_2806391942714441169_n.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2021/05/181276513_5958010114216718_2806391942714441169_n.jpg?fit=618%2C618&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2021/05/181276513_5958010114216718_2806391942714441169_n.jpg?resize=310%2C165&amp;ssl=1 310w, https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2021/05/181276513_5958010114216718_2806391942714441169_n.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w, https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2021/05/181276513_5958010114216718_2806391942714441169_n.jpg?zoom=3&amp;resize=310%2C165&amp;ssl=1 930w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2021/05/181276513_5958010114216718_2806391942714441169_n.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.magaratimes.com/2021/05/01/rwanda-premier-league-ndarusanze-jean-claude-lambalamba-ahejeje-gufasha-rutsiro-fc-gutsinda-kiyovu-sports/" rel="bookmark">Rwanda Premier League: Ndarusanze Jean Claude « Lambalamba » ahejeje gufasha Rutsiro FC gutsinda Kiyovu Sports.</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>5 jours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.magaratimes.com/2021/05/01/primus-league-flambeau-du-centre-iracari-mukibanza-ca-mbere-inter-star-munzira-igana-muri-ligue-b/">
						<img width="310" height="165" src="https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/05/flambeau.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="13669" data-permalink="https://www.magaratimes.com/2021/05/01/primus-league-flambeau-du-centre-iracari-mukibanza-ca-mbere-inter-star-munzira-igana-muri-ligue-b/flambeau/" data-orig-file="https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/05/flambeau.jpg?fit=2048%2C1365&amp;ssl=1" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="flambeau" data-image-description="" data-medium-file="https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/05/flambeau.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/05/flambeau.jpg?fit=618%2C412&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/05/flambeau.jpg?resize=310%2C165&amp;ssl=1 310w, https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/05/flambeau.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w, https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/05/flambeau.jpg?zoom=3&amp;resize=310%2C165&amp;ssl=1 930w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/05/flambeau.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.magaratimes.com/2021/05/01/primus-league-flambeau-du-centre-iracari-mukibanza-ca-mbere-inter-star-munzira-igana-muri-ligue-b/" rel="bookmark">Primus League: Flambeau Du Centre iracari mukibanza ca mbere. Inter Star munzira igana muri Ligue B.</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>5 jours ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://www.magaratimes.com/2021/04/27/europe-amakuru-avurwa-kuri-julian-nagelsemann-keylor-navas-na-eric-bailly/">
					<img width="310" height="165" src="https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2021/04/Julian-1.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="13658" data-permalink="https://www.magaratimes.com/2021/04/27/europe-amakuru-avurwa-kuri-julian-nagelsemann-keylor-navas-na-eric-bailly/julian-1/" data-orig-file="https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2021/04/Julian-1.jpg?fit=2000%2C1333&amp;ssl=1" data-orig-size="2000,1333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Julian-1" data-image-description="" data-medium-file="https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2021/04/Julian-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2021/04/Julian-1.jpg?fit=618%2C412&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2021/04/Julian-1.jpg?resize=310%2C165&amp;ssl=1 310w, https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2021/04/Julian-1.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w, https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2021/04/Julian-1.jpg?zoom=3&amp;resize=310%2C165&amp;ssl=1 930w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2021/04/Julian-1.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://www.magaratimes.com/2021/04/27/europe-amakuru-avurwa-kuri-julian-nagelsemann-keylor-navas-na-eric-bailly/" rel="bookmark">Europe: Amakuru avurwa kuri Julian Nagelsemann, Keylor Navas na Eric Bailly.</a></h2>
			<p>Julian Nagelsemann niwe azomenyereza umurwi wa Bayern Munich mu mwaka uza w&rsquo;inkino wa 2021-2022. Uyo &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
<p class="must-log-in">Vous devez <a href="https://www.magaratimes.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.magaratimes.com%2F2021%2F05%2F05%2Fcoupe-du-president-flambeau-du-centre-musongati-fc-bumamuru-fc-na-vitalo-fc-vyagenze-neza-mu-nkino-za-mbere%2F%23respond">vous connecter</a> pour laisser un commentaire.</p>

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>3&#215;2 Advertisements &#8211; MT:</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=electronics&banner=1RJ5QAT5B55ECPXSXB82&f=ifr&linkID=45746567d74f88989002ad2391835d9d&t=magaratimes-20&tracking_id=magaratimes-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></div></div><!-- .widget /--><div id="custom_html-12" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>3&#215;6 Advertisements &#8211; MT:</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=49&l=ur1&category=primevideo&banner=0VRV92B33HJ97RGM4Y82&f=ifr&linkID=faaa6be06a01da5f7a0c39c02f91ace6&t=blogger0364-20&tracking_id=blogger0364-20" width="300" height="600" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></div></div><!-- .widget /--><div id="custom_html-13" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>3&#215;2 Advertisements &#8211; AA:</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=software&banner=0Z9Y1QB988VH6QTR0082&f=ifr&linkID=ccac4c7fec60dc711d90bd2f369c7418&t=magaratimes-20&tracking_id=magaratimes-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></div></div><!-- .widget /--><div id="twitter_timeline-5" class="widget widget_twitter_timeline"><div class="widget-top"><h4>Suivez-moi sur Twitter</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a class="twitter-timeline" data-width="295" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="FR" data-partner="jetpack" href="https://twitter.com/JMTKirundi" href="https://twitter.com/JMTKirundi">Mes Tweets</a></div></div><!-- .widget /--><div id="custom_html-14" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>3&#215;6 Advertisements &#8211; AA:</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="3" data-revive-target="_blank" data-revive-id="f5c1353604776e12a75b2abfa1578acd"></ins>
<script async src="//www.nhcorporation.ca/ads/www/delivery/asyncjs.php"></script></div></div></div><!-- .widget /--><div id="youtube-widget-2" class="widget youtube-widget"><div class="widget-top"><h4>Subscribe to our Channel		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="youtube-box">
			<iframe id="fr" src="https://www.youtube.com/subscribe_widget?p=UCmT3Ra1uOUdRB7gnN1EEPrA" style="overflow: hidden; height: 105px; border: 0; width: 100%;" scrolling="no" frameBorder="0"></iframe></div>
	</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan e3lan-bottom">			<iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=48&l=ur1&category=primevideo&banner=16J2A3410NSWNHBY26R2&f=ifr&linkID=eac51dac73ba0a1566827bd8fd923df5&t=magaratimes-20&tracking_id=magaratimes-20" width="728" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>

<center><font weight="bold" size="3" color="green">- Sponsored Advertisement -</font></center>
<center><!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="4" data-revive-target="_blank" data-revive-id="f5c1353604776e12a75b2abfa1578acd"></ins>
<script async="" src="//www.nhcorporation.ca/ads/www/delivery/asyncjs.php"></script></center>				</div>
<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-4c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-10" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Journal Magara Times</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><p><strong>Journal Magara Times</strong> ni Ikinyamakuru Kibegereye cane aho muri hose, kibamenyesha amakuru mashasha, agishushe, agifise akanovera kandi yanditswe mu Kirundi&#8230; (<a href="http://www.magaratimes.com/media/" target="_blank" rel="noopener">bandanya usoma</a>)</p>
<p><strong>Journal Magara Times SURL</strong><br />
<strong>NIF:</strong> 4001077892. <strong>RC:</strong> 12126/18.<br />
<strong>Compte:</strong> 0150801040900 (à CRDB Bank).</p>
<p><strong>BP:</strong> 3262, Bujumbura, Burundi.<br />
<strong>Bureau:</strong> 4ème Avenue, Magara II, RN3.<br />
Zone Magara, Commune Bugarama,<br />
Province Rumonge, Burundi.</p>
<p><strong>Email:</strong> journal@magaratimes.com</p>
<p><a href="http://twitter.com/jmtkirundi" target="_blank" rel="noopener">Twitter</a>. <a href="http://facebook.com/journalmagaratimes" target="_blank" rel="noopener">Facebook</a>. <a href="http://instagram.com/journalmagaratimes" target="_blank" rel="noopener">Instagram</a>. <a href="http://pinterest.com/journalmagaratimes" target="_blank" rel="noopener">Pinterest</a>. <a href="http://journalmagaratimes.tumblr.com/" target="_blank" rel="noopener">Tumblr</a>.</p>
</div>
		</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="custom_html-30" class="widget_text footer-widget widget_custom_html"><div class="footer-widget-top"><h4>3.6 &#8211; NGD Advertisements</h4></div>
						<div class="footer-widget-container"><div class="textwidget custom-html-widget"><!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="3" data-revive-target="_blank" data-revive-id="f5c1353604776e12a75b2abfa1578acd"></ins>
<script async src="//www.nhcorporation.ca/ads/www/delivery/asyncjs.php"></script></div></div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="twitter_timeline-2" class="footer-widget widget_twitter_timeline"><div class="footer-widget-top"><h4>JMT kuri Twitter:</h4></div>
						<div class="footer-widget-container"><a class="twitter-timeline" data-width="295" data-height="600" data-theme="light" data-border-color="#e8e8e8" data-lang="FR" data-partner="jetpack" href="https://twitter.com/JMTKirundi" href="https://twitter.com/JMTKirundi">Mes Tweets</a></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
			<div id="footer-fourth" class="footer-widgets-box">
			<div id="facebook-likebox-2" class="footer-widget widget_facebook_likebox"><div class="footer-widget-top"><h4><a href="https://www.facebook.com/JournalMagaraTimes">JMT kuri Facebook:</a></h4></div>
						<div class="footer-widget-container">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/JournalMagaraTimes" data-width="295"  data-height="600" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/JournalMagaraTimes"><a href="https://www.facebook.com/JournalMagaraTimes">JMT kuri Facebook:</a></blockquote></div>
		</div>
		</div></div><!-- .widget /-->		</div><!-- #fourth .widget-area -->
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Made by <a href="http://media.magaratimes.com">Magara Times Media</a> | Designed by <a href="http://nhcorporation.ca/yohanestechapps/">YohanesTech Apps</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.magaratimes.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://facebook.com/journalmagaratimes" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/journalmagtimes" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Pinterest" href="http://www.pinterest.com/journalmagaratimes" target="_blank"><i class="fa fa-pinterest"></i></a><a class="ttip-none" title="LinkedIn" href="https://linkedin.com/company/journalmagaratimes" target="_blank"><i class="fa fa-linkedin"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCmT3Ra1uOUdRB7gnN1EEPrA" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Tumblr" href="http://journalmagaratimes.tumblr.com" target="_blank"><i class="fa fa-tumblr"></i></a><a class="ttip-none" title="SoundCloud" href="http://www.soundcloud.com/magaratimes" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="instagram" href="https://instagram.com/journalmagaratimes" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2021, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
	<div style="display:none">
	<div class="grofile-hash-map-29847285b3c9df1d04301e96f28e64df">
	</div>
	</div>
	<div id="fb-root"></div>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.magaratimes.com\/2021\/05\/05\/coupe-du-president-flambeau-du-centre-musongati-fc-bumamuru-fc-na-vitalo-fc-vyagenze-neza-mu-nkino-za-mbere\/":13688};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2021/05/05/coupe-du-president-flambeau-du-centre-musongati-fc-bumamuru-fc-na-vitalo-fc-vyagenze-neza-mu-nkino-za-mbere/" method="post">
			<label for="target_email">Envoyer à l'adresse e-mail</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Votre nom</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Votre adresse e-mail</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="Ce champ est utilisé pour la validation du formulaire et ne doit pas être changé" />
			
			<img style="float: right; display: none" class="loading" src="https://www.magaratimes.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Envoyer un e-mail" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Annuler</a>

			<div class="errors errors-1" style="display: none;">
				L'article n'a pas été envoyé - Vérifiez vos adresses e-mail&nbsp;!			</div>

			<div class="errors errors-2" style="display: none;">
				La vérification e-mail a échoué, veuillez réessayer			</div>

			<div class="errors errors-3" style="display: none;">
				Impossible de partager les articles de votre blog par e-mail.			</div>
		</form>
	</div>

		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<div id="jp-carousel-comment-form-commenting-as">
											<p id="jp-carousel-commenting-as">
												Vous devez être <a href="#" class="jp-carousel-comment-login">connecté</a> pour poster un commentaire.											</p>
										</div>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Chargement des commentaires&hellip;</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Commentaire</a>
																				</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='bp-nouveau-js-extra'>
/* <![CDATA[ */
var BP_Nouveau = {"ajaxurl":"https:\/\/www.magaratimes.com\/wp-admin\/admin-ajax.php","confirm":"Are you sure?","show_x_comments":"Show all %d comments","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","object_nav_parent":"#buddypress","objects":{"0":"activity","1":"members","3":"blogs","4":"xprofile","5":"friends","6":"messages","7":"settings","8":"notifications"},"nonces":{"activity":"9f2a7f2c48","members":"ca3766a340","blogs":"85265205dd","xprofile":"e1858a54bc","friends":"bf89b38285","messages":"c856f9544f","settings":"b3933f2121","notifications":"a435861462"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.magaratimes.com/wp-content/plugins/buddypress/bp-templates/bp-nouveau/js/buddypress-nouveau.min.js' id='bp-nouveau-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.magaratimes.com/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://www.magaratimes.com/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://www.magaratimes.com/wp-content/plugins/super-socializer/js/front/social_login/general.js' id='the_champ_ss_general_scripts-js'></script>
<script type='text/javascript' src='https://www.magaratimes.com/wp-content/plugins/super-socializer/js/front/social_login/common.js' id='the_champ_sl_common-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Suiv.\u00a0>","prev":"<\u00a0Pr\u00e9c.","image":"Image","of":"sur","close":"Fermer","noiframes":"Cette fonctionnalit\u00e9 requiert des iframes. Les iframes sont d\u00e9sactiv\u00e9es sur votre navigateur, ou alors il ne les accepte pas.","loadingAnimation":"https:\/\/www.magaratimes.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.magaratimes.com/wp-content/plugins/super-socializer/js/front/facebook/sdk.js' id='the_champ_fb_sdk-js'></script>
<script type='text/javascript' src='https://www.magaratimes.com/wp-content/plugins/super-socializer/js/front/facebook/commenting.js' id='the_champ_fb_commenting-js'></script>
<script type='text/javascript' src='https://www.magaratimes.com/wp-content/plugins/super-socializer/js/front/sharing/sharing.js' id='the_champ_share_counts-js'></script>
<script type='text/javascript' src='https://www.magaratimes.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.magaratimes.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/modules/likes/queuehandler.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.magaratimes.com/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"fr","ajaxurl":"https:\/\/www.magaratimes.com\/wp-admin\/admin-ajax.php","nonce":"969c139668","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Commentaire","post_comment":"Laisser un commentaire","write_comment":"\u00c9crire un commentaire...","loading_comments":"Chargement des commentaires\u2026","download_original":"Afficher dans sa taille r\u00e9elle <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>.","no_comment_text":"Veuillez ajouter du contenu \u00e0 votre commentaire.","no_comment_email":"Merci de renseigner une adresse e-mail.","no_comment_author":"Merci de renseigner votre nom.","comment_post_error":"Une erreur s'est produite \u00e0 la publication de votre commentaire. Veuillez nous en excuser, et r\u00e9essayer dans quelques instants.","comment_approved":"Votre commentaire a \u00e9t\u00e9 approuv\u00e9.","comment_unapproved":"Votre commentaire est en attente de validation.","camera":"Appareil photo","aperture":"Ouverture","shutter_speed":"Vitesse d'obturation","focal_length":"Focale","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.magaratimes.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.magaratimes.com%2F2021%2F04%2F27%2Feurope-amakuru-avurwa-kuri-julian-nagelsemann-keylor-navas-na-eric-bailly%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>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</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202118.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'111227924',post:'13688',tz:'2',srv:'www.magaratimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '111227924', '13688' ]);
</script>
</body>
</html>