<!DOCTYPE html>
<html lang="fr-BE" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.magaratimes.com/xmlrpc.php" />
<title>Burundi: Sobac Star FC werekanye Ndeze Ramadhan nk&rsquo;umumenyereza wabo mushasha. &#8211; JMT Kirundi</title>
<meta property="og:title" content="Burundi: Sobac Star FC werekanye Ndeze Ramadhan nk&rsquo;umumenyereza wabo mushasha. - JMT Kirundi"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Kuri uyu wa gatandatu igenekerezo rya 13 munyonyo 2021 muri zone Buterere, umurwi wa Sobac Star FC u"/>
<meta property="og:url" content="https://www.magaratimes.com/2021/11/13/burundi-sobac-star-fc-werekanye-ndeze-ramadhan-nkumumenyereza-wabo-mushasha/"/>
<meta property="og:site_name" content="JMT Kirundi"/>
<meta property="og:image" content="https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-13-at-13.13.31.jpeg?fit=1080%2C607&ssl=1" />
	<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang = 'fr_BE', theChampCloseIconPath = 'https://www.magaratimes.com/wp-content/plugins/super-socializer/images/close.png';</script>
		<script>var theChampSiteUrl = 'https://www.magaratimes.com', theChampVerified = 0, theChampEmailPopup = 0, heateorSsMoreSharePopupSearchText = 'Search';</script>
			<script> var theChampLoadingImgPath = 'https://www.magaratimes.com/wp-content/plugins/super-socializer/images/ajax_loader.gif'; var theChampAjaxUrl = 'https://www.magaratimes.com/wp-admin/admin-ajax.php'; var theChampRedirectionUrl = 'https://www.magaratimes.com/2021/11/13/burundi-sobac-star-fc-werekanye-ndeze-ramadhan-nkumumenyereza-wabo-mushasha/'; var theChampRegRedirectionUrl = 'https://www.magaratimes.com/2021/11/13/burundi-sobac-star-fc-werekanye-ndeze-ramadhan-nkumumenyereza-wabo-mushasha/'; </script>
				<script> var theChampFBKey = '2083068915040627', theChampSameTabLogin = '0', theChampVerified = 0; var theChampAjaxUrl = 'https://www.magaratimes.com/wp-admin/admin-ajax.php'; var theChampPopupTitle = ''; var theChampEmailPopup = 0; var theChampEmailAjaxUrl = 'https://www.magaratimes.com/wp-admin/admin-ajax.php'; var theChampEmailPopupTitle = ''; var theChampEmailPopupErrorMsg = ''; var theChampEmailPopupUniqueId = ''; var theChampEmailPopupVerifyMessage = ''; var theChampSteamAuthUrl = ""; var theChampCurrentPageUrl = 'https%3A%2F%2Fwww.magaratimes.com%2F2021%2F11%2F13%2Fburundi-sobac-star-fc-werekanye-ndeze-ramadhan-nkumumenyereza-wabo-mushasha%2F';  var heateorMSEnabled = 0, theChampTwitterAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Twitter&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampLineAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Line&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampLiveAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Live&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampFacebookAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Facebook&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampYahooAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Yahoo&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampGoogleAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Google&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampVkontakteAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Vkontakte&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampLinkedinAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Linkedin&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampInstagramAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Instagram&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampWordpressAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Wordpress&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampDribbbleAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Dribbble&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampGithubAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Github&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampSpotifyAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Spotify&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampKakaoAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Kakao&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampTwitchAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Twitch&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampRedditAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Reddit&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampDisqusAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Disqus&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampDropboxAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Dropbox&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampFoursquareAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Foursquare&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampAmazonAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Amazon&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampStackoverflowAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Stackoverflow&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampDiscordAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Discord&super_socializer_redirect_to=" + theChampCurrentPageUrl, theChampMailruAuthUrl = theChampSiteUrl + "?SuperSocializerAuth=Mailru&super_socializer_redirect_to=" + theChampCurrentPageUrl;</script>
				<script> var theChampFBKey = '2083068915040627', theChampFBLang = 'fr_BE', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
						<script type="text/javascript">var theChampFBCommentUrl = 'https://www.magaratimes.com/2021/11/13/burundi-sobac-star-fc-werekanye-ndeze-ramadhan-nkumumenyereza-wabo-mushasha/'; var theChampFBCommentColor = 'light'; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = 'social'; var theChampCommentingTabs = "wordpress,facebook,disqus", theChampGpCommentsUrl = 'https://www.magaratimes.com/2021/11/13/burundi-sobac-star-fc-werekanye-ndeze-ramadhan-nkumumenyereza-wabo-mushasha/', theChampDisqusShortname = '', theChampScEnabledTabs = 'wordpress,fb,disqus', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
						<script> var theChampSharingAjaxUrl = 'https://www.magaratimes.com/wp-admin/admin-ajax.php', heateorSsFbMessengerAPI = 'https://www.facebook.com/dialog/send?app_id=2083068915040627&display=popup&link=%encoded_post_url%&redirect_uri=%encoded_post_url%',heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://www.magaratimes.com/wp-content/plugins/super-socializer/images/logo.png', theChampSaveSharesLocally = 0, theChampHorizontalSharingCountEnable = 1, theChampVerticalSharingCountEnable = 1, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 1, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsHorSharingShortUrl = "https://www.magaratimes.com/?p=14405";var heateorSsVerticalSharingShortUrl = "https://www.magaratimes.com/?p=14405";var theChampReduceHorizontalSvgHeight = true;var theChampReduceVerticalSvgHeight = true;		</script>
			<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
				div.the_champ_horizontal_sharing .theChampSharingSvg{height:70%;margin-top:6px}div.the_champ_horizontal_sharing .the_champ_square_count{line-height:7.6px;}
						div.the_champ_vertical_sharing .theChampSharingSvg{height:70%;margin-top:6px}div.the_champ_vertical_sharing .the_champ_square_count{line-height:7.6px;}
			@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}div.heateor_ss_mobile_footer{display:none;}@media screen and (max-width:783px){div.the_champ_bottom_sharing ul.the_champ_sharing_ul i.theChampTCBackground{background-color:white}div.the_champ_bottom_sharing{width:100%!important;left:0!important;}div.the_champ_bottom_sharing li{width:7.1428571428571% !important;}div.the_champ_bottom_sharing .theChampSharing{width: 100% !important;}div.the_champ_bottom_sharing div.theChampTotalShareCount{font-size:1em!important;line-height:28px!important}div.the_champ_bottom_sharing div.theChampTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_ss_mobile_footer{display:block;height:40px;}.the_champ_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-10px!important;top: auto!important;}.the_champ_bottom_sharing .the_champ_square_count{line-height: inherit;}.the_champ_bottom_sharing .theChampSharingArrow{display:none;}.the_champ_bottom_sharing .theChampTCBackground{margin-right: 1.1em !important}}</style>
	<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="ioZmyAmAHO-CEOvrK2EfTo5bCCEKnqpOnSxxwGBZBb8" />
<meta name="msvalidate.01" content="C30EC1C277F88E46D6059C13F6212F8E" />
<meta name="p:domain_verify" content="4e74aa3679fc0340951f50cf995aabaa" />
<meta name="yandex-verification" content="ca3878b1ea67f248" />
<meta name="facebook-domain-verification" content="scpt8jl0l7u1smwameffyfzvrn3ysl" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel="alternate" type="application/rss+xml" title="JMT Kirundi &raquo; Flux" href="https://www.magaratimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="JMT Kirundi &raquo; Flux des commentaires" href="https://www.magaratimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="JMT Kirundi &raquo; Burundi: Sobac Star FC werekanye Ndeze Ramadhan nk&rsquo;umumenyereza wabo mushasha. Flux des commentaires" href="https://www.magaratimes.com/2021/11/13/burundi-sobac-star-fc-werekanye-ndeze-ramadhan-nkumumenyereza-wabo-mushasha/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.magaratimes.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='bp-login-form-block-css'  href='https://www.magaratimes.com/wp-content/plugins/buddypress/bp-core/css/blocks/login-form.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bp-member-block-css'  href='https://www.magaratimes.com/wp-content/plugins/buddypress/bp-members/css/blocks/member.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bp-members-block-css'  href='https://www.magaratimes.com/wp-content/plugins/buddypress/bp-members/css/blocks/members.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bp-dynamic-members-block-css'  href='https://www.magaratimes.com/wp-content/plugins/buddypress/bp-members/css/blocks/dynamic-members.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bp-latest-activities-block-css'  href='https://www.magaratimes.com/wp-content/plugins/buddypress/bp-activity/css/blocks/latest-activities.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bp-friends-block-css'  href='https://www.magaratimes.com/wp-content/plugins/buddypress/bp-friends/css/blocks/friends.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bp-sitewide-notices-block-css'  href='https://www.magaratimes.com/wp-content/plugins/buddypress/bp-messages/css/blocks/sitewide-notices.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bp-nouveau-css'  href='https://www.magaratimes.com/wp-content/plugins/buddypress/bp-templates/bp-nouveau/css/buddypress.min.css' type='text/css' media='screen' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://www.magaratimes.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='https://www.magaratimes.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://www.magaratimes.com/wp-content/plugins/wp-automatic/css/wp-automatic.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.magaratimes.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-buddypress-css'  href='https://www.magaratimes.com/wp-content/themes/sahifa/css/buddypress.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://www.magaratimes.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Ckhmer%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/10.3/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='https://www.magaratimes.com/wp-content/plugins/super-socializer/css/front.css' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_sharing_default_svg-css'  href='https://www.magaratimes.com/wp-content/plugins/super-socializer/css/share-svg.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.magaratimes.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js' id='bp-widget-members-js'></script>
<script type='text/javascript' src='https://www.magaratimes.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js' id='bp-jquery-query-js'></script>
<script type='text/javascript' src='https://www.magaratimes.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js' id='bp-jquery-cookie-js'></script>
<script type='text/javascript' src='https://www.magaratimes.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js' id='bp-jquery-scroll-to-js'></script>
<script type='text/javascript' src='https://www.magaratimes.com/wp-content/plugins/taqyeem/js/tie.js' id='taqyeem-main-js'></script>
<script type='text/javascript' src='https://www.magaratimes.com/wp-content/plugins/wp-automatic/js/main-front.js' id='wp_automatic_gallery-js'></script>
<link rel="https://api.w.org/" href="https://www.magaratimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.magaratimes.com/wp-json/wp/v2/posts/14405" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.magaratimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.magaratimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://www.magaratimes.com/?p=14405' />
<link rel="alternate" type="application/json+oembed" href="https://www.magaratimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.magaratimes.com%2F2021%2F11%2F13%2Fburundi-sobac-star-fc-werekanye-ndeze-ramadhan-nkumumenyereza-wabo-mushasha%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.magaratimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.magaratimes.com%2F2021%2F11%2F13%2Fburundi-sobac-star-fc-werekanye-ndeze-ramadhan-nkumumenyereza-wabo-mushasha%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://www.magaratimes.com/wp-admin/admin-ajax.php';</script>

			<meta property="fb:pages" content="362253651283244" />
							<meta property="ia:markup_url_dev" content="https://www.magaratimes.com/2021/11/13/burundi-sobac-star-fc-werekanye-ndeze-ramadhan-nkumumenyereza-wabo-mushasha/?ia_markup=1" />
							<style type="text/css">
												 body { font-size: 17px !important;} 															</style>
		<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.magaratimes.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>

<style type="text/css" media="screen">

</style>
<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="shortcut icon" href="https://www.magaratimes.com/wp-content/uploads/2019/04/cropped-jmt-rn.jpg" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.magaratimes.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://www.magaratimes.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.magaratimes.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.magaratimes.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.magaratimes.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.magaratimes.com/wp-content/uploads/2021/03/Magara-Times-logo.jpg" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.magaratimes.com/wp-content/uploads/2021/03/Magara-Times-logo.jpg" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.magaratimes.com/wp-content/uploads/2021/03/Magara-Times-logo.jpg" />
<link rel="apple-touch-icon-precomposed" href="https://www.magaratimes.com/wp-content/uploads/2021/03/Magara-Times-logo.jpg" />



<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}


body {
	background-image : url(https://www.magaratimes.com/wp-content/themes/sahifa/images/patterns/body-bg1.png);
	background-position: top center;
}

</style>

<meta name="description" content="Kuri uyu wa gatandatu igenekerezo rya 13 munyonyo 2021 muri zone Buterere, umurwi wa Sobac Star FC uherutse kuduga uvuye mu cicaro ca kane ( 4ème Division) uja mu cicaro ca gatatu (3ème Divison) mu gisagara ca Bujumbura, wari watunganije ibirori vyo kwerekana icese umumenyereza wabo mushasha Ndeze Ramadhan. Umunyamabanga mukuru wuwo murwi avuga ko&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Burundi: Sobac Star FC werekanye Ndeze Ramadhan nk&rsquo;umumenyereza wabo mushasha." />
<meta property="og:url" content="https://www.magaratimes.com/2021/11/13/burundi-sobac-star-fc-werekanye-ndeze-ramadhan-nkumumenyereza-wabo-mushasha/" />
<meta property="og:description" content="Kuri uyu wa gatandatu igenekerezo rya 13 munyonyo 2021 muri zone Buterere, umurwi wa Sobac Star FC uherutse kuduga uvuye mu cicaro ca kane ( 4ème Division) uja mu cicaro ca gatatu (3ème Divison) mu…" />
<meta property="article:published_time" content="2021-11-13T16:39:22+00:00" />
<meta property="article:modified_time" content="2021-11-13T16:44:24+00:00" />
<meta property="og:site_name" content="JMT Kirundi" />
<meta property="og:image" content="https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-13-at-13.13.31.jpeg?fit=1080%2C607&#038;ssl=1" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="607" />
<meta name="twitter:creator" content="@JMTKirundi" />
<meta name="twitter:site" content="@JTMKirundi" />
<meta name="twitter:text:title" content="Burundi: Sobac Star FC werekanye Ndeze Ramadhan nk&rsquo;umumenyereza wabo mushasha." />
<meta name="twitter:image" content="https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-13-at-13.13.31.jpeg?fit=1080%2C607&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/www.magaratimes.com/wp-content/uploads/2019/04/cropped-jmt-rn.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.magaratimes.com/wp-content/uploads/2019/04/cropped-jmt-rn.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.magaratimes.com/wp-content/uploads/2019/04/cropped-jmt-rn.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.magaratimes.com/wp-content/uploads/2019/04/cropped-jmt-rn.jpg?fit=270%2C270&#038;ssl=1" />
</head>
<body id="top" class="bp-nouveau post-template-default single single-post postid-14405 single-format-standard lazy-enabled no-js">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://www.magaratimes.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.magaratimes.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://facebook.com/journalmagaratimes" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/journalmagtimes" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Pinterest" href="http://www.pinterest.com/journalmagaratimes" target="_blank"><i class="fa fa-pinterest"></i></a><a class="ttip-none" title="LinkedIn" href="https://linkedin.com/company/journalmagaratimes" target="_blank"><i class="fa fa-linkedin"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCmT3Ra1uOUdRB7gnN1EEPrA" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Tumblr" href="http://journalmagaratimes.tumblr.com" target="_blank"><i class="fa fa-tumblr"></i></a><a class="ttip-none" title="SoundCloud" href="http://www.soundcloud.com/magaratimes" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="instagram" href="https://instagram.com/journalmagaratimes" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">dimanche , novembre 14 2021</span>
				<div class="top-menu"><ul id="menu-secondary" class="menu"><li id="menu-item-13009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13009"><a href="https://media.magaratimes.com/terms/">Terms</a></li>
<li id="menu-item-8656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8656"><a href="https://www.magaratimes.com/category/eastafrica/kenya/">Kenya</a></li>
<li id="menu-item-8657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8657"><a href="https://www.magaratimes.com/category/eastafrica/rdkongo/">RD Kongo</a></li>
<li id="menu-item-8659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8659"><a href="https://www.magaratimes.com/category/eastafrica/somalia/">Somalia</a></li>
<li id="menu-item-8660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8660"><a href="https://www.magaratimes.com/category/eastafrica/southsudan/">S. Sudan</a></li>
<li id="menu-item-8661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8661"><a href="https://www.magaratimes.com/category/eastafrica/tanzania/">Tanzaniya</a></li>
<li id="menu-item-8662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8662"><a href="https://www.magaratimes.com/category/eastafrica/uganda/">Uganda</a></li>
<li id="menu-item-8655" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8655"><a href="https://www.magaratimes.com/category/eastafrica/burundi/">Burundi</a></li>
<li id="menu-item-8658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8658"><a href="https://www.magaratimes.com/category/eastafrica/rwanda/">Rwanda</a></li>
<li id="menu-item-8663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8663"><a href="https://www.magaratimes.com/category/eastafrica/zambia/">Zambiya</a></li>
<li id="menu-item-13163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13163"><a href="http://global.nsengiyumva.org/partners">Support NGD</a></li>
<li id="menu-item-8670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8670"><a href="https://fm.magaratimes.com/">RMT 92.0 Mhz</a></li>
</ul></div>
	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>				<a  href="https://www.magaratimes.com/">JMT Kirundi</a>
				<span>Journal Magara Times mu Kirundi.</span>
							</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<!-- RCAST.NET - START EMBEDDED PLAYER --> 
<iframe width="500" height="78" src="https://players.rcast.net/iframebar/63101" frameborder="0" scrolling="no" allow="autoplay"></iframe> 
<div style="overflow:hidden; height:0px; width:0px;"><a href="https://www.rcast.net" title="Internet Radio Hosting">RCAST.NET</a></div>
<!-- RCAST.NET - END EMBEDDED PLAYER -->				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-primary" class="menu"><li id="menu-item-12100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-12100 mega-menu mega-links mega-links-5col "><a href="https://www.magaratimes.com/">Amakuru</a>
<div class="mega-menu-block menu-sub-content">

<ul class="sub-menu-columns">
	<li id="menu-item-13530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13530 mega-link-column "><a class="mega-links-head"  href="https://www.magaratimes.com/category/amakuru/audio/">Audio</a></li>
	<li id="menu-item-13531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13531 mega-link-column "><a class="mega-links-head"  href="https://www.magaratimes.com/category/amakuru/videos/">Videos</a></li>
</ul>

<div class="mega-menu-content">

</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-2383" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2383"><a href="https://www.magaratimes.com/category/inkino/">Inkino</a></li>
<li id="menu-item-2387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2387"><a href="https://www.magaratimes.com/category/ukwidagadura/">Ukwidagadura</a></li>
<li id="menu-item-2380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2380"><a href="https://www.magaratimes.com/category/amagara/">Amagara</a></li>
<li id="menu-item-2317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2317 mega-menu mega-recent-featured "><a href="https://www.magaratimes.com/category/ubutunzi/">Ubutunzi</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li id="menu-item-2382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2382"><a href="https://www.magaratimes.com/category/ubutunzi/ubuhinga/">Ubuhinga</a></li>
	<li id="menu-item-12993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12993"><a href="https://www.magaratimes.com/category/ubutunzi/uburimyi/">Uburimyi</a></li>
	<li id="menu-item-12994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12994"><a href="https://www.magaratimes.com/category/ubutunzi/ubworozi/">Ubworozi</a></li>
	<li id="menu-item-8650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8650"><a href="https://www.magaratimes.com/category/ubutunzi/imyambaro/">Imyambaro</a></li>
	<li id="menu-item-13161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13161"><a href="https://www.magaratimes.com/category/ubutunzi/ingenzi/">Ingenzi</a></li>
	<li id="menu-item-13162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13162"><a href="https://www.magaratimes.com/category/ubutunzi/ubudandaji/">Ubudandaji</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.magaratimes.com/2021/10/09/iyorohereze-urugendo-na-zela-transport/" title="Iyorohereze urugendo na ZELA TRANSPORT."><img src="https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/10/TAX.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Iyorohereze urugendo na ZELA TRANSPORT." /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.magaratimes.com/2021/10/09/iyorohereze-urugendo-na-zela-transport/" title="Iyorohereze urugendo na ZELA TRANSPORT.">Iyorohereze urugendo na ZELA TRANSPORT.</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>9 octobre 2021</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.magaratimes.com/2019/05/28/burundi-ikibanza-cagenewe-ingenzi-saga-plage-cuguruwe-ku-mugaragaro-nikigo-obr/" title="#Burundi: Ikibanza Cagenewe Ingenzi SAGA PLAGE Cuguruwe Ku Mugaragaro N’Ikigo OBR."><img src="https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2019/05/CG-Audace.png?resize=110%2C75&ssl=1" width="110" height="75" alt="#Burundi: Ikibanza Cagenewe Ingenzi SAGA PLAGE Cuguruwe Ku Mugaragaro N’Ikigo OBR." /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.magaratimes.com/2019/05/28/burundi-ikibanza-cagenewe-ingenzi-saga-plage-cuguruwe-ku-mugaragaro-nikigo-obr/" title="#Burundi: Ikibanza Cagenewe Ingenzi SAGA PLAGE Cuguruwe Ku Mugaragaro N’Ikigo OBR.">#Burundi: Ikibanza Cagenewe Ingenzi SAGA PLAGE Cuguruwe Ku Mugaragaro N’Ikigo OBR.</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>28 mai 2019</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.magaratimes.com/2019/05/14/burundi-ishirahamwe-mpuzamakungu-rijejwe-gutoza-amakori-rimenyesha-yuko-ryiteguye-gukorana-na-obr/" title="#Burundi: Ishirahamwe Mpuzamakungu Rijejwe Gutoza Amakori Rimenyesha Yuko Ryiteguye Gukorana na OBR."><img src="https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2019/05/kunio.png?resize=110%2C75&ssl=1" width="110" height="75" alt="#Burundi: Ishirahamwe Mpuzamakungu Rijejwe Gutoza Amakori Rimenyesha Yuko Ryiteguye Gukorana na OBR." /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.magaratimes.com/2019/05/14/burundi-ishirahamwe-mpuzamakungu-rijejwe-gutoza-amakori-rimenyesha-yuko-ryiteguye-gukorana-na-obr/" title="#Burundi: Ishirahamwe Mpuzamakungu Rijejwe Gutoza Amakori Rimenyesha Yuko Ryiteguye Gukorana na OBR.">#Burundi: Ishirahamwe Mpuzamakungu Rijejwe Gutoza Amakori Rimenyesha Yuko Ryiteguye Gukorana na OBR.</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>14 mai 2019</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.magaratimes.com/2019/05/07/burundi-ngo-igituma-abanyagihugu-badasaba-ku-bwinshi-ingurane-mu-ma-banki-ngo-nuko-asaba-inyungu-zumurengera/" title="#Burundi: Ngo Igituma Abanyagihugu Badasaba ku Bwinshi Ingurane mu ma Banki ngo n’Uko Asaba Inyungu z’Umurengera."><img src="https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2019/05/rim.png?resize=110%2C75&ssl=1" width="110" height="75" alt="#Burundi: Ngo Igituma Abanyagihugu Badasaba ku Bwinshi Ingurane mu ma Banki ngo n’Uko Asaba Inyungu z’Umurengera." /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.magaratimes.com/2019/05/07/burundi-ngo-igituma-abanyagihugu-badasaba-ku-bwinshi-ingurane-mu-ma-banki-ngo-nuko-asaba-inyungu-zumurengera/" title="#Burundi: Ngo Igituma Abanyagihugu Badasaba ku Bwinshi Ingurane mu ma Banki ngo n’Uko Asaba Inyungu z’Umurengera.">#Burundi: Ngo Igituma Abanyagihugu Badasaba ku Bwinshi Ingurane mu ma Banki ngo n’Uko Asaba Inyungu z’Umurengera.</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>7 mai 2019</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-2384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2384 mega-menu mega-recent-featured "><a href="https://www.magaratimes.com/category/societe/">Société</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li id="menu-item-8649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8649"><a href="https://www.magaratimes.com/category/societe/abantu/">Abantu</a></li>
	<li id="menu-item-8652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8652"><a href="https://www.magaratimes.com/category/societe/imico/">Imico</a></li>
	<li id="menu-item-8654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8654"><a href="https://www.magaratimes.com/category/societe/indero/">Indero</a></li>
	<li id="menu-item-8653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8653"><a href="https://www.magaratimes.com/category/societe/ukwemera/">Ukwemera</a></li>
	<li id="menu-item-2316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2316"><a href="https://www.magaratimes.com/category/societe/poritike/">Poritike</a></li>
	<li id="menu-item-13160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13160"><a href="https://www.magaratimes.com/category/societe/imibano/">Imibano</a></li>
	<li id="menu-item-2386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2386"><a href="https://www.magaratimes.com/category/societe/ubutungane/">Ubutungane</a></li>
	<li id="menu-item-12992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12992"><a href="https://www.magaratimes.com/category/societe/ukwemera/">Ukwemera</a></li>
	<li id="menu-item-11136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11136"><a href="https://www.magaratimes.com/category/societe/umutekano/">Umutekano</a></li>
	<li id="menu-item-8645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8645"><a href="https://www.magaratimes.com/category/societe/amakungu/">Amakungu</a></li>
	<li id="menu-item-8646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8646"><a href="https://www.magaratimes.com/category/societe/ivyiyumviro/">Ivyiyumviro</a></li>
	<li id="menu-item-13159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13159"><a href="https://www.magaratimes.com/category/societe/factcheck/">Fact Check</a></li>
	<li id="menu-item-13158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13158"><a href="https://www.magaratimes.com/category/ngdfoundation/">NGD Foundation</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.magaratimes.com/2021/10/08/coupe-du-monde-u20-uburundi-bwasezereye-namibia/" title="Coupe du Monde U20: Uburundi bwasezereye Namibia."><img src="https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2021/10/INTAMBA-KAZI.jpg?resize=660%2C330&ssl=1" width="660" height="330" alt="Coupe du Monde U20: Uburundi bwasezereye Namibia." /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.magaratimes.com/2021/10/08/coupe-du-monde-u20-uburundi-bwasezereye-namibia/" title="Coupe du Monde U20: Uburundi bwasezereye Namibia.">Coupe du Monde U20: Uburundi bwasezereye Namibia.</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>8 octobre 2021</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.magaratimes.com/2021/09/29/ucl-mohamed-salah-yaraye-yandikishije-amateka/" title="UCL: Mohamed Salah yaraye yandikishije amateka."><img src="https://i0.wp.com/www.magaratimes.com/wp-content/uploads/2021/09/SALAH-1.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="UCL: Mohamed Salah yaraye yandikishije amateka." /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.magaratimes.com/2021/09/29/ucl-mohamed-salah-yaraye-yandikishije-amateka/" title="UCL: Mohamed Salah yaraye yandikishije amateka.">UCL: Mohamed Salah yaraye yandikishije amateka.</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>29 septembre 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.magaratimes.com/2021/09/26/fc-barcelona-ansu-fati-ntiyibagiye-ivyo-gutsinda/" title="FC Barcelona: Ansu Fati ntiyibagiye ivyo gutsinda!"><img src="https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2021/09/Ansu-fati-1.webp?resize=110%2C75&ssl=1" width="110" height="75" alt="FC Barcelona: Ansu Fati ntiyibagiye ivyo gutsinda!" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.magaratimes.com/2021/09/26/fc-barcelona-ansu-fati-ntiyibagiye-ivyo-gutsinda/" title="FC Barcelona: Ansu Fati ntiyibagiye ivyo gutsinda!">FC Barcelona: Ansu Fati ntiyibagiye ivyo gutsinda!</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>26 septembre 2021</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.magaratimes.com/2021/09/10/world-cup-lionel-messi-yaraye-ahanaguye-amateka-ya-pele/" title="World Cup: Lionel Messi yaraye ahanaguye amateka ya Péle."><img src="https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/09/messi.jpg?resize=110%2C75&ssl=1" width="110" height="75" alt="World Cup: Lionel Messi yaraye ahanaguye amateka ya Péle." /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.magaratimes.com/2021/09/10/world-cup-lionel-messi-yaraye-ahanaguye-amateka-ya-pele/" title="World Cup: Lionel Messi yaraye ahanaguye amateka ya Péle.">World Cup: Lionel Messi yaraye ahanaguye amateka ya Péle.</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>10 septembre 2021</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-2378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2378 mega-menu mega-links mega-links-5col "><a href="https://www.magaratimes.com/eastafrica/">EAC</a>
<div class="mega-menu-block menu-sub-content">

<ul class="sub-menu-columns">
	<li id="menu-item-12998" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12998 mega-link-column "><a class="mega-links-head"  href="https://www.magaratimes.com/category/eastafrica/burundi/">Burundi</a></li>
	<li id="menu-item-12999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12999 mega-link-column "><a class="mega-links-head"  href="https://www.magaratimes.com/category/eastafrica/kenya/">Kenya</a></li>
	<li id="menu-item-13001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13001 mega-link-column "><a class="mega-links-head"  href="https://www.magaratimes.com/category/eastafrica/rwanda/">Rwanda</a></li>
	<li id="menu-item-13005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13005 mega-link-column "><a class="mega-links-head"  href="https://www.magaratimes.com/category/eastafrica/uganda/">Uganda</a></li>
	<li id="menu-item-13000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13000 mega-link-column "><a class="mega-links-head"  href="https://www.magaratimes.com/category/eastafrica/rdkongo/">RD Kongo</a></li>
	<li id="menu-item-13002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13002 mega-link-column "><a class="mega-links-head"  href="https://www.magaratimes.com/category/eastafrica/somalia/">Somalia</a></li>
	<li id="menu-item-13003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13003 mega-link-column "><a class="mega-links-head"  href="https://www.magaratimes.com/category/eastafrica/southsudan/">Sudani Yepfo</a></li>
	<li id="menu-item-13004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13004 mega-link-column "><a class="mega-links-head"  href="https://www.magaratimes.com/category/eastafrica/tanzania/">Tanzania</a></li>
	<li id="menu-item-13006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13006 mega-link-column "><a class="mega-links-head"  href="https://www.magaratimes.com/category/eastafrica/zambia/">Zambia</a></li>
</ul>

<div class="mega-menu-content">

</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-13007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13007"><a href="https://www.youtube.com/channel/UCmT3Ra1uOUdRB7gnN1EEPrA">YouTube Channel</a></li>
<li id="menu-item-12995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12995"><a href="https://sw.magaratimes.com/">Kiswahili</a></li>
<li id="menu-item-12996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12996"><a href="https://fr.magaratimes.com/">Français</a></li>
<li id="menu-item-12997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12997"><a href="https://en.magaratimes.com/">English</a></li>
</ul></div>										<a href="https://www.magaratimes.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

		
	<div class="clear"></div>
	<div id="breaking-news" class="breaking-news">
		<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
		
					<ul>
					<li><a href="https://www.magaratimes.com/2021/11/13/burundi-sobac-star-fc-werekanye-ndeze-ramadhan-nkumumenyereza-wabo-mushasha/" title="Burundi: Sobac Star FC werekanye Ndeze Ramadhan nk&rsquo;umumenyereza wabo mushasha.">Burundi: Sobac Star FC werekanye Ndeze Ramadhan nk&rsquo;umumenyereza wabo mushasha.</a></li>
					<li><a href="https://www.magaratimes.com/2021/11/10/primus-league-umukinyi-mwiza-wukwezi-kwa-gitugutu-shassir-nahimana/" title="Primus League: Umukinyi mwiza w&rsquo;ukwezi kwa gitugutu Shassir Nahimana.">Primus League: Umukinyi mwiza w&rsquo;ukwezi kwa gitugutu Shassir Nahimana.</a></li>
					<li><a href="https://www.magaratimes.com/2021/11/09/vitalo-fc-ubutumwa-nzeyimana-mailo-agiye-asize/" title="Vital&rsquo;O FC: Ubutumwa Nzeyimana Mailo agiye asize.">Vital&rsquo;O FC: Ubutumwa Nzeyimana Mailo agiye asize.</a></li>
					<li><a href="https://www.magaratimes.com/2021/11/03/primus-league-bumamuru-fc-yagabishijwe-athletico-new-oil-na-flambeau-du-centre-yahanywe/" title="Primus League: Bumamuru FC yagabishijwe, Athletico New Oil na Flambeau Du Centre yahanywe!">Primus League: Bumamuru FC yagabishijwe, Athletico New Oil na Flambeau Du Centre yahanywe!</a></li>
					<li><a href="https://www.magaratimes.com/2021/11/03/cecafawomenu20championship-uburundi-bwanyagiye-djibouti/" title="CECAFAWomenU20Championship: Uburundi bwanyagiye Djibouti.">CECAFAWomenU20Championship: Uburundi bwanyagiye Djibouti.</a></li>
					<li><a href="https://www.magaratimes.com/2021/10/31/rwanda-christian-kabera-atanguye-atavyorosha/" title="Rwanda: Christian Kabera atanguye atavyorosha.">Rwanda: Christian Kabera atanguye atavyorosha.</a></li>
					<li><a href="https://www.magaratimes.com/2021/10/31/rwanda-umurundi-yafashije-kiyovu-sports-kuronka-amanota-atatu/" title="Rwanda: Umurundi yafashije Kiyovu Sports kuronka amanota atatu.">Rwanda: Umurundi yafashije Kiyovu Sports kuronka amanota atatu.</a></li>
					<li><a href="https://www.magaratimes.com/2021/10/28/ligue-b-inkizo-zitegekanije-mu-ndwi-ya-3-hamwe-nuko-irushanya-amanota/" title="Ligue B: Inkizo zitegekanije mu ndwi ya 3 hamwe nuko irushanya amanota.">Ligue B: Inkizo zitegekanije mu ndwi ya 3 hamwe nuko irushanya amanota.</a></li>
					<li><a href="https://www.magaratimes.com/2021/10/27/rumonge-inkuru-nziza-kuri-les-crocos-fc-2/" title="Rumonge: Inkuru nziza kuri Les Crocos FC.">Rumonge: Inkuru nziza kuri Les Crocos FC.</a></li>
					<li><a href="https://www.magaratimes.com/2021/10/27/rumonge-inkuru-nziza-kuri-les-crocos-fc/" title="Rumonge: Inkuru nziza kuri Les Crocos FC.">Rumonge: Inkuru nziza kuri Les Crocos FC.</a></li>
					</ul>
					
		
		<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('#breaking-news ul').innerFade({animationType: 'fade', speed: 750 , timeout: 3500});
							});
					</script>
	</div> <!-- .breaking-news -->

	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<nav id="crumbs"><a href="https://www.magaratimes.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://www.magaratimes.com/category/amakuru/">Amakuru</a><span class="delimiter">/</span><span class="current">Burundi: Sobac Star FC werekanye Ndeze Ramadhan nk&rsquo;umumenyereza wabo mushasha.</span></nav>
		

		
		<article class="post-listing post-14405 post type-post status-publish format-standard has-post-thumbnail  category-amakuru category-burundi category-eastafrica category-inkino tag-burundi tag-ndeze-ramadhan tag-sobac-star-fc" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330" src="https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-13-at-13.13.31.jpeg?resize=660%2C330&amp;ssl=1" class="attachment-slider size-slider wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="14407" data-permalink="https://www.magaratimes.com/2021/11/13/burundi-sobac-star-fc-werekanye-ndeze-ramadhan-nkumumenyereza-wabo-mushasha/whatsapp-image-2021-11-13-at-13-13-31/" data-orig-file="https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-13-at-13.13.31.jpeg?fit=1080%2C607&amp;ssl=1" data-orig-size="1080,607" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WhatsApp-Image-2021-11-13-at-13.13.31" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-13-at-13.13.31.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-13-at-13.13.31.jpeg?fit=618%2C348&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-13-at-13.13.31.jpeg?resize=660%2C330&amp;ssl=1 660w, https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-13-at-13.13.31.jpeg?resize=1050%2C525&amp;ssl=1 1050w" data-lazy-sizes="(max-width: 660px) 100vw, 660px" data-lazy-src="https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-13-at-13.13.31.jpeg?resize=660%2C330&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Burundi: Sobac Star FC werekanye Ndeze Ramadhan nk&rsquo;umumenyereza wabo mushasha.</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://www.magaratimes.com/author/ismailk/" title="">Kwizera Ismail (Nahodha) </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>22 heures ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.magaratimes.com/category/amakuru/" rel="category tag">Amakuru</a>, <a href="https://www.magaratimes.com/category/eastafrica/burundi/" rel="category tag">Burundi</a>, <a href="https://www.magaratimes.com/category/eastafrica/" rel="category tag">East Africa</a>, <a href="https://www.magaratimes.com/category/inkino/" rel="category tag">Inkino</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="https://www.magaratimes.com/2021/11/13/burundi-sobac-star-fc-werekanye-ndeze-ramadhan-nkumumenyereza-wabo-mushasha/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>221 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					
<p>Kuri uyu wa gatandatu igenekerezo rya 13 munyonyo 2021 muri zone Buterere, umurwi wa <strong>Sobac Star FC</strong> uherutse kuduga uvuye mu cicaro ca kane ( 4ème Division) uja mu cicaro ca gatatu (3ème Divison) mu gisagara ca Bujumbura, wari watunganije ibirori vyo kwerekana icese umumenyereza wabo mushasha Ndeze Ramadhan.   </p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><a href="https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-13-at-13.13.32.jpeg?ssl=1"><img data-attachment-id="14406" data-permalink="https://www.magaratimes.com/2021/11/13/burundi-sobac-star-fc-werekanye-ndeze-ramadhan-nkumumenyereza-wabo-mushasha/whatsapp-image-2021-11-13-at-13-13-32/" data-orig-file="https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-13-at-13.13.32.jpeg?fit=1080%2C607&amp;ssl=1" data-orig-size="1080,607" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WhatsApp-Image-2021-11-13-at-13.13.32" data-image-description data-image-caption data-medium-file="https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-13-at-13.13.32.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-13-at-13.13.32.jpeg?fit=618%2C348&amp;ssl=1" loading="lazy" src="https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-13-at-13.13.32.jpeg?resize=541%2C304&#038;ssl=1" alt class="wp-image-14406 jetpack-lazy-image" width="541" height="304" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-13-at-13.13.32.jpeg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-13-at-13.13.32.jpeg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-13-at-13.13.32.jpeg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-13-at-13.13.32.jpeg?w=1080&amp;ssl=1 1080w" data-lazy-sizes="(max-width: 541px) 100vw, 541px" data-lazy-src="https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-13-at-13.13.32.jpeg?resize=541%2C304&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="14406" data-permalink="https://www.magaratimes.com/2021/11/13/burundi-sobac-star-fc-werekanye-ndeze-ramadhan-nkumumenyereza-wabo-mushasha/whatsapp-image-2021-11-13-at-13-13-32/" data-orig-file="https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-13-at-13.13.32.jpeg?fit=1080%2C607&amp;ssl=1" data-orig-size="1080,607" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WhatsApp-Image-2021-11-13-at-13.13.32" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-13-at-13.13.32.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-13-at-13.13.32.jpeg?fit=618%2C348&amp;ssl=1" loading="lazy" src="https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-13-at-13.13.32.jpeg?resize=541%2C304&#038;ssl=1" alt="" class="wp-image-14406" width="541" height="304" srcset="https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-13-at-13.13.32.jpeg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-13-at-13.13.32.jpeg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-13-at-13.13.32.jpeg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-13-at-13.13.32.jpeg?w=1080&amp;ssl=1 1080w" sizes="(max-width: 541px) 100vw, 541px" data-recalc-dims="1" /></noscript></a></figure></div>



<p>Umunyamabanga mukuru wuwo murwi avuga ko impamvu yatumye barondera uwundi mumenyereza abifitiye uburambe aruko bipfuza gushikana umurwi wa Sobac Star FC kure hashoboka. Nazer arizera ko Ndeze Ramadhan azobashikana kure afatiye ku mateka uwo mumenyereza asanzwe afise Licence C afise.</p>



<p></p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><a href="https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-13-at-13.13.31.jpeg?ssl=1"><img data-attachment-id="14407" data-permalink="https://www.magaratimes.com/2021/11/13/burundi-sobac-star-fc-werekanye-ndeze-ramadhan-nkumumenyereza-wabo-mushasha/whatsapp-image-2021-11-13-at-13-13-31/" data-orig-file="https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-13-at-13.13.31.jpeg?fit=1080%2C607&amp;ssl=1" data-orig-size="1080,607" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WhatsApp-Image-2021-11-13-at-13.13.31" data-image-description data-image-caption data-medium-file="https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-13-at-13.13.31.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-13-at-13.13.31.jpeg?fit=618%2C348&amp;ssl=1" loading="lazy" src="https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-13-at-13.13.31.jpeg?resize=597%2C335&#038;ssl=1" alt class="wp-image-14407 jetpack-lazy-image" width="597" height="335" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-13-at-13.13.31.jpeg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-13-at-13.13.31.jpeg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-13-at-13.13.31.jpeg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-13-at-13.13.31.jpeg?w=1080&amp;ssl=1 1080w" data-lazy-sizes="(max-width: 597px) 100vw, 597px" data-lazy-src="https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-13-at-13.13.31.jpeg?resize=597%2C335&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="14407" data-permalink="https://www.magaratimes.com/2021/11/13/burundi-sobac-star-fc-werekanye-ndeze-ramadhan-nkumumenyereza-wabo-mushasha/whatsapp-image-2021-11-13-at-13-13-31/" data-orig-file="https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-13-at-13.13.31.jpeg?fit=1080%2C607&amp;ssl=1" data-orig-size="1080,607" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WhatsApp-Image-2021-11-13-at-13.13.31" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-13-at-13.13.31.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-13-at-13.13.31.jpeg?fit=618%2C348&amp;ssl=1" loading="lazy" src="https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-13-at-13.13.31.jpeg?resize=597%2C335&#038;ssl=1" alt="" class="wp-image-14407" width="597" height="335" srcset="https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-13-at-13.13.31.jpeg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-13-at-13.13.31.jpeg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-13-at-13.13.31.jpeg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-13-at-13.13.31.jpeg?w=1080&amp;ssl=1 1080w" sizes="(max-width: 597px) 100vw, 597px" data-recalc-dims="1" /></noscript></a></figure></div>



<p>Umumenyereza Ndeze Ramadhan kuruhande rwiwe avuga ko azofasha uwo murwi kuduga mu cicaro ca kabiri nkuko yafashije muri kahise imirwi ya Standard na Les Lierres FC kuduga mu cicaro ca kabiri. Uwo mumenyereza afise Licence C asaba uburongozi na staff yiwe gufashanya kugira ngo ashike kuvyo yipfuza gushikako muri uwo murwi wa Sobac Star FC.</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><a href="https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-13-at-13.15.20.jpeg?ssl=1"><img data-attachment-id="14408" data-permalink="https://www.magaratimes.com/2021/11/13/burundi-sobac-star-fc-werekanye-ndeze-ramadhan-nkumumenyereza-wabo-mushasha/whatsapp-image-2021-11-13-at-13-15-20/" data-orig-file="https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-13-at-13.15.20.jpeg?fit=1080%2C809&amp;ssl=1" data-orig-size="1080,809" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WhatsApp-Image-2021-11-13-at-13.15.20" data-image-description data-image-caption data-medium-file="https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-13-at-13.15.20.jpeg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-13-at-13.15.20.jpeg?fit=618%2C463&amp;ssl=1" loading="lazy" src="https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-13-at-13.15.20.jpeg?resize=609%2C457&#038;ssl=1" alt class="wp-image-14408 jetpack-lazy-image" width="609" height="457" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-13-at-13.15.20.jpeg?resize=1024%2C767&amp;ssl=1 1024w, https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-13-at-13.15.20.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-13-at-13.15.20.jpeg?resize=768%2C575&amp;ssl=1 768w, https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-13-at-13.15.20.jpeg?w=1080&amp;ssl=1 1080w" data-lazy-sizes="(max-width: 609px) 100vw, 609px" data-lazy-src="https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-13-at-13.15.20.jpeg?resize=609%2C457&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="14408" data-permalink="https://www.magaratimes.com/2021/11/13/burundi-sobac-star-fc-werekanye-ndeze-ramadhan-nkumumenyereza-wabo-mushasha/whatsapp-image-2021-11-13-at-13-15-20/" data-orig-file="https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-13-at-13.15.20.jpeg?fit=1080%2C809&amp;ssl=1" data-orig-size="1080,809" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WhatsApp-Image-2021-11-13-at-13.15.20" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-13-at-13.15.20.jpeg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-13-at-13.15.20.jpeg?fit=618%2C463&amp;ssl=1" loading="lazy" src="https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-13-at-13.15.20.jpeg?resize=609%2C457&#038;ssl=1" alt="" class="wp-image-14408" width="609" height="457" srcset="https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-13-at-13.15.20.jpeg?resize=1024%2C767&amp;ssl=1 1024w, https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-13-at-13.15.20.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-13-at-13.15.20.jpeg?resize=768%2C575&amp;ssl=1 768w, https://i2.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/WhatsApp-Image-2021-11-13-at-13.15.20.jpeg?w=1080&amp;ssl=1 1080w" sizes="(max-width: 609px) 100vw, 609px" data-recalc-dims="1" /></noscript></a></figure></div>



<p>Twobamenyesha  ko umurwi wa Sobac Star FC umaze kuzamura abakinyi batari bake basanzwe bakina icicaro ca mbere mu Burundi no hanze y&rsquo;igihugu nka: Ndizeye Thomson Seif (Athletico New Oil Academy),  Modela Issa (Athletico New Oil Academy),  Adil Seif (Royal FC), Bigirimana Blaise (Namungo FC/Tanzania no Muntamba mu rugamba ni bitumwako) .</p>



<p></p>
<div class='the_champ_sharing_container the_champ_vertical_sharing the_champ_hide_sharing the_champ_bottom_sharing' style='width:44px;right: -10px;top: 100px;-webkit-box-shadow:none;box-shadow:none;' super-socializer-data-href="https://www.magaratimes.com/2021/11/13/burundi-sobac-star-fc-werekanye-ndeze-ramadhan-nkumumenyereza-wabo-mushasha/"><ul class="the_champ_sharing_ul"><li class=""><ss class="the_champ_square_count">&nbsp;</ss><i style="width:40px;height:40px;margin:0;margin-bottom:9px !important;visibility:visible;" title="Total Shares" alt="Total Shares" class="theChampSharing theChampTCBackground"><div class="theChampTotalShareCount" style="font-size: 24.8px">182</div><div class="theChampTotalShareText" style="font-size: 15.2px">Shares</div></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.magaratimes.com%2F%3Fp%3D14405")'><ss style="display:block;margin-top:0;" class="theChampSharingSvg theChampFacebookSvg"></ss><ss class="the_champ_square_count the_champ_facebook_count" style="visibility:visible;display:block;">182</ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?via=JMTKirundi&text=Burundi%3A%20Sobac%20Star%20FC%20werekanye%20Ndeze%20Ramadhan%20nk%27umumenyereza%20wabo%20mushasha.&url=https%3A%2F%2Fwww.magaratimes.com%2F%3Fp%3D14405")'><ss style="display:block;" class="theChampSharingSvg theChampTwitterSvg"></ss><ss class="the_champ_square_count the_champ_twitter_count">&nbsp;</ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.magaratimes.com%2F%3Fp%3D14405&title=Burundi%3A%20Sobac%20Star%20FC%20werekanye%20Ndeze%20Ramadhan%20nk%27umumenyereza%20wabo%20mushasha.")'><ss style="display:block;" class="theChampSharingSvg theChampLinkedinSvg"></ss><ss class="the_champ_square_count the_champ_linkedin_count">&nbsp;</ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="theChampSharingSvg theChampPinterestSvg"></ss><ss class="the_champ_square_count the_champ_pinterest_count">&nbsp;</ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground" onclick='theChampPopup("https://web.whatsapp.com/send?text=Burundi%3A%20Sobac%20Star%20FC%20werekanye%20Ndeze%20Ramadhan%20nk%27umumenyereza%20wabo%20mushasha. https%3A%2F%2Fwww.magaratimes.com%2F%3Fp%3D14405")'><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss><ss class="the_champ_square_count the_champ_whatsapp_count">&nbsp;</ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Tumblr" Title="Tumblr" class="theChampSharing theChampTumblrBackground" onclick='theChampPopup("https://www.tumblr.com/widgets/share/tool?posttype=link&canonicalUrl=https%3A%2F%2Fwww.magaratimes.com%2F%3Fp%3D14405&title=Burundi%3A%20Sobac%20Star%20FC%20werekanye%20Ndeze%20Ramadhan%20nk%27umumenyereza%20wabo%20mushasha.&caption=")'><ss style="display:block;" class="theChampSharingSvg theChampTumblrSvg"></ss><ss class="the_champ_square_count the_champ_tumblr_count">&nbsp;</ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Instagram" Title="Instagram" class="theChampSharing theChampInstagramBackground"><a href="https://www.instagram.com/journalmagaratimes" target="_blank"><ss style="display:block;" class="theChampSharingSvg theChampInstagramSvg"></ss><ss class="the_champ_square_count the_champ_instagram_count">&nbsp;</ss></a></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Viber" Title="Viber" class="theChampSharing theChampViberBackground"><a href="viber://forward?text=Burundi%3A%20Sobac%20Star%20FC%20werekanye%20Ndeze%20Ramadhan%20nk%27umumenyereza%20wabo%20mushasha. https%3A%2F%2Fwww.magaratimes.com%2F%3Fp%3D14405" rel="nofollow"><ss style="display:block" class="theChampSharingSvg theChampViberSvg"></ss><ss class="the_champ_square_count the_champ_Viber_count">&nbsp;</ss></a></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Vkontakte" Title="Vkontakte" class="theChampSharing theChampVkontakteBackground" onclick='theChampPopup("http://vkontakte.ru/share.php?&url=https%3A%2F%2Fwww.magaratimes.com%2F%3Fp%3D14405")'><ss style="display:block;" class="theChampSharingSvg theChampVkontakteSvg"></ss><ss class="the_champ_square_count the_champ_vkontakte_count">&nbsp;</ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Odnoklassniki" Title="Odnoklassniki" class="theChampSharing theChampOdnoklassnikiBackground" onclick='theChampPopup("https://connect.ok.ru/dk?cmd=WidgetSharePreview&st.cmd=WidgetSharePreview&st.shareUrl=https%3A%2F%2Fwww.magaratimes.com%2F%3Fp%3D14405&st.client_id=-1")'><ss style="display:block;" class="theChampSharingSvg theChampOdnoklassnikiSvg"></ss><ss class="the_champ_square_count the_champ_Odnoklassniki_count">&nbsp;</ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Telegram" Title="Telegram" class="theChampSharing theChampTelegramBackground" onclick='theChampPopup("https://telegram.me/share/url?url=https%3A%2F%2Fwww.magaratimes.com%2F%3Fp%3D14405&text=Burundi%3A%20Sobac%20Star%20FC%20werekanye%20Ndeze%20Ramadhan%20nk%27umumenyereza%20wabo%20mushasha.")'><ss style="display:block;" class="theChampSharingSvg theChampTelegramSvg"></ss><ss class="the_champ_square_count the_champ_Telegram_count">&nbsp;</ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.magaratimes.com%2F%3Fp%3D14405&title=Burundi%3A%20Sobac%20Star%20FC%20werekanye%20Ndeze%20Ramadhan%20nk%27umumenyereza%20wabo%20mushasha.")'><ss style="display:block;" class="theChampSharingSvg theChampRedditSvg"></ss><ss class="the_champ_square_count the_champ_reddit_count">&nbsp;</ss></i></li><li class=""><ss class="the_champ_square_count">&nbsp;</ss><i style="width:40px;height:40px;margin:0;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://www.magaratimes.com/?p=14405', 'Burundi%3A%20Sobac%20Star%20FC%20werekanye%20Ndeze%20Ramadhan%20nk%27umumenyereza%20wabo%20mushasha.', '')" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div>					
									</div><!-- .entry /-->


								<div class="clear"></div>
			</div><!-- .post-inner -->

			
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://www.magaratimes.com/tag/burundi/" rel="tag">burundi</a> <a href="https://www.magaratimes.com/tag/ndeze-ramadhan/" rel="tag">Ndeze Ramadhan</a> <a href="https://www.magaratimes.com/tag/sobac-star-fc/" rel="tag">Sobac Star FC</a></p>

		
				<section id="author-box">
			<div class="block-head">
				<h3>About Kwizera Ismail (Nahodha) </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt src="https://www.magaratimes.com/wp-content/uploads/avatars/12/5a8c95402a53f-bpfull.jpg" class="avatar avatar-90 photo jetpack-lazy-image" height="90" width="90" loading="lazy" data-lazy-srcset="https://www.magaratimes.com/wp-content/uploads/avatars/12/5a8c95402a53f-bpfull.jpg 2x" data-lazy-src="https://www.magaratimes.com/wp-content/uploads/avatars/12/5a8c95402a53f-bpfull.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://www.magaratimes.com/wp-content/uploads/avatars/12/5a8c95402a53f-bpfull.jpg' srcset='https://www.magaratimes.com/wp-content/uploads/avatars/12/5a8c95402a53f-bpfull.jpg 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy'/></noscript>	</div><!-- #author-avatar -->
			<div class="author-description">
						Ismail (Nahodha) Kwizera ni umumenyeshamakuru wa Journal Magara Times na Radio Magara Times FM. Aho, KWIZERA Amenyesha amakuru ajanye n'inkino (Sports) hamwe n'amakuru ajanye n'ivyo kwidagadura (Divertissement). Mwandikire kuri: ismailk@magaratimes.com		</div><!-- #author-description -->
			<div class="author-social flat-social">
						<a class="social-site" target="_blank" href="http://magaratimes.com/author/ismailk"><i class="fa fa-home"></i></a>
																													</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://www.magaratimes.com/2021/11/10/primus-league-umukinyi-mwiza-wukwezi-kwa-gitugutu-shassir-nahimana/" rel="prev"><span>Previous</span> Primus League: Umukinyi mwiza w&rsquo;ukwezi kwa gitugutu Shassir Nahimana.</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
		
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://www.magaratimes.com/2021/11/10/primus-league-umukinyi-mwiza-wukwezi-kwa-gitugutu-shassir-nahimana/">
					<img width="310" height="165" src="https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/eaa52f3366768bca401dca9ea5b181dd.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="14403" data-permalink="https://www.magaratimes.com/2021/11/10/primus-league-umukinyi-mwiza-wukwezi-kwa-gitugutu-shassir-nahimana/eaa52f3366768bca401dca9ea5b181dd/" data-orig-file="https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/eaa52f3366768bca401dca9ea5b181dd.jpg?fit=600%2C600&amp;ssl=1" data-orig-size="600,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="eaa52f3366768bca401dca9ea5b181dd" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/eaa52f3366768bca401dca9ea5b181dd.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/eaa52f3366768bca401dca9ea5b181dd.jpg?fit=600%2C600&amp;ssl=1" data-lazy-src="https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/eaa52f3366768bca401dca9ea5b181dd.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://www.magaratimes.com/2021/11/10/primus-league-umukinyi-mwiza-wukwezi-kwa-gitugutu-shassir-nahimana/" rel="bookmark">Primus League: Umukinyi mwiza w&rsquo;ukwezi kwa gitugutu Shassir Nahimana.</a></h2>
			<p>Umukinyi wo hagati w&rsquo;umurwi wa Bumamuru FC Shassir Nahimana niwe yatowe nk&rsquo;umukinyi mwiza w&rsquo;ukwezi kwa &hellip;</p>
		</div>
				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://www.magaratimes.com/2021/11/09/vitalo-fc-ubutumwa-nzeyimana-mailo-agiye-asize/">
					<img width="310" height="165" src="https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/nzeyimana-2.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="14396" data-permalink="https://www.magaratimes.com/2021/11/09/vitalo-fc-ubutumwa-nzeyimana-mailo-agiye-asize/nzeyimana-2/" data-orig-file="https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/nzeyimana-2.jpg?fit=1424%2C954&amp;ssl=1" data-orig-size="1424,954" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nzeyimana-2" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/nzeyimana-2.jpg?fit=300%2C201&amp;ssl=1" data-large-file="https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/nzeyimana-2.jpg?fit=618%2C414&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/nzeyimana-2.jpg?resize=310%2C165&amp;ssl=1 310w, https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/nzeyimana-2.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w, https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/nzeyimana-2.jpg?zoom=3&amp;resize=310%2C165&amp;ssl=1 930w" data-lazy-sizes="(max-width: 310px) 100vw, 310px" data-lazy-src="https://i1.wp.com/www.magaratimes.com/wp-content/uploads/2021/11/nzeyimana-2.jpg?resize=310%2C165&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://www.magaratimes.com/2021/11/09/vitalo-fc-ubutumwa-nzeyimana-mailo-agiye-asize/" rel="bookmark">Vital&rsquo;O FC: Ubutumwa Nzeyimana Mailo agiye asize.</a></h2>
			<p>Umurwi wa Vital&rsquo;O FC ntukiramutswa umumenyereza Nzeyimana Mailo kuva kuri uyu w&rsquo;Imana igenekerezo ry&rsquo;7 munyonyo &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
<p class="must-log-in">Vous devez <a href="https://www.magaratimes.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.magaratimes.com%2F2021%2F11%2F13%2Fburundi-sobac-star-fc-werekanye-ndeze-ramadhan-nkumumenyereza-wabo-mushasha%2F%23respond">vous connecter</a> pour laisser un commentaire.</p>

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="twitter_timeline-5" class="widget widget_twitter_timeline"><div class="widget-top"><h4>Suivez-moi sur Twitter</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a class="twitter-timeline" data-width="295" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="FR" data-partner="jetpack" href="https://twitter.com/JMTKirundi" href="https://twitter.com/JMTKirundi">Mes Tweets</a></div></div><!-- .widget /--><div id="custom_html-15" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>3&#215;2 Advertisements &#8211; MT:</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=12&l=ur1&category=wireless&banner=12HKFJCNZXPCSGM0MFR2&f=ifr&linkID=8fc088d2a1f96a04ab7576b42a8ac16e&t=pressocean-20&tracking_id=pressocean-20" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></div></div><!-- .widget /--><div id="custom_html-16" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>3&#215;2 Advertisements &#8211; AA:</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v5.0.4 -->
<ins data-revive-zoneid="15" data-revive-id="b9498be7fb888e887b63dce03371c380"></ins>
<script async src="//umugenzi.net/www/delivery/asyncjs.php"></script></div></div></div><!-- .widget /--><div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>3&#215;6 Advertisements &#8211; MT:</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v5.0.4 -->
<ins data-revive-zoneid="3" data-revive-id="b9498be7fb888e887b63dce03371c380"></ins>
<script async src="//umugenzi.net/www/delivery/asyncjs.php"></script></div></div></div><!-- .widget /--><div id="custom_html-17" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>3.3 MTM Advertisements</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><a href="https://fm.magaratimes.com/live/" target="_blank" rel="noopener"><img src="https://photos.google.com/share/AF1QipO7S1YIBZX1ODiX7jNjeC0NpnjiT0giGrd7XEGm5h86W_g2jmE_dz-j2HPc-kZx9Q/photo/AF1QipMT0qsBWgheJUbjEtcVc_CxaOgNUkaKwXD0CVfX?key=OVB6bzN2azJDRklaUk5IdmtrYTZUSlFzZERKOXJn" alt title data-lazy-src="https://photos.google.com/share/AF1QipO7S1YIBZX1ODiX7jNjeC0NpnjiT0giGrd7XEGm5h86W_g2jmE_dz-j2HPc-kZx9Q/photo/AF1QipMT0qsBWgheJUbjEtcVc_CxaOgNUkaKwXD0CVfX?key=OVB6bzN2azJDRklaUk5IdmtrYTZUSlFzZERKOXJn&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://photos.google.com/share/AF1QipO7S1YIBZX1ODiX7jNjeC0NpnjiT0giGrd7XEGm5h86W_g2jmE_dz-j2HPc-kZx9Q/photo/AF1QipMT0qsBWgheJUbjEtcVc_CxaOgNUkaKwXD0CVfX?key=OVB6bzN2azJDRklaUk5IdmtrYTZUSlFzZERKOXJn" alt="" title=""/></noscript></a></div></div></div><!-- .widget /--><div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>3.3 MTM Advertisements</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><a href="https://tv.magaratimes.com/live/" target="_blank" rel="noopener"><img src="https://photos.google.com/share/AF1QipO7S1YIBZX1ODiX7jNjeC0NpnjiT0giGrd7XEGm5h86W_g2jmE_dz-j2HPc-kZx9Q/photo/AF1QipP490ViXQj_V7oVK6LTJQfbM75Sco8-WBSwPmAY?key=OVB6bzN2azJDRklaUk5IdmtrYTZUSlFzZERKOXJn" alt title data-lazy-src="https://photos.google.com/share/AF1QipO7S1YIBZX1ODiX7jNjeC0NpnjiT0giGrd7XEGm5h86W_g2jmE_dz-j2HPc-kZx9Q/photo/AF1QipP490ViXQj_V7oVK6LTJQfbM75Sco8-WBSwPmAY?key=OVB6bzN2azJDRklaUk5IdmtrYTZUSlFzZERKOXJn&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://photos.google.com/share/AF1QipO7S1YIBZX1ODiX7jNjeC0NpnjiT0giGrd7XEGm5h86W_g2jmE_dz-j2HPc-kZx9Q/photo/AF1QipP490ViXQj_V7oVK6LTJQfbM75Sco8-WBSwPmAY?key=OVB6bzN2azJDRklaUk5IdmtrYTZUSlFzZERKOXJn" alt="" title=""/></noscript></a></div></div></div><!-- .widget /--><div id="custom_html-18" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>3.3 MTM Advertisements</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><a href="https://gitegatimesfm.com/live/" target="_blank" rel="noopener"><img src="https://photos.google.com/share/AF1QipO7S1YIBZX1ODiX7jNjeC0NpnjiT0giGrd7XEGm5h86W_g2jmE_dz-j2HPc-kZx9Q/photo/AF1QipNLiG3tHbGqHbm8te2xw1VLqjYarBqLuFvqXR72?key=OVB6bzN2azJDRklaUk5IdmtrYTZUSlFzZERKOXJn" alt title data-lazy-src="https://photos.google.com/share/AF1QipO7S1YIBZX1ODiX7jNjeC0NpnjiT0giGrd7XEGm5h86W_g2jmE_dz-j2HPc-kZx9Q/photo/AF1QipNLiG3tHbGqHbm8te2xw1VLqjYarBqLuFvqXR72?key=OVB6bzN2azJDRklaUk5IdmtrYTZUSlFzZERKOXJn&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://photos.google.com/share/AF1QipO7S1YIBZX1ODiX7jNjeC0NpnjiT0giGrd7XEGm5h86W_g2jmE_dz-j2HPc-kZx9Q/photo/AF1QipNLiG3tHbGqHbm8te2xw1VLqjYarBqLuFvqXR72?key=OVB6bzN2azJDRklaUk5IdmtrYTZUSlFzZERKOXJn" alt="" title=""/></noscript></a></div></div></div><!-- .widget /--><div id="custom_html-19" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>3&#215;2 Advertisements:</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><iframe src="https://rcm-eu.amazon-adsystem.com/e/cm?o=2&p=12&l=ur1&category=consumerelectronics&banner=154BTPQKM87HBT4TD802&f=ifr&linkID=b70aeaf531e510622f2a95389769c54f&t=visionaryaline-21&tracking_id=visionaryaline-21" width="300" height="250" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></div></div><!-- .widget /--><div id="twitter_timeline-3" class="widget widget_twitter_timeline"><div class="widget-top"><h4>Suivez-moi sur Twitter</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><a class="twitter-timeline" data-width="295" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="FR" data-partner="jetpack" href="https://twitter.com/MagaraTimesRN" href="https://twitter.com/MagaraTimesRN">Mes Tweets</a></div></div><!-- .widget /--><div id="custom_html-20" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>3Advertisements:</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><a href="https://nyanzatimesfm.com/live/" target="_blank" rel="noopener"><img src="https://photos.google.com/share/AF1QipO7S1YIBZX1ODiX7jNjeC0NpnjiT0giGrd7XEGm5h86W_g2jmE_dz-j2HPc-kZx9Q/photo/AF1QipMubV1VfVpkWlPyYO2zapdND_eueDjWgYgutawI?key=OVB6bzN2azJDRklaUk5IdmtrYTZUSlFzZERKOXJn" alt title data-lazy-src="https://photos.google.com/share/AF1QipO7S1YIBZX1ODiX7jNjeC0NpnjiT0giGrd7XEGm5h86W_g2jmE_dz-j2HPc-kZx9Q/photo/AF1QipMubV1VfVpkWlPyYO2zapdND_eueDjWgYgutawI?key=OVB6bzN2azJDRklaUk5IdmtrYTZUSlFzZERKOXJn&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://photos.google.com/share/AF1QipO7S1YIBZX1ODiX7jNjeC0NpnjiT0giGrd7XEGm5h86W_g2jmE_dz-j2HPc-kZx9Q/photo/AF1QipMubV1VfVpkWlPyYO2zapdND_eueDjWgYgutawI?key=OVB6bzN2azJDRklaUk5IdmtrYTZUSlFzZERKOXJn" alt="" title=""/></noscript></a></div></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-4c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-10" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Journal Magara Times</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><p><strong>Journal Magara Times</strong> ni Ikinyamakuru Kibegereye cane aho muri hose, kibamenyesha amakuru mashasha, agishushe, agifise akanovera kandi yanditswe mu Kirundi&#8230; (<a href="http://www.magaratimes.com/media/" target="_blank" rel="noopener">bandanya usoma</a>)</p>
<p><strong>Journal Magara Times SURL</strong><br />
<strong>NIF:</strong> 4001077892. <strong>RC:</strong> 12126/18.<br />
<strong>Compte:</strong> 0150801040900 (à CRDB Bank).</p>
<p><strong>BP:</strong> 3262, Bujumbura, Burundi.<br />
<strong>Bureau:</strong> 4ème Avenue, Magara II, RN3.<br />
Zone Magara, Commune Bugarama,<br />
Province Rumonge, Burundi.</p>
<p><strong>Email:</strong> journal@magaratimes.com</p>
<p><a href="http://twitter.com/jmtkirundi" target="_blank" rel="noopener">Twitter</a>. <a href="http://facebook.com/journalmagaratimes" target="_blank" rel="noopener">Facebook</a>. <a href="http://instagram.com/journalmagaratimes" target="_blank" rel="noopener">Instagram</a>. <a href="http://pinterest.com/journalmagaratimes" target="_blank" rel="noopener">Pinterest</a>. <a href="http://journalmagaratimes.tumblr.com/" target="_blank" rel="noopener">Tumblr</a>.</p>
</div>
		</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="custom_html-30" class="widget_text footer-widget widget_custom_html"><div class="footer-widget-top"><h4>3.6 &#8211; NGD Advertisements</h4></div>
						<div class="footer-widget-container"><div class="textwidget custom-html-widget"><!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="3" data-revive-target="_blank" data-revive-id="f5c1353604776e12a75b2abfa1578acd"></ins>
<script async src="//www.nhcorporation.ca/ads/www/delivery/asyncjs.php"></script></div></div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="twitter_timeline-2" class="footer-widget widget_twitter_timeline"><div class="footer-widget-top"><h4>JMT kuri Twitter:</h4></div>
						<div class="footer-widget-container"><a class="twitter-timeline" data-width="295" data-height="600" data-theme="light" data-border-color="#e8e8e8" data-lang="FR" data-partner="jetpack" href="https://twitter.com/JMTKirundi" href="https://twitter.com/JMTKirundi">Mes Tweets</a></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
			<div id="footer-fourth" class="footer-widgets-box">
			<div id="facebook-likebox-2" class="footer-widget widget_facebook_likebox"><div class="footer-widget-top"><h4><a href="https://www.facebook.com/JournalMagaraTimes">JMT kuri Facebook:</a></h4></div>
						<div class="footer-widget-container">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/JournalMagaraTimes" data-width="295"  data-height="600" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/JournalMagaraTimes"><a href="https://www.facebook.com/JournalMagaraTimes">JMT kuri Facebook:</a></blockquote></div>
		</div>
		</div></div><!-- .widget /-->		</div><!-- #fourth .widget-area -->
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Made by <a href="https://media.magaratimes.com/journalmt/">Journal Magara Times</a> | Designed by <a href="https://media.magaratimes.com/">Magara Times Media</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.magaratimes.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://facebook.com/journalmagaratimes" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/journalmagtimes" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Pinterest" href="http://www.pinterest.com/journalmagaratimes" target="_blank"><i class="fa fa-pinterest"></i></a><a class="ttip-none" title="LinkedIn" href="https://linkedin.com/company/journalmagaratimes" target="_blank"><i class="fa fa-linkedin"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCmT3Ra1uOUdRB7gnN1EEPrA" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Tumblr" href="http://journalmagaratimes.tumblr.com" target="_blank"><i class="fa fa-tumblr"></i></a><a class="ttip-none" title="SoundCloud" href="http://www.soundcloud.com/magaratimes" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="instagram" href="https://instagram.com/journalmagaratimes" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2021, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
	<div style="display:none">
	<div class="grofile-hash-map-29847285b3c9df1d04301e96f28e64df">
	</div>
	</div>
<script type='text/javascript'>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'http';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://static1.twitcount.com/js/twitcount.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitcount_plugins');</script>	<div id="fb-root"></div>
			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Chargement des commentaires&hellip;</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<div id="jp-carousel-comment-form-commenting-as">
												<p id="jp-carousel-commenting-as">
													Vous devez être <a href="#" class="jp-carousel-comment-login">connecté</a> pour poster un commentaire.												</p>
											</div>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.3/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='bp-nouveau-js-extra'>
/* <![CDATA[ */
var BP_Nouveau = {"ajaxurl":"https:\/\/www.magaratimes.com\/wp-admin\/admin-ajax.php","confirm":"Are you sure?","show_x_comments":"Show all %d comments","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","object_nav_parent":"#buddypress","objects":{"0":"activity","1":"members","3":"blogs","4":"xprofile","5":"friends","6":"messages","7":"settings","8":"notifications"},"nonces":{"activity":"c7becb675f","members":"b893932577","blogs":"944a592465","xprofile":"ada5b4c87d","friends":"10d0a92efd","messages":"dc2405b1c7","settings":"dbbedc73a5","notifications":"cfd8efb331"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.magaratimes.com/wp-content/plugins/buddypress/bp-templates/bp-nouveau/js/buddypress-nouveau.min.js' id='bp-nouveau-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.3/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.magaratimes.com/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://www.magaratimes.com/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.3/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.3/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://www.magaratimes.com/wp-content/plugins/super-socializer/js/front/social_login/general.js' id='the_champ_ss_general_scripts-js'></script>
<script type='text/javascript' src='https://www.magaratimes.com/wp-content/plugins/super-socializer/js/front/social_login/common.js' id='the_champ_sl_common-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Suiv.\u00a0>","prev":"<\u00a0Pr\u00e9c.","image":"Image","of":"sur","close":"Fermer","noiframes":"Cette fonctionnalit\u00e9 requiert des iframes. Les iframes sont d\u00e9sactiv\u00e9es sur votre navigateur, ou alors il ne les accepte pas.","loadingAnimation":"https:\/\/www.magaratimes.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.magaratimes.com/wp-content/plugins/super-socializer/js/front/facebook/sdk.js' id='the_champ_fb_sdk-js'></script>
<script type='text/javascript' src='https://www.magaratimes.com/wp-content/plugins/super-socializer/js/front/facebook/commenting.js' id='the_champ_fb_commenting-js'></script>
<script type='text/javascript' src='https://www.magaratimes.com/wp-content/plugins/super-socializer/js/front/sharing/sharing.js' id='the_champ_share_counts-js'></script>
<script type='text/javascript' src='https://www.magaratimes.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.magaratimes.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/www.magaratimes.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"fr","ajaxurl":"https:\/\/www.magaratimes.com\/wp-admin\/admin-ajax.php","nonce":"b4f5c1c0c9","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Commentaire","post_comment":"Laisser un commentaire","write_comment":"\u00c9crire un commentaire...","loading_comments":"Chargement des commentaires\u2026","download_original":"Afficher dans sa taille r\u00e9elle <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>.","no_comment_text":"Veuillez ajouter du contenu \u00e0 votre commentaire.","no_comment_email":"Merci de renseigner une adresse e-mail.","no_comment_author":"Merci de renseigner votre nom.","comment_post_error":"Une erreur s'est produite \u00e0 la publication de votre commentaire. Veuillez nous en excuser, et r\u00e9essayer dans quelques instants.","comment_approved":"Votre commentaire a \u00e9t\u00e9 approuv\u00e9.","comment_unapproved":"Votre commentaire est en attente de validation.","camera":"Appareil photo","aperture":"Ouverture","shutter_speed":"Vitesse d'obturation","focal_length":"Focale","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/www.magaratimes.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.magaratimes.com%2F2021%2F11%2F13%2Fburundi-sobac-star-fc-werekanye-ndeze-ramadhan-nkumumenyereza-wabo-mushasha%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.3/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202145.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'111227924',post:'14405',tz:'2',srv:'www.magaratimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '111227924', '14405' ]);
</script>
</body>
</html>